Jump to content

Network Vision/LTE - Tucson/Yuma Market


Recommended Posts

i was passing by a site where the antennas were already installed and 3G had been accepted; and I saw a crew with a lift working on them. I saw them from far away but I know they were working on the sprint rack.   What would get them back up there?

 

Maybe they didn't hook up LTE the first time?  :scratch:

Link to post
Share on other sites
  • Replies 1.8k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Tucson/Yuma members...hear me clearly. I AM DONE WITH WHINING AND RANTING!!!   Leave Sprint. Please. We won't beg you to stay. But if you are going to stay around S4GRU, you will post within t

I am getting lte by 1st and stone tucson!!! Will share pics later!   Sent from my SPH-L720 using Tapatalk    

So the good news is that I just saw a buddy of mine that I haven't seen since high school..  It was great   The Great news is that he works for Century Link and they were installing back haul to the

Posted Images

Maybe they didn't hook up LTE the first time? :scratch:

Ah, OK... So we should have it tomorrow then.. Ha ha ha :-D

 

Sent from my EVO using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

Hypeo, is that the site near 18th?

They are still working at 7pm tonight. (To hot in the mid-day).

They have been there on and off for a month+

 

Lateck,

Link to post
Share on other sites

Hypeo, is that the site near 18th?

They are still working at 7pm tonight. (To hot in the mid-day).

They have been there on and off for a month+

 

Lateck,

Yes that's the site, they were there mid day today with the boom directly on the sprint rack. I know a crew was there about 2 weeks ago installing what I think it was AT&T PCS panel to the North East sector. AT&T is just above Sprints rack.

 

Sent from my EVO using Tapatalk 4 Beta

 

Link to post
Share on other sites

Yes, I've seen no improvement at all. If anything, its been getting worst. speeds have been reaching haulting speeds. All day today its been very low in the 20's or max 60's kbps.

 

I hope to see some major capacity upgrades soon. usually speeds in the very early morning are great at 1400kpbs, but 10AM comes around and speeds go down to what I've posted here.

Link to post
Share on other sites

I don't think it really matter how many sites have been upgraded and accepted with the NV equipment.   Someone mentioned when they get to a magic 40% but I don't think that is the metric for lite off.    Until the backhaul is also installed and working at the same sites, I don't think the 4G would buy much throughput or bandwidth..   I think the end of the year seems more realistic considering the backhaul that must be reworked still.

Link to post
Share on other sites

I just got done checking AntennaSearch.com and found a new tower being built in the foothils off of south frontage rd. and ave 10e. It seems like that is the same area of a tower that has been there for quite a while and I always wondered if it was a Wimax tower, can anyone confirm this info or know the origins?

Link to post
Share on other sites

I just got done checking AntennaSearch.com and found a new tower being built in the foothils off of south frontage rd. and ave 10e. It seems like that is the same area of a tower that has been there for quite a while and I always wondered if it was a Wimax tower, can anyone confirm this info or know the origins?

You will probably need to take some pictures to see. I know Verizon is aggressively building more towers here un Yuma.

 

Sent from my EVO using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

Is this one of Sprint's? It is located adjacent to Allied Waste Services near the mall

 

These look very much like the verizon tower that is going up on 16th street and 14th Ave. Big fat panels like that. Looks to be big VZ going strong..

Link to post
Share on other sites

These look very much like the verizon tower that is going up on 16th street and 14th Ave. Big fat panels like that. Looks to be big VZ going strong..

It could be T-Mobile they are supposed to have 4g here by the end of the end of the year.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

It could be T-Mobile they are supposed to have 4g here by the end of the end of the year.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

Nope. It's either ATT or Verizon. Does not look like AIR 21s or Nokia Siemens gear. 

Link to post
Share on other sites

It could be T-Mobile they are supposed to have 4g here by the end of the end of the year.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

I stopped by the site at 14th ave and the tech there told me that one tower is verizon. The one in the picture here looks very similar

 

Sent from my EVO using Tapatalk HD

 

 

Link to post
Share on other sites

Nope. It's either ATT or Verizon. Does not look like AIR 21s or Nokia Siemens gear.

Ah OK thank you. Just fyi the site in wellton is maintaining its speeds. It does slow in the late afternoons but mornings and nights are blazing fast. But I did call sprint about the telegraph pass tower hopefully the ticket goes through and it gets repaired (won't get my hopes up)

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

To everyone out in Tucson area, anyone know what service is like in the Benson area? I have to go there for work next week and am at least hoping for usable data.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

So, Most of Sprint's tech support and store reps have been very positive about explaninig that LTE will be lit up in the next three months.  This means that prior to the 3 months, we sould start seeing towers broadcasting LTE until they reach the point of 40% to anounce the market?  If I'm not mistaken, this has been the pattern for most of the makets that have been announced so far??

Link to post
Share on other sites

This one is for you Yuma people. I'm sitting here at work and its about 8PM I'm doing a speed test and my closest server ping is in LA at .08 miles away from me.. (odd) I'm more like 400 miles away..

 

Anyways I'm getting unusually higher speeds right now for a Friday night..  Have you guys noticed any difference today?

 

My unusually higher data is around 250kbps up and 400kbps down..  Haven't seen those speeds in a long time.

Link to post
Share on other sites

This one is for you Yuma people. I'm sitting here at work and its about 8PM I'm doing a speed test and my closest server ping is in LA at .08 miles away from me.. (odd) I'm more like 400 miles away..

 

Anyways I'm getting unusually higher speeds right now for a Friday night.. Have you guys noticed any difference today?

 

My unusually higher data is around 250kbps up and 400kbps down.. Haven't seen those speeds in a long time.

Right now I'm near 8th st and 20th ave and I don't get enough signal to do a speed test. Are you near that area?

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

Right now I'm near 8th st and 20th ave and I don't get enough signal to do a speed test. Are you near that area?

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

I'm on 16 street and Napples Ave close to the Food City..  are you saying you don't have signal in that area??

Link to post
Share on other sites

I'm on 16 street and Napples Ave close to the Food City.. are you saying you don't have signal in that area??

Well I'm getting -981x and -102evdo. The signal is not very usable.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

Well I'm getting -981x and -102evdo. The signal is not very usable.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

I wonder if a tower is down by your area, you should be connecting to either the one on Ave C and 8th street or the one on 8th street and 9th ave

Link to post
Share on other sites

I wonder if a tower is down by your area, you should be connecting to either the one on Ave C and 8th street or the one on 8th street and 9th ave

Well I have been getting this signal quality for the past 2 months. So something tells me it's just propagation issues.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...