Jump to content

Photon Q 3G Icon Arrow Issue


owensri2
 Share

Recommended Posts

Anyone else notice that at random times, the 3G icon arrows will not work, but data continues? It's the only thing that really annoys me about the Photon Q.

 

I haven't had this bug manifest itself to me, yet. However, I am only on Day Four. ;)

 

Robert

Link to comment
Share on other sites

I haven't really noticed this either, but then I don't really pay much attention to the arrows unless the data *isn't* moving.

 

I also hope someone comes up with a 1x indicator mod for the phone....I had this for ages on my Epic and its frustrating going back to always seeing 3G showing regardless of whether its legit or not.

  • Like 1
Link to comment
Share on other sites

I haven't really noticed this either, but then I don't really pay much attention to the arrows unless the data *isn't* moving.

 

I also hope someone comes up with a 1x indicator mod for the phone....I had this for ages on my Epic and its frustrating going back to always seeing 3G showing regardless of whether its legit or not.

 

I had that problem with my EVO Shift and when I rooted and put a custom ROM, I was so happy. Now with the Viper, I've been stuck with the 3G icon all the time :( , so I feel your pain. At least the Photon Q will have custom ROMs before the Viper it seems.

Link to comment
Share on other sites

I haven't really noticed this either, but then I don't really pay much attention to the arrows unless the data *isn't* moving.

 

I also hope someone comes up with a 1x indicator mod for the phone....I had this for ages on my Epic and its frustrating going back to always seeing 3G showing regardless of whether its legit or not.

I miss having 1X indicated, but I do know I sometimes am using 1X 'cause neither WiFi nor 3G is shown, but I'm still moving data... ;)

 

Sent from Photon Q LTE - Tapatalk

 

 

Link to comment
Share on other sites

 

I had that problem with my EVO Shift and when I rooted and put a custom ROM, I was so happy. Now with the Viper, I've been stuck with the 3G icon all the time :( , so I feel your pain. At least the Photon Q will have custom ROMs before the Viper it seems.

There are no custom ROMs for the Viper? Maybe I do need to pick one up...

Gingerbread :angry:

 

Sent via CleanROM DE using Tapatalk 2

 

 

Link to comment
Share on other sites

There are no custom ROMs for the Viper? Maybe I do need to pick one up...

Gingerbread :angry:

 

Sent via CleanROM DE using Tapatalk 2

 

Strangely enough, the guys over at Android Central have found that LG is releasing source code for ICS on the Viper. Sounds like most of them are having a hard time building from source.

 

WAIT!

 

http://www.lg.com/global/support/opensource/opensource.jsp Type in LGLS840 in the model name and select Mobile Phone in the category, and there are 3 ICS source code files!

Link to comment
Share on other sites

 

Strangely enough, the guys over at Android Central have found that LG is releasing source code for ICS on the Viper. Sounds like most of them are having a hard time building from source.

 

WAIT!

 

http://www.lg.com/global/support/opensource/opensource.jsp Type in LGLS840 in the model name and select Mobile Phone in the category, and there are 3 ICS source code files!

Strange that they have 3 different ICS kernels available to build, but haven't released anything.

 

Sent via CleanROM DE using Tapatalk 2

 

 

Link to comment
Share on other sites

Strange that they have 3 different ICS kernels available to build, but haven't released anything.

 

Sent via CleanROM DE using Tapatalk 2

 

Rumors on the LG Viper Android Central forums stated possible problems with Sprint bloatware. I can believe it if it's true.

Link to comment
Share on other sites

Why are there LG Viper ICS comments in a Photon Q LTE thread? Can these get moved please?

 

It started as a comment about the lack of 1x distinguishing on the Viper like the Photon Q, and how the Photon Q at least has more support for custom ROMs. From there, it kinda just continued on.

 

Blame the Apple guy! :lol: (Sorry Josh, couldn't resist B) )

 

:jedi:

Link to comment
Share on other sites

  • 1 month later...

Was going to post about this but found this thread -- I specifically noticed this on my Q after we got EHRPD.

 

Occasionally it just drops data indication and the bars go grey, although data appears to be flowing. Other times there will be no data... It seems to happen around cell handoffs. I've also noticed that it occasionally will go from blue to grey (loss of Google sync?), even though the 3G icon stays in place.

 

Could it possibly be trying to hit LTE in certain areas that is there but not publically available? I noticed it did this a number of times in Boston when I went there before we got the EHRPD in Washington, but didn't think anything of it since I figured I was just handoff weirdness with only 10 pct of the sites done there... But about 2 weeks after I got home, the EHRPD showed up, and this happens at least a few times a day...

 

Nat

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Pace picks up a bit.  Round 23.  About 86% now "uncontested" and $223 Million total.  Down to 159 licenses without bids.
    • https://www.lightreading.com/5g/the-quiet-brilliance-of-t-mobiles-5g-spectrum-strategy/a/d-id/779589? Basically Money savings on 2.5 mostly rural auction are funding 600MHz purchases.  Also mentions continuing purchases of 2.5 outright. Likely understates the amount of MHz. Auction going slightly faster with 4 auction sessions per day now, but still less than 80% "settled".  After 18 rounds it is at $190 Million, with $400 to $800 Million expected. could go on for another month.  check here for updates about 1 hour after each round: https://www.sashajavid.com/FCC_Auction108.php#county_details_table_overlay
    • Yeah, I went up to Kitsap on Friday. Was able to connect to several n41 sites as SA only in Port Orchard, Bremerton and Silverdale.  However, I could not get any throughput.  It would say Mobile Data Suspended.  n41 NSA would throughput just fine. Was pushing 500-800 Mbps. I don't know if it was the network at the time or my device causing the failure for data throughput. It was the exact same result on every site I connected to.  I'm on a normal Tmo Postpaid SIM.  Nothing unusual.  LG V60. Robert n41 SA   n41 NSA
    • I did mention it before, but I don't remember if I did post a picture of it, so I did a 2-for-1 special the second time around. Ah, so that is what I saw. I walk by Boys and Girls field if the C train takes forever to show up in the late evening, but I cared more about getting home than investigating it lol
    • August update finally arrived for S22+ unlocked tonight 👍
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...