Jump to content
ReyBanz

Network Vision/LTE - East Michigan Market (Detroit/Flint/Ann Arbor/Tri-Cities)

Recommended Posts

Yeah.... looks like it may be coming back up... Not sure what was going on??... lots of outages in Reddit all starting last night around 3 or 4am....    I'm in Dearborn MI now.. service is ok here.. ... can't say for sure what's happening back in home area...    

Share this post


Link to post
Share on other sites

Completely wrong thread or market but it looks like sprint plans to bring LTE to the upper peninsula aka Marquette MI. Can anyone confirms this ? I see some marginal activity in the Sensorly app


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Completely wrong thread or market but it looks like sprint plans to bring LTE to the upper peninsula aka Marquette MI. Can anyone confirms this ? I see some marginal activity in the Sensorly app


Sent from my iPhone using Tapatalk
It is on the expansion map that was released recently... when I'm not sure. As far as I know it's still 3G up there... outside Marquette they added some unlimited US Cellular roaming based on the latest map update.

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites



Sprint is planning a few sites in the Upper Peninsula. Nothing widespread or comprehensive. What is seen on Sensorly is roaming pollution.

Sent from my Pixel XL using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites


Sprint is planning a few sites in the Upper Peninsula. Nothing widespread or comprehensive. What is seen on Sensorly is roaming pollution.

Sent from my Pixel XL using Tapatalk





Gotcha. Yes I seen the new expansion map. Do you think Marquette will get covered with LTE at least ? Since it’s not widespread. My assumption is it will be spotty at best


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
2 hours ago, Brynn0823 said:

 

 


Gotcha. Yes I seen the new expansion map. Do you think Marquette will get covered with LTE at least ? Since it’s not widespread. My assumption is it will be spotty at best


Sent from my iPhone using Tapatalk

 

 

I think your assumption is probably right.  One site planned for now.  Coverage will be good only right around that site.  And spotty as you go away.  But supposedly all new sites will be Triband from the outset.  So 800 MHz will help with these one off sites.

  • Like 2

Share this post


Link to post
Share on other sites
I think your assumption is probably right.  One site planned for now.  Coverage will be good only right around that site.  And spotty as you go away.  But supposedly all new sites will be Triband from the outset.  So 800 MHz will help with these one off sites.




I gotcha. And you don’t know where exactly the sites are going to be ? I was hoping they would at least blanket Marquette MI since my girlfriend goes up there to see her friends sometimes and gets extended 3G on her phone while in town. I’m hopping they at least coverage Marquette


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
4 minutes ago, Brynn0823 said:

I gotcha. And you don’t know where exactly the sites are going to be ? I was hoping they would at least blanket Marquette MI since my girlfriend goes up there to see her friends sometimes and gets extended 3G on her phone while in town. I’m hopping they at least coverage Marquette

Sent from my iPhone using Tapatalk

 

 

 

I believe it will be located at the Downtown Clearwire Substantial Service Site.  But it has not been formally sited yet.  Just in early planning.  It might not even be developed.

Share this post


Link to post
Share on other sites

 

Sprint is planning a few sites in the Upper Peninsula. Nothing widespread or comprehensive. What is seen on Sensorly is roaming pollution.

 

Sent from my Pixel XL using Tapatalk

 

 

A lot of it is Cellcom, 3g only. Matches former Clearwire protection sites.

 

Sent from my LG-LS997 using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
On 10/19/2017 at 5:22 AM, dkyeager said:
A lot of it is Cellcom, 3g only. Matches former Clearwire protection sites. 
Sent from my LG-LS997 using Tapatalk
 
 
 

Yes, the existing shown coverage is likely Cellcom. I recently learned through a contact that Sprint is planning 5 or 6 UP sites. They have not yet been funded, but they are scouting sites. I wouldn't be surprised if they end up mostly on Protection Sites. Especially if they still have leases.

Sent from my Pixel XL using Tapatalk
 

  • Like 1

Share this post


Link to post
Share on other sites

So some great news here! I have spotted 2 mobilitie small cells in Chesterfield Twp, MI,  48047 on Jefferson ave and 21 mile rd, as well as another at Sugarbush rd and Jefferson... two horrendous areas where data is non-existent and maybe make a decent phone call and stay connected if you're lucky.  I am currently with at&t and have been taken advantage of sensorly's iphone app now capable of mapping coverage; which is how i discovered these sites. I'm curious to see what kind of improvements these two relatively close cells will improve performance but have no way to test as I am no longer a sprint subscriber. If anyone living relatively close to the area and is willing to visit these sites and report on their performance it would be awesome to see what speeds these site can provide as well as range. Let me know! In the Detroit Market it seems that Sprint's small cell deployment speed is on par with Verizon's. New small cells popping up everywhere. If anyone is able to take some time out of their day, let us know what you can find. Even map it on Sensorly if you can! If this fast pace installation continues I may consider moving my account back to Sprint. SO EXCITING!

Side note: Still no small cell deployment that I have seen from at&t or magenta, also a note; Verizon has been erecting new macro sites like crazy in and around the whole Detroit Metropolitan area. 

Edit: If I have time within the next few weeks during daylight hours(screw daylight savings time) I will upload shots of these two new small cells. Also, I have spotted between 5-10 of these same sites in Saint Clair Shores MI, along intersections on Harper Ave, and about 2 dozen in the Downtown/Midtown/Corktown neighborhoods in Detroit. 3 have been recently installed along Warren Ave 48201 right near Wayne State University's campus. 

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, vryan44 said:

 

Very nice. Those are two DE90XS sites you found there! 

Also >> 

 

Share this post


Link to post
Share on other sites

Update to my last post: second small cell sighting(approx a mile away from first sighting, right down the street. 

Intersection of Jefferson and 21 Mile Rd 48047

https://imgur.com/DBuA4Uo
https://imgur.com/oaNYtj6
https://imgur.com/W12ks0d
https://imgur.com/cFj6Ctd
https://imgur.com/duUh9oQ
https://imgur.com/iulZ88i
https://imgur.com/vAv9Q7b

Edit: I'd like to add that these small cells are located in absolute dead zones. 

  • Like 4

Share this post


Link to post
Share on other sites

This popped up in the middle of nowhere between Fenton and Howell as I was in and out of Band 26. Very brief encounter.

Screenshot_2018-01-06-14-45-37.png

Share this post


Link to post
Share on other sites
This popped up in the middle of nowhere between Fenton and Howell as I was in and out of Band 26. Very brief encounter.

 

You were roaming on band 12 for a few moments.. the PLMN (provider) usually doesn't update as quickly as the other data on any device I'm aware of, it takes a couple of seconds to catch up. If it stayed connected longer it would've updated (probably to AT&T or USCC I'm guessing).

 

-Mike

 

Share this post


Link to post
Share on other sites
1 hour ago, RCM said:

This popped up in the middle of nowhere between Fenton and Howell as I was in and out of Band 26. Very brief encounter.

Screenshot_2018-01-06-14-45-37.png

I hope this means AT&T roaming is slowly becoming active in Michigan! 

Share this post


Link to post
Share on other sites
22 hours ago, mikejeep said:

 

You were roaming on band 12 for a few moments.. the PLMN (provider) usually doesn't update as quickly as the other data on any device I'm aware of, it takes a couple of seconds to catch up. If it stayed connected longer it would've updated (probably to AT&T or USCC I'm guessing).

 

-Mike

 

I've seen similar behavior on SCP. This was probably the phone scanning bands and SCP just showing it. 

Very often when I'm in fringe areas or in between towers, I will catch SCP briefly cycle through Sprint B4 and Sprint B12 (or when I'm leaving Clearwire coverage, Clearwire B4, Clearwire B12, Clearwire B25) before finally settling back to normal operation. I've verified that there is no LTE roaming in my neck of the woods, so this is just the phone scanning.

95% sure OP is a case of false alarm.

 

EDIT to add image as an example.

QPN2bYt.png

Edited by greenbastard

Share this post


Link to post
Share on other sites

I'm up north this weekend and noticed tons of improvement 75 had coverage the whole way. Interesting at Boyne Mountain I have full Sprint LTE with Verizon 1x roaming. Maybe they don't care with VoLTE coming? acb39d33442a3dc70b7ce2e17002158f.jpg

Sent from my SM-N950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, rocketr said:

I'm up north this weekend and noticed tons of improvement 75 had coverage the whole way. Interesting at Boyne Mountain I have full Sprint LTE with Verizon 1x roaming. 

Great to hear about the improved coverage. 

The Sprint LTE/VZW 1x is interesting though. Maybe Tim or someone with more knowledge might be able to shed some light as to what’s happening there...

  • Like 1

Share this post


Link to post
Share on other sites
Great to hear about the improved coverage. 
The Sprint LTE/VZW 1x is interesting though. Maybe Tim or someone with more knowledge might be able to shed some light as to what’s happening there...
It's weird I tried disabling roaming and there is for sure no 1x Sprint around...

Sent from my SM-N950U using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
On 1/11/2018 at 5:11 PM, greenbastard said:

I've seen similar behavior on SCP. This was probably the phone scanning bands and SCP just showing it. 

Very often when I'm in fringe areas or in between towers, I will catch SCP briefly cycle through Sprint B4 and Sprint B12 (or when I'm leaving Clearwire coverage, Clearwire B4, Clearwire B12, Clearwire B25) before finally settling back to normal operation. I've verified that there is no LTE roaming in my neck of the woods, so this is just the phone scanning.

95% sure OP is a case of false alarm.

 

EDIT to add image as an example.

QPN2bYt.png

I don't disagree but this time SCP pulled a CGI and provider before losing signal entirely. I will note that I no longer see VZW CDMA roaming in this area anymore (no man's land between Fenton, Holly and Highland). 

Screenshot_2018-02-01-16-58-32.png

Share this post


Link to post
Share on other sites

Happens to me all the time.  It's an error.  Sometimes will last for a minute or two.  Sometimes B4, sometimes B12, sometimes B17.  Go to Engineering screen and it will not show the same info. 

It's just scanning the channels and mispopulates some of the data in SCP.  It happens to me most often when I lock out Band 41 or Band 25 when searching for Band 26 sites.  I don't block all the non Sprint bands though, it scans them more frequently even though I won't actually connect to them.  And since it does not actually connect to those channels, it doesn't change the PLMN.  Makes it look like it's connected to Sprint Band X, with a channel assignment belonging to someone else.  You will notice it says Mobile Data Inactive.  If you see it start sending/receiving again, it will most likely repopulate actual Sprint info.

  • Like 1

Share this post


Link to post
Share on other sites

I see B4 in Lansing and West Michigan all the time, its just waiting for an update to B25, then shuffling back to B41

 

Share this post


Link to post
Share on other sites
Happens to me all the time.  It's an error.  Sometimes will last for a minute or two.  Sometimes B4, sometimes B12, sometimes B17.  Go to Engineering screen and it will not show the same info.  It's just scanning the channels and mispopulates some of the data in SCP.  It happens to me most often when I lock out Band 41 or Band 25 when searching for Band 26 sites.  I don't block all the non Sprint bands though, it scans them more frequently even though I won't actually connect to them.  And since it does not actually connect to those channels, it doesn't change the PLMN.  Makes it look like it's connected to Sprint Band X, with a channel assignment belonging to someone else.  You will notice it says Mobile Data Inactive.  If you see it start sending/receiving again, it will most likely repopulate actual Sprint info.

 

I'm still 50/50 on whether or not these are a glitch (scan?) or actual connections (however brief they may be). I kept seeing quick flashes of B17 in an area with no usable Sprint signal so I took my AT&T test phone over there and confirmed the PCI/GCI/TAC of B17 there, and it matched what I was seeing on my Sprint phone. On at least one occasion I did have an active data connection that held for longer than usual as well.

 

My thinking (whatever that's worth) is if you get an actual legitimate GCI, you connected. If not, it was a scan.

 

(Might be worth moving this discussion to the SCP thread or a new one, this isn't specific to MI nor do I want to clog up the thread..)

 

-Mike

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Does your android allow you to connect to wifi and mobile ? By default my android cuts the mobile when I'm on wifi to save data so you need to make sure both can be on at the same time.
    • By the time you get your S20, it'll probably be preloaded with the update that defaults you to T-Mobile bands. Interestingly enough, the IP network part of the connection is still Sprint...but you get VoLTE across the board. With that said, you can install Samsung Band Selection and pick which combination of bands (LTE and NR, though n71 will only work if you also have B2/66 enabled as well, and n41 for the most part doesn't exist) you'll let your phone on. T-Mobile band priority still applies to whatever you let through, so if you accept B2/4/66 you'll get those (probably even 12/71) but if you lock your phone down to Sprint bands that's what you'll get. As an example, I've tended to select B41-only on my S20 if I'm in an area I know to have solid B41 (AKA where I live and nearby). That gets me significantly higher speeds than the default, which tends to sit on B66+n71. I got one roaming warning from this but latency and speeds are as if I was on the native network. Then if I head out I'll either turn everything on or select 25/26/41 as the radio in this phone is strong enough to sustain a Zoom video call where previously (Essential Phone) the only thing reliable was 1x. The system isn't perfect, and sometime the phone will fail to lock on a signal at all after enough band selection changes, but a reboot fixes that. I have the band selection app as one of my quick apps on the screen edge app selector, so swapping things around takes maybe 15 seconds and a few taps.
    • It works now. It can take up to 3 weeks to enable it though after changing over, but usually it's within a week. It used to be a fully manually process, with someone having to turn it on, but it seems more automated now. You will lose VoLTE if your internet cuts out. Used take a few days to get it back (again, maybe a manual process?). But when I tested this weekend I got it back within an hour. Sent from my Pixel 4 XL using Tapatalk
    • You can email the developers and ask for an enthusiast's license. Usually good for 6 months at a time.
    • No I really don't. Anyone with experience or info on my question above? Sent from my Pixel 2 using Tapatalk
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...