Jump to content

Network Vision/LTE - New Orleans Market


Recommended Posts

Arghhh I jynxed it... I got stuck on Channel 100 now. Dead data.... now rebooting my phone over and over and over for the past 5 minutes trying to get off 100 and get my data working again. Why did they not fix this channel 100 when they were there???!?!?! Its not like they didn't have any tickets on it. :mad:

 

Night and day... from 2.4 megabits to 0. Luck of the draw of what you get when you are here.

Link to post
Share on other sites
  • Replies 2.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Think you found a new LTE site in your area? Please help us by getting some information from the site. If you find a new LTE site in the market or what you may think is a new site, drive close to wha

And of course I saved the best of last, the Addis, LA site (interesting site). Only 2 sectors on this one by design since there's really nothing on the backside of this one except for marsh/fields, e

The legacy site that just won't stop. Downtown Baton Rouge legacy rebuild.  New single band antennas, new coax, and legacy cabinets moved from the roof to the sidewalk during the building construction

Posted Images

Arghhh I jynxed it... I got stuck on Channel 100 now. Dead data.... now rebooting my phone over and over and over for the past 5 minutes trying to get off 100 and get my data working again. Why did they not fix this channel 100 when they were there???!?!?! Its not like they didn't have any tickets on it. :mad:

 

Night and day... from 2.4 megabits to 0. Luck of the draw of what you get when you are here.

 

I have the damndest time getting my Note 2 to rehash to another EVDO carrier. I get stuck on Channel 375 here a lot and its the poorest performing EVDO channel on our multi carrier sites most of the time.

 

In our area, every site has an EVDO channel 375, and a 1x carrier at 325. Even the lowest capacity rural sites. Then sites that have additional need for carriers add from this baseline. So there are lots of two carrier and three carrier EVDO sites that perform better on Channel 400 or 425, but I can't get off 375 no matter what on my Note 2.

 

I can cycle airplane mode until the cows come home and it will choose 375 over and over. Hard reboot can sometimes get it to choose another EVDO channel, but it will take several tries and at 3-4 minutes a pop, that can be annoying and time consuming.

 

Seems like it is easier to acquire another channel with other devices. But the Note2 is driving me bonkers in this regard.

 

Robert via Nexus 7 with Tapatalk HD

Link to post
Share on other sites

Same experience here. I finally got over to 75, the typical evdo channel here, but can't get back over to the coveted 175 here.

 

Firing off some info to the network guys with screenshots about 100 here. I am sure they will get pissy and tell me to call 1st level again. Tired of discounts and playing on the phone for an hour, just fix that channel 100. Dead data is no fun when you just want to pull up something real quick.

 

Sent from my little Note2

 

 

Link to post
Share on other sites

Same experience here. I finally got over to 75, the typical evdo channel here, but can't get back over to the coveted 175 here.

 

Firing off some info to the network guys with screenshots about 100 here. I am sure they will get pissy and tell me to call 1st level again. Tired of discounts and playing on the phone for an hour, just fix that channel 100. Dead data is no fun when you just want to pull up something real quick.

 

Sent from my little Note2

 

I was on 100 when I got to work and data wouldn't work. I'm now on 175 and it's working great.

Link to post
Share on other sites

I got pretty good speeds from it yesterday. 10 down 4 up.

 

Sent from my EVO using Tapatalk 2

 

I like hearing that from the EVO LTE. Are you on the new software/firmware update that came out last week?

Link to post
Share on other sites

 

I like hearing that from the EVO LTE. Are you on the new software/firmware update that came out last week?

 

Yea I flashed the new firmware and radio only. I'm running cm10.1. I was passing on the fire truck and took a quick speed test.

 

Sent from my EVO using Tapatalk 2

 

 

Link to post
Share on other sites

 

 

Yea I flashed the new firmware and radio only. I'm running cm10.1. I was passing on the fire truck and took a quick speed test.

 

Sent from my EVO using Tapatalk 2

 

Cool. Thanks. I am going to flash the updates tomorrow (I am running sense) and wanted to make sure the new radio, pri, prl etc are working well.

 

 

Link to post
Share on other sites

Dunno maybe your holding it wrong....>_>

 

 

 

Sent from my Nexus 7 using Tapatalk HD

I don't think thats the problem, an Apple Genius thought me how to hold it right. Maybe it was because i was on the Sprint network and not roaming.
Link to post
Share on other sites

I will trade you my channel 100 for your crappy 4g signal.

 

DOWNTOWN100.png

 

Sent from my little Note2

 

Ouch that's gotta hurt. I'm happy to have LTE at home, but I don't need it here because of Wifi. That almost looks like what I used to get at the ex's house in Algiers. I hated sprint when I used to go there a lot. Most of the time I couldn't even run a speed test or connect to anything until late at night or very early in the morning. Her house is like right outside of the edge of the Behrman tower that I get LTE off of now. 3G has improved on the tower closest to her, but nothing to get ecstatic about. I'm really looking forward to getting 4G at work and places away from home that I go to the most.

Link to post
Share on other sites

That's the fun channel 100 that they refuse to fix and keep closing tickets on. At least they added another data channel so now you have a 1 in 3 chance that your phone won't work downtown.

 

Sent from my little Note2

 

 

Link to post
Share on other sites

FYI, the spot of LTE on Sensorly in Downtown BR is from the conference room in my building. I totally forgot to get the sector info, but it's got to be from the Florida and Sherwood site. I pulled around 4 Mb with a weak signal.

Link to post
Share on other sites

Was wondering If I might have known you from way back in elementary/middle school. There was a J Zeto who was the same age as my brother at St Jude.

Link to post
Share on other sites

Was wondering If I might have known you from way back in elementary/middle school. There was a J Zeto who was the same age as my brother at St Jude.

 

Nah, I grew up in St. Charles Parish and then moved to Germantown, TN when I was 7. Came back to LA in 1998 to go to LSU.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Definitely agree. I'd honestly be satisfied if T-Mobile announced that they were deploying mmWave in targeted locations like airports and stadiums nationwide. Right now it still seems like they've stopped working altogether on expanding mmWave coverage with the exception of installing it at Raymond James Stadium and Tampa International Airport for the Super Bowl. Maybe they're holding out until new antennas and phones come out that support 24GHz and 47GHz spectrum since that's where the majority of their mmWave spectrum is here in NYC. Though there is nothing stopping them from deploying the 400MHz of n260 that they own here. I ran about 5 tests at this site but this was the only test with any packet loss. All with around 70ms pings. Even my mmWave speed tests in Brooklyn show 70ms pings. I've kinda been using it as a gauge for what 5G band I'm connected to. n41 is always in the teens, n71 is typically in the low to mid 20's, and n261 is around 70ms. It's honestly a mystery. Especially when we've seen Verizon mmWave with single-digit pings.
    • Dang, not too shabby! I'm sure this has been said before, but in some ways I kinda feel like T-Mobile has abandoned their mmWave network in NYC. I haven't seen any recent buildout, they're still stuck on 2x 50MHz n261 carriers, and performance (when you can connect) generally isn't much to speak of. On one hand, I don't really blame them when they have so much n41 deployment left to do. But it's also disappointing to hear them preach about the "layer cake" when their mmWave performance (at least in NYC) is a bit underwhelming. Here's hoping they'll get back on it when we start seeing these new 5G oDAS nodes roll out. I wonder what the reason is for the abnormally high pings you're seeing on n261. Didn't even notice that from my last post - it's a bit brutal to see a 77ms ping on n261 NSA and 13ms ping on n41 NSA, from the same site. Is this a recent development? Also, you probably shouldn't be experiencing ~5% packet loss when you're LOS... On another note, that's an interesting setup. Haven't seen one with a single APXVAR18_43-C-NA20, and I don't believe I've seen that 8-port Ericsson (?) midband antenna before.
    • Got my fastest mmWave speeds ever from a "layer cake" site in Chelsea. It recently got n41 but my phone didn't connect to it at all given I was super close to the site and within line of sight. Speeds on LTE alone were about 190Mbps.  I've been noticing consistent ~70ms pings on mmWave citywide.
    • is VoNR a thing yet?  when connected to n71, if a call happens, the device drops over to band 71 LTE to make the call and then switches back to 5G n71.  If I use samsung band selector and lock the device to n71 and do a call, the phone does not switch away from 5G and continues to reflect n71 but i dont have a way to know if that is just the phone not knowing what to show since it is band locked.
    • I have not seen CA on either with TNX.  CA on Sprint B41 is reduced to 2X around here as well.  Where the "magic" happens is n41 NSA. So far, I have not seen very fast speeds out of n41 SA.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...