Jump to content
omega

Network Vision/LTE - Indianapolis Market

Recommended Posts

Sweet did you get a speed test? Also whats the nearest cross streets to the tower

 

Sent from my SM-G930P using Tapatalk

I did not run a speedtest. I only have 2xCA devices. 8th and Mulberry.

 

Sent from my SM-T237P using Tapatalk

Share this post


Link to post
Share on other sites

Hello is there any news of signal improvement planned any time soon in the Avon area? It's very spotty out here.

Share this post


Link to post
Share on other sites

Hello is there any news of signal improvement planned any time soon in the Avon area? It's very spotty out here.

 

I can't speak to the immediate Avon area, however I do know that small cells are being installed as we speak in the Indy market that will improve coverage and capacity within the existing footprint. 

 

Additional macro (large coverage) sites are planned in the market, however it's difficult to say when work will begin on those. 

  • Like 1

Share this post


Link to post
Share on other sites

I can't speak to the immediate Avon area, however I do know that small cells are being installed as we speak in the Indy market that will improve coverage and capacity within the existing footprint. 

 

Additional macro (large coverage) sites are planned in the market, however it's difficult to say when work will begin on those. 

 

Thanks for the response. If I go out about a mile south towards 36, I get lte plus speeds but over where I am it keeps switching between 3G and LTE quite frequently. Really hoping signal strength gets better. I don't even care if I don't get the fastest of speeds. Really want a good stable LTE connection. On the coverage maps I see a lot of holes in this area which is why I was wondering.

 

Thanks again, keeping my fingers crossed

  • Like 1

Share this post


Link to post
Share on other sites

This is in Danville. Just west of Avon right in town today. 3ca.

IMG_0409.PNG

  • Like 4

Share this post


Link to post
Share on other sites

This is in Danville. Just west of Avon right in town today. 3ca.

 

That's insane. I wish I could get like 10 down. The signal strength/speed in my area remains the same. Today's speed tests, average download 2mbps and upload 2.2mbps. My biggest issue is my phone flipping between 3G and LTE (when it goes to 3G the speeds are atrocious)

Share this post


Link to post
Share on other sites

Anyone still active in the Indy Market? I've been around north Indy for the weekend and have spotted a few Mini Macs.

 

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

I'm still all over Indy working

 

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites

I was just going through my logs and notice two GCI's that match what small cell pattern has been. If either of you want to go around looking for them they are close together.

 

 

 

gci pci tac dl_chan strongest_rsrp strongest_latitude strongest_longitude

0929D801 471 18689 0 -82 39.812002 -86.178962
092A5401 484 18690 0 -92 39.813318 -86.181553

Share this post


Link to post
Share on other sites

Connected a small cell in castleton at the ironworks plaza. Didn't find it to take a picture since I was in a rush. It didn't reach into the restaurant I went in, but provided good service outside.f895de7cbc597bcbddd410381bd1ccce.jpg

 

Sent from my SM-G930P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

I'm in the Greenfield Area, any ideas how the network is out this way?

Share this post


Link to post
Share on other sites

 

 

Connected a small cell in castleton at the ironworks plaza. Didn't find it to take a picture since I was in a rush. It didn't reach into the restaurant I went in, but provided good service outside.f895de7cbc597bcbddd410381bd1ccce.jpg

 

Sent from my SM-G930P using Tapatalk

What address you at with this?

 

Sent from my LG-LS997 using Tapatalk

Share this post


Link to post
Share on other sites

What address you at with this?

 

Sent from my LG-LS997 using Tapatalk

2727 E 86th St. I was in yolk and had ehrpd, but connected to the small cell in the plaza parking lot

 

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

Im in the Indianapolis area (Greenfield). How can I help? The network has been great a B41 has been really solid here. I work in Fishers and have noticed the network is killing it as well with 50-75mbps on the DL. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • This is an update to my post of November 10 and November 17.   My CradlePoint COR-IBR1700 router has been working fine for the past couple of weeks.  Initially the load balancing seemed rocky, but after a couple of weeks it seems to be working fine.  It rotates through the ethernet ports every few hours.  So for a couple of hours I am on eth0, then for a few hours on eth2, then for a few hours on eth3.  (eth1 is the local LAN; the others are set to WAN.  eth1,2,3,4 are user configurable LAN or WAN, eth0 is WAN).  I am 12 days into my monthly cycle and have 13GB on each of my 3 units, so I am happy with the IBR1700's ability to load balance.  It is overkill for this application, but I had it sitting in the closet gathering dust and I am much happier with it than I was with the Peplink load balancing unit.   The only drawback of CradlePoint is that they don't distribute firmware updates anymore unless you buy a subscription. So if you are considering Cradlepoint for anything, just be aware of this. I am still getting very slow download speeds (0.1Mbps download, 2Mbps upload.  Yes, you read that correctly).  But at least availability has been 100% for the past several weeks.  I called Sprint, they wanted to send me a MagicBox, but otherwise don't have a solution. Sigh...   I ordered a range of tiny coax cables for my HTC 5G hub units (thank you belusnecropolis for the pointer to LTEfix).  These might attach to the circuit board and I will try external antennas once they arrive.  At this point, I'm just stabbing in the dark about which connectors are the antenna connectors (see my previous photo of the HTC 5G hub circuit board). Thanks, Scott
    • Yes, LG and Motorola have several phones that can do all of bands. 
    • Blue Bayou Sent from my SM-G975U1 using Tapatalk
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...