Jump to content
sajanisch

Network Vision/LTE - Milwaukee Market (including Madison)

Recommended Posts

I'd never, ever, lend and credence to anything a sales rep at any Sprint-owned or franchised store (except for the truly educated ones here at S4GRU) says about the 4G roll out. They just don't have the same access to reliable information as we do here. They have the same information as anyone in Care would have - which is just general information.

Share this post


Link to post
Share on other sites

4G is coming in consistently on the east side of Waukesha. The past couple of days it was spotty and slow, but this morning I was getting 15,000+ down and 13,000+ up. Will post pics later today.

Share this post


Link to post
Share on other sites

4G is coming in consistently on the east side of Waukesha. The past couple of days it was spotty and slow, but this morning I was getting 15,000+ down and 13,000+ up. Will post pics later today.

 

Good to hear. Im near South High School and am a little out of range of the tower. Hopefully more Waukesha towers go live next week.

 

Is anyone going to State Fair today? Im wondering if that West Allis tower is close enough to get a signal. I guess i will find out tomorrow when i go.

Share this post


Link to post
Share on other sites

Good to hear. Im near South High School and am a little out of range of the tower. Hopefully more Waukesha towers go live next week.

 

Is anyone going to State Fair today? Im wondering if that West Allis tower is close enough to get a signal. I guess i will find out tomorrow when i go.

 

You can pick it up on 94 right in front of State Fair so I'm guessing picking it up won't be a problem, at least until there are too many people there trying to use it.

Share this post


Link to post
Share on other sites

Good to hear. Im near South High School and am a little out of range of the tower. Hopefully more Waukesha towers go live next week.

 

Is anyone going to State Fair today? Im wondering if that West Allis tower is close enough to get a signal. I guess i will find out tomorrow when i go.

I'll be heading down there this afternoon. I'll map signal if it's there.

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

According to the new map update there is a tower along the beltline in Madison accepted as of yesterday (I hope this is vague enough for the public forums), and another one in progress. Has anyone been out to test those yet? I would, but I'm still on a WiMax device until LTE is more prevalent. 

 

Whether or not they're broadcasting yet, it's exciting to see work actually being done within the city limits!

Share this post


Link to post
Share on other sites

According to the new map update there is a tower along the beltline in Madison accepted as of yesterday (I hope this is vague enough for the public forums), and another one in progress. Has anyone been out to test those yet? I would, but I'm still on a WiMax device until LTE is more prevalent. 

 

Whether or not they're broadcasting yet, it's exciting to see work actually being done within the city limits!

 

 

I drive the beltline everyday for work.  I have yet to see LTE without using the toggle method to see.  I know which tower you are talking about, and there's no LTE in Madison.  Now, if you go East on 94, you'll see it, and it's alive and  kicking in Sun Prairie...but for Madison, it's a giant goose egg.

Share this post


Link to post
Share on other sites

Looks like there is a new blip of purple at the 94-151 interchange in madison...I live right near there and have not picked anything up.  Pretty sure the sprint is on top of that park bank there but I have seen no activity thus far.  I really doubt that would be pulling all the way from Sun Prairie?! Any ideas?

Share this post


Link to post
Share on other sites

No LTE for me around State Fair Park. I didn't do all the tricks, but I did toggle airplane mode.  There was a white van at the water tower, if that is indeed where the signal is coming from. 

Share this post


Link to post
Share on other sites

My connection has been even more schizophrenic at work across from state Fair park. 3g to 4g to no connection at all.

Share this post


Link to post
Share on other sites

No LTE for me around State Fair Park. I didn't do all the tricks, but I did toggle airplane mode.  There was a white van at the water tower, if that is indeed where the signal is coming from.

According to sensorly maps, State Fair is out of reach from the closest 4g towers (66th and Burnham to the south, and Canal street to the east). 

Share this post


Link to post
Share on other sites

According to sensorly maps, State Fair is out of reach from the closest 4g towers (66th and Burnham to the south, and Canal street to the east).

 

That's only because no one has mapped it. As you can see, you can pick up LTE on 94 which is on the other side of the park from the tower.

Share this post


Link to post
Share on other sites

According to the new map update there is a tower along the beltline in Madison accepted as of yesterday (I hope this is vague enough for the public forums), and another one in progress. Has anyone been out to test those yet? I would, but I'm still on a WiMax device until LTE is more prevalent. 

 

Whether or not they're broadcasting yet, it's exciting to see work actually being done within the city limits!

 

Ha, I called that tower the other day.  It's on the Rimrock exit, there are antenna there, clearly it has everything else.  I spotted those RRUs from a long way away.  It is NOT broadcasting, as I just drove past it.  The Tokay tower is still not accepted, but Robert has at least marked it in progress, I'll assume based off my pictures (YES!). 

 

That's one on State, one in middleton, one on the beltline and the tokay tower that are poised (2 of 4 accepted).  This doesn't make any sense to why these aren't active!!!!!  The guy at the Tokay tower said that the backhaul for that tower (at least) was active and ready, however it clearly didn't pass inspection if Robert hasn't received accepted status yet.....

 

I'm back from vacation and unless I waste too much time playing with my new Chromecast that should be delivered around noon, I'll check out a few more towers on Madison's Eastside as I have a birthday party to attend on the dirty east side.  Then one in Oregon, so I'll at least have LTE. Ah kids.....

Share this post


Link to post
Share on other sites

Ha, I called that tower the other day.  It's on the Rimrock exit, there are antenna there, clearly it has everything else.  I spotted those RRUs from a long way away.  It is NOT broadcasting, as I just drove past it.  The Tokay tower is still not accepted, but Robert has at least marked it in progress, I'll assume based off my pictures (YES!). 

 

That's one on State, one in middleton, one on the beltline and the tokay tower that are poised (2 of 4 accepted).  This doesn't make any sense to why these aren't active!!!!!  The guy at the Tokay tower said that the backhaul for that tower (at least) was active and ready, however it clearly didn't pass inspection if Robert hasn't received accepted status yet.....

 

I'm back from vacation and unless I waste too much time playing with my new Chromecast that should be delivered around noon, I'll check out a few more towers on Madison's Eastside as I have a birthday party to attend on the dirty east side.  Then one in Oregon, so I'll at least have LTE. Ah kids.....

Yeah, the speeds in Madison have been horrible all week.  There were lots of times where I could not make a phone call or send a text.  Hopefully the LTE will be fired up soon, because with football season starting real soon, it would be nice to be able to use my phone at a badger game (besides as a paperweight)

Share this post


Link to post
Share on other sites

Yeah, the speeds in Madison have been horrible all week.  There were lots of times where I could not make a phone call or send a text.  Hopefully the LTE will be fired up soon, because with football season starting real soon, it would be nice to be able to use my phone at a badger game (besides as a paperweight)

 

Ha, use your phone downtown at all during a Badger Saturday!!! yeah right!!!  I used to live by the Big Ten and it was impossible to use a phone that entire day.  It doesn't help that there aren't many towers there at all really.

 

So, I work right next to Camp Randall and I'm uncertain about the status of that tower, on Old University on one of those apt buildings.  I can't get a good look at the panels.  The other one is over near Brittingham park, unsure of that status, and then one on an apt building off normal University Ave down near Park...again, no idea of that status as I can't see the antennas.

 

I do like your constant posts to Sprint's twitter accounts!!!  I'll do my best to ramp up that pressure with ya.

Share this post


Link to post
Share on other sites

My connection has been even more schizophrenic at work across from state Fair park. 3g to 4g to no connection at all.

This was my connection at the fair today. Spent much of the time in the expo roaming, and data was terrible with a decent signal on sprint outside.

 

 

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

I know it has been said a number of times, they turn on a tower when ready, but you would think the installers would have made a extra effort for 4G at state fair.

 

At least Summerfest was 3G complete with some LTE signal teases from the Bayview tower.

Share this post


Link to post
Share on other sites

I took some pictures of the Waukesha Tower. Is Sprint on the 2nd Rack from the top? Total of 3 racks on the tower. Anybody know what each rack is?

 

 

 

NaiKpuc.jpg

 

YwtMpqH.jpg

Share this post


Link to post
Share on other sites

I took some pictures of the Waukesha Tower. Is Sprint on the 2nd Rack from the top? Total of 3 racks on the tower. Anybody know what each rack is?

 

 

 

 

I have no idea... I didn't think those short stubby panels in the middle were Sprint's, the top ones also don't look like the Samsung panels I've been seeing everywhere. And the bottom ones don't have any RRU's. I was very confused when this tower went live, because I didn't recognize any of it as Sprint's NV or legacy panels. 

Share this post


Link to post
Share on other sites

Did some testing around racine got 38000 on main st and 12th st. Then 6000 while driving on main st. Also got 14000 at kmart parking lot on 4 mile will post pic later

  • Like 1

Share this post


Link to post
Share on other sites

Rimrock tower in Madison is live! (meaning broadcasting)

 

How about Middleton or Tokay??

 

 

 

Sent from my SPH-L720 using Tapatalk 4 Beta

 

Share this post


Link to post
Share on other sites

Finally felt good today (I really was sick after all.) and walked around to do some errands. I went behind the Scheuster's building at 11th and Mitchell in hopes of getting decent photos of the NV equipment. While I didn't get to see the cabinets, I was greeted with two new antenna panels low enough to almost touch. If I had a small cherry picker.

 

Enjoy.

 

W0dwnDfl.jpg

 

It should be noted that these two antenna panels were not on the building before. This is a brand spankin' new location on the building.

 

4KMREwll.jpg

 

And now for some mappy goodness.

 

Ri99xzQl.jpg

 

My tour was on-foot. I started just shy of Mitchell Street at 6th and walked west to the Scheuster's building (that's the bulge on the map at 10th St) and continued west to Forrest Home and continued to Burnham St.

Share this post


Link to post
Share on other sites

Rimrock tower in Madison is live! (meaning broadcasting) How about Middleton or Tokay?? Sent from my SPH-L720 using Tapatalk 4 Beta

Tried Middleton today. Still not active. Have you ran speed test on Rimrock?

Share this post


Link to post
Share on other sites

Tried Middleton today. Still not active. Have you ran speed test on Rimrock?

Rimrock

 

Posted Image

 

Oregon

 

Posted Image

 

Sent from my SPH-L720 using Tapatalk 4 Beta

 

 

Share this post


Link to post
Share on other sites

Just FYI. I picked up a SGIII for Straight Talk last night. Getting LTE for $45/month. :-)

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Long time lurker here, long time SCP user.  FYI...  I'm the guy in the bar that had SC on his phone!  LOL First, I just wanted to thank you for this awesome tool.   Second, I do have an occasional freezing of the app on my Galaxy S20 Ultra.  It's usually when switching back and forth between the engineering screen to check CA, SCP, and the Speedtest app, to make sure it's still running.  I have to go in and force close it to get it to run again. Now for a question: how accurate is the distance from the tower in SCP?  I've had a few times that I can't figure out where it's picking up a tower, and now that I think about it, it could be a SC.  Since the S20 U is now on T-Mobile, there are no site notes for the towers, and I'm trying to figure out where they are!
    • So, I'm late to the party here.  Columbus, Ohio market.  I've had my S20 Ultra since a few days after launch (late pre-order) so I've been through the stuff mentioned through this thread.  My issue is 5G.  Before 5G was turned on, my speeds on T-Mobile were great!  Maybe a bit slower than Sprint in a speedtest, but latency was better, and it "felt" faster.  Then 5G was turned on, and I found out to check in the *#0011# service mode screen to see if n71 was working.  It was, I was happy.  Within a couple days, that totally changed.  It seemed that I rarely got n71, and data was SLOW, maybe 1/3 of the speed as before 5G was turned on.  When I do see n71, speeds are really good. For instance, 2 days ago, it was hitting n71 without active data transferring.  Then yesterday and today, not even a blip of n71 when actively transferring.  I found that switching the network mode to LTE/CDMA got my speeds back to good.  It seems that I must get a profile update push when not looking and it turns 5G back on, or if I have to restart and forget to reset it.   Is anyone else seeing this behavior?  
    • Just got off the phone with a Sprint Business rep. According to him the cell site nearest me is now running n41. Which explains why my LTE-41 speeds are a fraction of what they were a few months back. He mentioned a pretty awesome deal on an S20 if I sign a contract, with a $10 price increase per month in exchange for going from 3 GB of hotspot to 50 GB (which I've wanted anyway), so chances are good I'll bump up to the S20. Apparently it's still a Business Fusion plan so I don't have to pay $$$ extra per month for the phone either. Anyone heard of a $55/mo (or $75/mo) Business Fusion plan with 50GB of hotspot? Any video/VPN throttling to speak of there?
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...