Jump to content
sajanisch

Network Vision/LTE - Milwaukee Market (including Madison)

Recommended Posts

I'd settle for something better than 3G data speed in so called LTE areas. And I'm talking Milwaukee / Waukesha not the boonies.

Share this post


Link to post
Share on other sites

I'd settle for something better than 3G data speed in so called LTE areas. And I'm talking Milwaukee / Waukesha not the boonies.

 

You need a Sprint Triband device.  Life will suck on Sprint LTE on a Uniband device.  In coverage and speed.

  • Like 1

Share this post


Link to post
Share on other sites

I'd settle for something better than 3G data speed in so called LTE areas. And I'm talking Milwaukee / Waukesha not the boonies.

 

According to both Sensorly and the Milwaukee sponsor threads, you should have very good coverage.  My daughter & son-in-law live near UWM and have a G3 and a GS3 respectively, and both get excellent voice and data all over the area, although my daughter's is better because she's on a tri-band.  Nonetheless, my s-i-l has no connection or speed issues, even on a uniband phone.

 

But, as Robert says, if you can upgrade, things will be better.

 

EDIT: If you are on an iPhone 5s, life should also be good,  (My wife has a 5c, and connects everywhere, but we live in exurban Chicago, not Milwaukee. We we do drive up, she has no connection issues.)

  • Like 1

Share this post


Link to post
Share on other sites

IPhone 5s in a full orange area on all maps. Look at 53020 also. Shows full strength. Real data speeds are not even 3G. In West Allis and Waukesha very marginal speeds outside. Inside is awful.

Share this post


Link to post
Share on other sites

IPhone 5s in a full orange area on all maps. Look at 53020 also. Shows full strength. Real data speeds are not even 3G. In West Allis and Waukesha very marginal speeds outside. Inside is awful.

 

It may be time for you to move to a new carrier if Sprint isn't meeting your needs with a 5s.  It really isn't going to get better in many of those locations as most towers are updated, save for a couple kind of in that area.  B26 (800MHz) is going to carry the weight of coverage indoors and your 5s can get that.  However, for outdoor speeds the upcoming B41 will help.  These are just the facts, as was observed long ago, with the tower setup for the Milwaukee area, Sprint isn't going to have great coverage.  They need more towers and that's not going to happen for a while or ever. 

  • Like 1

Share this post


Link to post
Share on other sites

Now would be the time for anyone who isn't a premier sponsor to up their membership. Some big things are happening!

  • Like 1

Share this post


Link to post
Share on other sites

IPhone 5s in a full orange area on all maps. Look at 53020 also. Shows full strength. Real data speeds are not even 3G. In West Allis and Waukesha very marginal speeds outside. Inside is awful.

I know you may think we are Sprint defenders, but it sounds like there could be something wrong with your phone. I'm sure iPhone has a way to do a profile update like Android does.. Maybe try that.

 

Sprint isn't perfect but your experience isn't normal. And if it is the 5S you have 2 band LTE so you should have overall good service.

 

Sent from my SPH-L900 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Agree it should be much better. Was activated at Sprint store and used immediately. No updates available. The very spotty service is simply symptomatic of Sprints network.

Share this post


Link to post
Share on other sites

Agree it should be much better. Was activated at Sprint store and used immediately. No updates available. The very spotty service is simply symptomatic of Sprints network.

Try ##update# and hit call. Do it in a good signal area.

Share this post


Link to post
Share on other sites

Appreciate it but it's an ironic answer.

 

Then it is your device.  There are quite a few people that frequently travel around the Waukesha area from these forums that never have any complaints.  Sprint has improved tremendously in WI.  I joined Sprint last November and live in an area with horrible cell spacing (Sauk Prairie/Baraboo area on the edge of Sprint service), but I don't have any issues with signal if remotely near a site. 

Share this post


Link to post
Share on other sites

Definitely sounds like either a couple of unique dead/overloaded zones at the time or a device issue. I spend quite a bit of time ask over the area and only time I have unusable service is at the State Fair Park area during an event.

 

Sent from my Nexus 5 using Tapatalk

Share this post


Link to post
Share on other sites

Definitely sounds like either a couple of unique dead/overloaded zones at the time or a device issue. I spend quite a bit of time ask over the area and only time I have unusable service is at the State Fair Park area during an event.

 

Sent from my Nexus 5 using Tapatalk

 

Whenever I see Menomonee under your avatar, I think Mahna Mahna...Do do do do doo!

 

 

I'll actually sing, "Menomonee!  Do do do do doo!" instead sometimes.  My kids think I'm a hoot.

  • Like 4

Share this post


Link to post
Share on other sites

Whenever I see Menomonee under your avatar, I think Mahna Mahna...Do do do do doo!

 

 

 

I'll actually sing, "Menomonee! Do do do do doo!" instead sometimes. My kids think I'm a hoot.

I always, always sing Menomonee ever since I heard it exists. HA ha

 

sent from an underwater dust storm with my Sprint S5

  • Like 1

Share this post


Link to post
Share on other sites

They must have adjusted the towers here in baraboo no more b26 at my mom's cabin :(. But 3g is better then before at -90 which I'm totally okay with. Still rough Getting anything inside though. But that's all carriers.

Share this post


Link to post
Share on other sites

They must have adjusted the towers here in baraboo no more b26 at my mom's cabin :(. But 3g is better then before at -90 which I'm totally okay with. Still rough Getting anything inside though. But that's all carriers.

That's weird, I was just out there yesterday. On hwy W just east of 113 right? I had a very good connection around there. In fact all around town I noticed much a much better B26 signal.

Share this post


Link to post
Share on other sites

That's weird, I was just out there yesterday. On hwy W just east of 113 right? I had a very good connection around there. In fact all around town I noticed much a much better B26 signal.

My phone seems to be allergic to b26 sometimes. It will prefer a strong 3g signal almost every time. Even if the b26 I get is very usable. I don't get it. Haha

Share this post


Link to post
Share on other sites

Just giving my input, only issues I have are during an event also. The network continues to improve as time goes on. Could have it worse.... I was driving I-80 from Salt Lake City to Wendover yesterday and most of the time I was at 1X.

Share this post


Link to post
Share on other sites

I'm getting 46 down and 14 up in the burbs in Milwaukee.  Is that even possible on B25?

  • Like 1

Share this post


Link to post
Share on other sites

Verified that it is 41 from my engineering screen.  27th St south of Ryan Road around the Wheaton Franciscan Hospital.   Today I got 55.46 down and 14.37 up.  

  • Like 1

Share this post


Link to post
Share on other sites

Based on member requests, we will extend this offer through 12 Noon on Saturday, October 18th. You would also get North Wisconsin as a bonus.

 

I wonder why that map might be just lying around for you to use....  :lol:

  • Like 2

Share this post


Link to post
Share on other sites

Based on member requests, we will extend this offer through 12 Noon on Saturday, October 18th. You would also get North Wisconsin as a bonus.

 

I have to take you up on this offer!  Love the site for everything I have learned. Money has been sent.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Yes the site at the Mountlake exit off 520 broadcasts 5 L2500 carriers. Many sites in the area do nowadays. The B12 is T-Mobile/AT&T roaming. If it's displaying as Sprint, it's T-Mobile roaming and it's unlimited and unthrottled. 
    • Saw a 5 carrier B41 on the 520 by UW. Also, have noticed B12 showing up on my phone as Sprint. Sent from my LG-LS998 using Tapatalk
    • This is a follow-up to my posts of Sept 7 and Sept 20. Well, things haven't worked too well with the Sprint MiFi8000.  After a promising start, things degraded quickly and I started to experience the spontaneous reboot problem that Sprint MiFi 8000 and Verizon MiFi 8800L users have reported.  Originally I thought that it was related to the signal level -- but in the end I decided it was some thermal issue.  The units do get warm...  So I sent my 4 MiFi 8000 units back to Sprint. And I was never happy with the Peplink/Pepwave Max On-The-Go (OTG) unit.  I had several problems with it and the support folks weren't very supportive.       So I bought a second HTC 5G hub (now I have two).  Attached is a photo of the two units.  I got my old Cradlepoint COR-IBR1700 out of the closet and am presently using its load balancing capability.  The 1700 has 5 ethernet ports; 4 of which can be assigned as WAN or LAN and the 5th is set to WAN.  So I set those as 1 LAN and 4 WAN ports -- the LAN port ties into my house ethernet, and two of those WAN ports go to the ethernet ports on the back of each HTC 5G hub.  But the 1700 seems to be in Round-Robin mode even though I have it set to Device Usage mode (balanced usage) -- well, it clearly isn't doing that.  The one on the right is 75.51 GB while the one on the left is 116 MB. At this point I've been very happy with this setup and the internet has worked continually for the past 3 weeks since I brought this system up.  No spontaneous reboots (e.g. MiFi 8000), no blank web-interface screens (e.g. Peplink MAX OTG), and no internet dropouts.  Scott  
    • When will Wi-Fi backhaul be enabled for the magic box? Mine is not connecting. 
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...