Jump to content
ohioratrodder

Network Vision/LTE - Cincinnati Market

Recommended Posts

No I had donated a couple years back, but have not been able to do much lately. This site is the sole reason I stuck with Sprint because it was baaaaaad for a while. I am glad I stayed nothing is perfect but it is hard to complain about downloads topping out @ 150 mbps on my Note 7!

 

Sent from my SM-N930P using Tapatalk

Without you being premier, I can't give you much more info. But it is new and we know the location now thanks to you.

 

Sent from my SM-G928P using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Without you being premier, I can't give you much more info. But it is new and we know the location now thanks to you.

 

Sent from my SM-G928P using Tapatalk

Hey I am glad I helped out. This community had helped me have an unhealthy obsession with the network. Lol. I love going into the sprint store and knowing more about what is going on than 90%+ of the sales staff. I may be able to donate again down the road. Too much going on right now. I am sure that is where the juicy 3X CA info is hiding. I can't wait to see those results.

 

Sent from my SM-N930P using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

6e3550b1035ec7906f3f4ae5d4a80579.jpg

 

Another strong improvement! This was from down in the Joyce Park area! Must not be Clear any more either. Speed test was 70ish.

 

Sent from my SM-N930P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Yes speeds are great on that site also

 

Sent from my SM-G928P using Tapatalk

Share this post


Link to post
Share on other sites

Yes speeds are great on that site also

 

Sent from my SM-G928P using Tapatalk

Last I tried down that way was nothing special. I was unaware of the upgrade.

 

Sent from my SM-N930P using Tapatalk

Share this post


Link to post
Share on other sites

Believe I was pulling mid 70s from it

 

Sent from my SM-G928P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Ment to post this a few weeks ago now but durring the webn fireworks newport side i was able to pull 35mbps on the river infront of the aquarium that shows what great strides sprint has made

  • Like 1

Share this post


Link to post
Share on other sites

Ment to post this a few weeks ago now but durring the webn fireworks newport side i was able to pull 35mbps on the river infront of the aquarium that shows what great strides sprint has made

It was good till about an hour before fireworks started. I was in about the same spot except I was not on the water.

 

Sent from my SM-G928P using Tapatalk

Share this post


Link to post
Share on other sites

Seeing activity on the old Nextel tower in W College Corner, IN, since TMo put their site low on the totem.  Wondering if this is the work of Sprint.  Sidemount support structures being added below the Nextel antennae platform on top.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • No, what I did was out of the box I tried the Sprint set up assistant app and input my info in via app and then wifi. It wasn't working with my current cell phone so I tried it on another and it worked. I also have android.    Regarding the flashing, the same thing happens with me. I think it is not connected all the time. When I am on wifi, it stays green when I am close by, then when I turn off wifi, it flashes so the same thing. I have not had mine for very long, so I'm not sure if it takes time to calibrate itself. I also moved the GPS black box to a different location so it has a better GPS signal.   The green light indicates that it is working and periodically flashes so it is set up, but I just set up mine, so I'm not sure on the specific when it toggles, etc.
    • Your second paragraph confused me a bit.   Also, are you saying you ran the set up multiple times as in you factory reset it and tried again? Or just unplugged and plugged back in and it started working all of a sudden, I also still dont know how it functions. Are we supposed to always be on the wifi 5g that we select through the setup? Or after it goes solid green are we supposed to turn wifi off (The only way I get it to flash green is right after I turn wifi off...I get like 5 flashes of green and then back to solid)....but then eventually I lose a signal    
    • My T-Mobile S20+ finally got the May update about a week ago, but my AT&T S20 Ultra is still saying its up to date on the April update. I wonder if they're just going to skip the May patchs and just combine it all into the June update at this point. AT&T used to be super fast about pushing the monthly updates out with my S9+, I hope that's not changing.
    • The set up took several times and really was a hit or miss for me. I tried the wifi option and it kept timing out, however; when I unplugged the pebble then replugged it in, after the LED light sequence set up it was a solid green light then flashes when connected. I think that when inputting in the wifi info, it showed as timing out, but the info went through b/c I see that it flashes when I am near. The first time it happened I was a bit surprised and just gave up as it not working so I unplugged it then replugged it and the light was green.   My wifi router that connects into the cable is indoors, so that won't work for me. If you cannot use the antenna with the ethernet cord then don't use it b/c it will not work if it cannot lock a GPS signal according to the instructions.
    • I'm guessing that's the case. I spoke with 2 different reps on 2 different dates (both were clearly American) and both told me the launch date was June 12th. The second time I called I asked the guy "are you sure about the June 12th launch date and are you sure that it's the V60". He said yes I'm absolutely sure. He said they wouldn't know anything about pricing until June 12th but he was sure about the launch.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...