Jump to content
ohioratrodder

Network Vision/LTE - Cincinnati Market

Recommended Posts

Yes downtown finally :-)

Went to the Reds game tonight. 35,900 listed attendance. Ran a speed test during the game on Sensorly. 12.5 down, almost 7 up. Much improved!

Edited by Implicate
  • Like 7

Share this post


Link to post
Share on other sites

Hey guys. So went ahead and got the G3 on Sprint. Anyone have a Framily plan I can add on to? I realize there is reddit and websites for this but I trust you fine folks much more. Thanks as always!

  • Like 2

Share this post


Link to post
Share on other sites

Has anyone else seen a dramatic improvement in service after upgrading your device? Or had different devices on the same plan that performed remarkably different? And lastly is LTE basically usable or not usable? Does the strength actually affect the performance? I am trying to trouble shoot my own situation any feedback is appreciated.

 

Sent from the cosmos

Share this post


Link to post
Share on other sites

LTE is very usable when in range of an LTE tower. My S4 mini picks up signals for data and voice that my Galaxy S never could. Much improvement for me, but most is due to Sprint's tower upgrades; without NV 1.0 there'd be little difference.

 

S4 Mini & Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

Glad to see Cincinnati no longer mired in unusable 3G hell. I used to live there. I recall it well.

  • Like 3

Share this post


Link to post
Share on other sites

Work going on with the Sprint tower in Eastgate. We have had 4g for a couple months already here.

post-21691-0-94287500-1408468987_thumb.jpg

  • Like 5

Share this post


Link to post
Share on other sites

Just got 800 for the first time at the corner of Bypass 4 and Tylersville. Inside Jungle Jim's its off and on but solid between those 2 addresses. For some reason I cant browse to a picture on my computer or post a jpg from a URL but this url will let you see the screenshot of SignalCheck Pro. https://drive.google.com/file/d/0B1kDEWgkw0jYbW9rYTN6NEdpWXM/edit?usp=sharing

  • Like 2

Share this post


Link to post
Share on other sites

I have been on a B41 band all morning. Isn't that Clearwire? (311490) 00CC1102

post-9230-0-31380100-1408984199_thumb.png

Edited by swohiom4m

Share this post


Link to post
Share on other sites

I have been on a B41 band all morning. Isn't that Clearwire?

Probably. Do you know the GCI?

 

S4 Mini & Tapatalk

Share this post


Link to post
Share on other sites

I have been on a B41 band all morning. Isn't that Clearwire? (311490) 00CC1102

00C (currently) indicates Clear B41 in the Cincy market

 

Much more on Clear B41 in the Premier forums......

Share this post


Link to post
Share on other sites

I am going to bet its the tower at Hamilton Mason and Liberty-Fairfield. Only one I know of around here.

Share this post


Link to post
Share on other sites

I am going to bet its the tower at Hamilton Mason and Liberty-Fairfield. Only one I know of around here.

There's a good chance your bet can be confirmed, but you'd have to become a Premier member for us to discuss Clear or B41 further with you.

 

You did get credit for your find (thanks!), and credit has been given to you in our Clear tracking Spreadsheet & Map found here: http://s4gru.com/index.php?/topic/6200-cincinnati-market-clearwire-td-lte-2600-b41wimaxexpedience-mapspreadsheet/

  • Like 3

Share this post


Link to post
Share on other sites

Very strange, now the B41 is gone and replaced with Sprint (310120) but the rest is identical including the UL and DL channels.

post-9230-0-09987400-1408993474_thumb.png

Edited by swohiom4m

Share this post


Link to post
Share on other sites

Very strange, now the B41 is gone and replaced with Sprint (310120) but the rest is identical including the UL and DL channels.

Yeah it's probably a SCP error, thought about becoming a sponsor? You'll probably learn a bit morey
  • Like 1

Share this post


Link to post
Share on other sites

LTE is babystepping its way toward me in my office downtown.  I now get it all the way from my car to the building, but then it's back to my freedompop hotspot.

 

It seems like they have the i-75 corridor just about covered, but often I am having to toggle airplane mode on my LG G2 to get it.  Otherwise it will just sit on useless 3g.  Anybody else seeing this? Any fixes?

 

I am stock unrooted, can't get work email without.

  • Like 1

Share this post


Link to post
Share on other sites

LTE is babystepping its way toward me in my office downtown. I now get it all the way from my car to the building, but then it's back to my freedompop hotspot.

 

It seems like they have the i-75 corridor just about covered, but often I am having to toggle airplane mode on my LG G2 to get it. Otherwise it will just sit on useless 3g. Anybody else seeing this? Any fixes?

 

I am stock unrooted, can't get work email without.

Same thing happens to me, there are times I fall into 3G and my phone takes forever to connect back to 4G even in a well covered area, I have to toggle to get it back. Since it hasn't been officially launched, I try not to let it get to me.
  • Like 1

Share this post


Link to post
Share on other sites

Retired people can no longer afford things like this B-man. Used to be a member. Btw you have private messages blocked.

  • Like 2

Share this post


Link to post
Share on other sites

It seems like they have the i-75 corridor just about covered, but often I am having to toggle airplane mode on my LG G2 to get it.  Otherwise it will just sit on useless 3g.  Anybody else seeing this? Any fixes?

 

 

Same thing happens to me, there are times I fall into 3G and my phone takes forever to connect back to 4G even in a well covered area, I have to toggle to get it back. Since it hasn't been officially launched, I try not to let it get to me.

 

My guess is that some app on your phone is not closing a connection while on 3G.  If all apps disconnect, then a link with 4G can be established. My experience is that they can go from 4G to 3G, no problems, but not the other direction.

  • Like 1

Share this post


Link to post
Share on other sites

My guess is that some app on your phone is not closing a connection while on 3G.  If all apps disconnect, then a link with 4G can be established. My experience is that they can go from 4G to 3G, no problems, but not the other direction.

 

I don't think that is the case.  In my experiences traveling 71 during the New vision build out, I would stream pandora for the drive up there and my S3 would cycle on and off 4G with out losing connection.  I have experienced the same thing running sensorly.   I would be on 4g and then go to  3g and then back to 4g all while mapping.   

  • Like 1

Share this post


Link to post
Share on other sites

800 is popping up all over the place and I am seeing towers from home that I have never seen before. 

  • Like 1

Share this post


Link to post
Share on other sites

Is there something going on in the greater Cinci area? My Galaxy S5 is not connecting to LTE any more. Its been going on for days. In the north east and west central Cincinnati.I've updated the PRL and Profile. Are they adjusting the towers now?

 

Thanks for any info!

Share this post


Link to post
Share on other sites

 

 

Is there something going on in the greater Cinci area? My Galaxy S5 is not connecting to LTE any more. Its been going on for days. In the north east and west central Cincinnati.I've updated the PRL and Profile. Are they adjusting the towers now?

 

Thanks for any info!

I haven't had any problems, last time I was in downtown was 1 week ago. Did you do a profile refresh, or soft data reset?

  • Like 1

Share this post


Link to post
Share on other sites

I haven't had any problems, last time I was in downtown was 1 week ago. Did you do a profile refresh, or soft data reset?

Sorry so right after I updated my prl and profile I restarted my phone and now it picks up lte. That was weird :/

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...