Jump to content
ohioratrodder

Network Vision/LTE - Cincinnati Market

Recommended Posts

It's a tri-band issue that doesn't apply to most phones.

 

Sent from my SPH-L520 using Tapatalk

Share this post


Link to post
Share on other sites

I have never put my phone in LTE only mode and I have had this. I never understood why all the talk about this.

Yes its only for spark enabled phones. Some of the towers in Cincinnati are not broadcasting csfb so only single band phones will stay connected to lte. On spark phones you have to force lte to stay connected to these towers..granted you loose phone call capabilities when doing this

 

Sent from my LG-LS980 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

The east and north-east is starting to get constant LTE coverage. Still not use to seeing the LTE symbol but it is staying connected longer and longer and without airplane toggle! :D

  • Like 1

Share this post


Link to post
Share on other sites

The east and north-east is starting to get constant LTE coverage. Still not use to seeing the LTE symbol but it is staying connected longer and longer and without airplane toggle! :D

Yeah.. Have a coworker who lives north and has had usable service.. Then he had a meeting downtown and couldnt believe how bad it was.... Tick tick tick July is getting closer

 

Sent from my LG-LS980 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

So I think I experienced HD Voice this morning. I was driving up 71N on a phone call and right before Pfeiffer my call dropped and I switched from 3G to LTE. When I called the person back the quality was absolutely night and day. I could hear every little aspect of their voice. It was the clearest call I've ever heard on a cell phone. Pretty awesome.

  • Like 2

Share this post


Link to post
Share on other sites

Nice to hear, maybe this time they will meet their target of having HD voice nation wide by July.

 

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

It would be even cooler if call didn't drop in the first place. Yesterday was so bad with three important dropped calls, my wife telling me that her phone didn't ring at all when I called, and even my sprint Wimax freedom pop hotspot not working that I called in. I was told that my tower in the liberty/west chester area would go live at 7pm tonight. Still hesitant to believe anything, but I'll be paying attention. Still August for downtown

 

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites

It would be even cooler if call didn't drop in the first place. Yesterday was so bad with three important dropped calls, my wife telling me that her phone didn't ring at all when I called, and even my sprint Wimax freedom pop hotspot not working that I called in. I was told that my tower in the liberty/west chester area would go live at 7pm tonight. Still hesitant to believe anything, but I'll be paying attention. Still August for downtown

 

Sent from my LG-LS980 using Tapatalk

August for downtown? ? So alas to having any decent service during the Summer events in downtown lol.

 

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

It would be even cooler if call didn't drop in the first place. Yesterday was so bad with three important dropped calls, my wife telling me that her phone didn't ring at all when I called, and even my sprint Wimax freedom pop hotspot not working that I called in. I was told that my tower in the liberty/west chester area would go live at 7pm tonight. Still hesitant to believe anything, but I'll be paying attention. Still August for downtown

 

Sent from my LG-LS980 using Tapatalk

Personally I wouldn't hold your breath on any time line given when you call in. I seriously don't understand the lack of consistency in information given by the service department. Any time I have called I get a canned answer of up to 6 months to restore consistent service. And then others on here are given not only a date but a time of day? The sad truth is it will be finished when it is finished and nothing we do will change that. I am just hoping it is all sorted out by years end. That is when I will make my final call on what I am going to do.
  • Like 1

Share this post


Link to post
Share on other sites

I think Sprint turned off LTE in newport and downtown Cincinnati.  The LG G2 no longer picks up an LTE signal any more :-(

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, what happened with that?  I saw it mapped on Sensorly but went by there the other day, and didn't pick up squat.  Maybe testing. 

Share this post


Link to post
Share on other sites

I had lte for the vast majority of a trip from Fairfield to Louisville and back yesterday. The few spots I actually "tested" seemed rather slow and laggy. But I had a decent signal and my battery life was much improved.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah, the S3 is a non-triband phone so the fact that you did get lte I have no doubt.  Us with Tri-band phones, not so lucky, at least for now. 

Share this post


Link to post
Share on other sites

Yeah, the S3 is a non-triband phone so the fact that you did get lte I have no doubt. Us with Tri-band phones, not so lucky, at least for now.

I agree. That is a big factor in my waiting things out on my upgrade. That and I really hope the note 4 has the lte-a technology for Sprint. The s5 had it for at&t but not for Sprint.

Share this post


Link to post
Share on other sites

I probably should have done my homework on devices per say, before getting this one. But I saw the LTE logo with the little "Spark" on the S5 at the store. and I was like I want it! lol. My tablet picks up lte quite nicely here at work though.  Although I will say, I really haven't had any of those big problems that other folks have had. Covington although not "converted" yet at least by the house is ok. I don't really have major issues although at work data is really slow, but they are slowly coming this way, I get unusable Lte off and on all day which to me is a good sign. I've been connecting briefly to some band 41 lte here too lately. So I am good for now, let's see how long I can be this patient. 

Share this post


Link to post
Share on other sites

Calls are dropping like crazy in Fairfield Twp this morning. People are having a hard time understanding even what I am saying.

Share this post


Link to post
Share on other sites

Why does my debug menu show this but I'm on 3g? Signal too low?

 

Just had a nice dropped call and people can't hear me and couldn't make calls... must be working on the tower.

post-22891-0-23720700-1399573699_thumb.png

Edited by i2istudios

Share this post


Link to post
Share on other sites

Why does my debug menu show this but I'm on 3g? Signal too low?

 

Just had a nice dropped call and people can't hear me and couldn't make calls... must be working on the tower.

That's one of the eCSFB issues- it will reject your connection until the problem has been fixed on that tower. If you are not truly "connected" or allowed access, it will not switch over to the Walmart Logo.

  • Like 2

Share this post


Link to post
Share on other sites

The Walmart Logo? Lol. I like that.

 

Sent from my SM-G900P using Tapatalk

Share this post


Link to post
Share on other sites

Does this show that I'm connected to a different band now? Same location as before.

post-22891-0-70730100-1399585783_thumb.png

Share this post


Link to post
Share on other sites

My MiFi will connect to LTE but my phones won't, wth?

 

===============

Debug

===============

 

LTE

IMSI: 310120020330754

Connection State: Connected

PLMN ID: 875639091

Band:

   [0] type:LTE   band:E_UTRA_OPERATING_BAND_41   channel:39826

RSRP: 0 dBm

RSRQ: 0 dB

RS-SINR: -18.4 dB

Tx Power: -3.5 dBm

APN: r.i5.ispsn

IPv4 Address: 0.0.0.0

IPv6 Address: N/A

IPv4 Call Last Error Code:

IPv6 Call Last Error Code: WDS_CER_UNSPECIFIED_V01

Share this post


Link to post
Share on other sites

My MiFi will connect to LTE but my phones won't, wth?

...

[0] type:LTE band:E_UTRA_OPERATING_BAND_41 ...

Not all phones can receive band 41.

 

Sent from my SPH-L520 using Tapatalk

Share this post


Link to post
Share on other sites

Not all phones can receive band 41.

 

Sent from my SPH-L520 using Tapatalk

My LG G2 and Galaxy s5 can.  The S5 was connected to Band 41 for a while but still showing 3G.

Share this post


Link to post
Share on other sites

All I know is that, Purple (Sensorly) and Orange(Sprint) have become my favorite colors. Looking forward to seeing them in my area, well, Orange and Yellow really. 

Share this post


Link to post
Share on other sites

Calls are dropping like crazy in Fairfield Twp this morning. People are having a hard time understanding even what I am saying.

Same thing happened today coming through anderson township, finally, it connected to LTE steadily but by the time i jad pulled over to get more accurat information, the signal failed. I did screenshot SCP as i lost the signal though, but i dont think its of any use

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...