Jump to content
delta772er

3G Issues with Photon Q 4G LTE

Recommended Posts

So I just upgraded my work line to a Photon Q 4G LTE the other day and it seems like a pretty good device so far, but I have been running in to one issue. I've noticed that it constantly drops my 3G connection throughout the day, sometimes in comes back on it's own, other times it doesn't and I have to restart the phone to get it to work. It does this whether I'm at home connected to my Airave 2.5 or out and about.

 

Has anyone else noticed this issue or do you have any suggestions? I considered taking it back and having them swap for a new one since it's new, but it's a 40 mile drive to my nearest Sprint corporate store and wanted to check here first.

 

-Charlie

Share this post


Link to post
Share on other sites

I've used the Photon Q I bought for my Mom on and off for two weekends now and haven't noticed the signal dropping.

Share this post


Link to post
Share on other sites

I've had my PQ lose it's 3G only once or twice that I've noticed in the past month. Having had a Moto XPRT prior, I'm used to it, and just pop into Airplane Mode for 30+ seconds, then back to normal, and all is well.

 

It hasn't happened to me enough to be considered a problem.

Share this post


Link to post
Share on other sites

i also lose my 3G connection now and then. A real pain in the ass. Airplane mode on and off fixes it but i shouldnt have to do that.

Share this post


Link to post
Share on other sites

I have never experienced any issue with losing a 3G connection. The only time this happens is at the signal edge, and I expect it at that point anyway.

Share this post


Link to post
Share on other sites

I have never experienced any issue with losing a 3G connection. The only time this happens is at the signal edge, and I expect it at that point anyway.

 

I live at the intersection of signals from SIX different Sprint towers - and I'm at the signal edge for every one of 'em. <_<

 

It's fairly normal for me to have 3G drop out and not come back up easily. The PQ is holding on better than previous devices, though...

Share this post


Link to post
Share on other sites

I've never had an issue with 3G dropping randomly for no apparent reason. However, when in a weak signal environment (signal edge as stated above), it happens quite frequently.

Share this post


Link to post
Share on other sites

So I just upgraded my work line to a Photon Q 4G LTE the other day and it seems like a pretty good device so far, but I have been running in to one issue. I've noticed that it constantly drops my 3G connection throughout the day, sometimes in comes back on it's own, other times it doesn't and I have to restart the phone to get it to work. It does this whether I'm at home connected to my Airave 2.5 or out and about.

 

Has anyone else noticed this issue or do you have any suggestions? I considered taking it back and having them swap for a new one since it's new, but it's a 40 mile drive to my nearest Sprint corporate store and wanted to check here first.

 

-Charlie

i just got it and been haveing the same p[robloms

Share this post


Link to post
Share on other sites

i just got it and been haveing the same p[robloms

 

this issue ticks me off to no end. i can say with certainty that it always happens when i need to look up something in a pinch and i need to sit there and cycle airplane mode with the hope that doing that will fix it.

Share this post


Link to post
Share on other sites

@swintec yeah, I have the Photon Q and that's how I solve this annoying problem. If THAT doesn't work, try rebooting. If it STILL doesn't work, try a hard reboot (holding down the power button for 20 seconds). If it still is causing problems, then you may have to hit the Sprint store. But this is how I fix it on my phone

 

Sent from my Motorola Photon Q

Share this post


Link to post
Share on other sites

the most recent software update going around now (which i installed this morning) may have fixed this conneciton dropping issue.

  • Like 3

Share this post


Link to post
Share on other sites

the most recent software update going around now (which i installed this morning) may have fixed this conneciton dropping issue.

 

I've had the software update for about a month now. Seems to have fixed all isses, including the 3G drops and the 3G icon is fixed to where it doesn't dissapear when you initiate a call.

Share this post


Link to post
Share on other sites

I've had the software update for about a month now. Seems to have fixed all isses, including the 3G drops and the 3G icon is fixed to where it doesn't dissapear when you initiate a call.

 

how did you get it so quick? the build date on it is only December 3rd..doesnt leave much room for testing and making its way through the various channels before it gets out to end users like you through the update process.

Share this post


Link to post
Share on other sites

The "SOAK Team" gets the release shortly after final build is ready so we can wring it out to make sure there are no hidden problems not caught in "Beta."

 

(And yes, we've had it for about a month - got it before Christmas IIRC...) :frantic:

Share this post


Link to post
Share on other sites

The "SOAK Team" gets the release shortly after final build is ready so we can wring it out to make sure there are no hidden problems not caught in "Beta."

 

(And yes, we've had it for about a month - got it before Christmas IIRC...) :frantic:

 

What is this SOAK team you speak of? is it connected to the Sprint official forums or?

Share this post


Link to post
Share on other sites

What is this SOAK team you speak of? is it connected to the Sprint official forums or?

 

It's Motorola Mobility's testing team. I got an email asking if I wanted to participate in the test, and I accepted. Has nothing to do with Sprint.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...