Jump to content

Samsung will also provide small cells for its Network Vision areas


Recommended Posts

I applaud the upper management folks for working with our vendors to enhance the network. Sprint's basically rebuilding the network from semi-scratch, so implementing whatever new technology they can is essential in the customer experience.

Link to comment
Share on other sites

I applaud the upper management folks for working with our vendors to enhance the network. Sprint's basically rebuilding the network from semi-scratch, so implementing whatever new technology they can is essential in the customer experience.

 

its from scratch, the only thing not being replaced is the tower structure...

Link to comment
Share on other sites

Considering that Alcatel/Lucent is doing the same thing in the northeast, as mentioned in the other thread. It good seeing Samsung doing this as well. I wouldn't doubt Ericcson will join as well.

 

Speaking of which, has anyone have a picture or a rendering of what it would look like having one of these tiny cell gear mounted on a lamp post/street signs as mentioned in this article?

 

TS

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • I just pulled up my trails and they all have TACs listed. So no nulls, zeroes or -1's. But there is huge swaths of trails missing. It doesn't appear to log or at least keep any NR driving data unless it is NR only. If it's mixed NR/LTE, then the only thing appearing in the trails is LTE. I am also getting this error.  So it is seeing invalid TAC values, but then when I look at logs, it's like it's deleting them.  Robert
    • I wanted to get on with Genesis, but waited too long.  Just moved my line to BM and another to RP this week.  Experience switching to BM was fantastic though.  Hopefully through them I can at some point get a new sim, or go esim to ride on the Dish network when it exists.
    • Do you see the TAC displayed as -1 in the exported file or is it blank/0? I took a look at your upload on Monday at roughly 12:30 and I’m not seeing any non-valid TAC values - not even -1s, 0s or blanks…
    • Hey @mikejeep - I just shot you a diagnostic from my new Galaxy Flip last night. I’m not able to see Verizon n5 in-app when connected to a midband anchor. 
    • I'm having issues during a WiFi call where the caller can here me but I can't hear them. There are a few bug trackers on Google, but the problem appears to date back to at least early 2021. Appears to maybe also be a T-Mobile specific issue. I'd guess it's technical issues like this that caused them to discourage bringing the Pixel 5 onto their network. And why they didn't even sell it through T-Mobile in the first place. Anyone still here with a Pixel 5? Ever see this issue? Anyone with knowledge of the problem or insight? I'm about to just buy a different phone. Probably won't be a Pixel.
  • Recently Browsing

    • No registered users viewing this page.
×
×
  • Create New...