Jump to content
Syph3r

Network Vision/LTE - Jacksonville Market (including Gainesville/St. Augustine/Ocala)

Recommended Posts

I went by the site that was getting worked on last week here's some pics and I speedtest that I did when I was there. I cycled airplane mode on my EVO 4g LTE and didn't even get a hit on my LTE record.

http://db.tt/cRBBjhGX

http://db.tt/ZJX8fxeM

http://db.tt/SsQlhFuS

exact same results as my completed tower near me. Lol the ping was high and no lte. I think they are blocking it. Time will tell.

 

Sent from my SPH-L710 using Tapatalk 2

  • Like 1

Share this post


Link to post
Share on other sites
What I don't understand is that they could've installed back haul at many other sites in the meantime so sites wouldn't need to have back haul installed later

 

I thought about this too awhile back, but I think at the time Sprint may have been a little more cash prohibitive and didnt want to foot the bill for hundreds of sites thru Florida that were not going to make use of them until Oct-Nov

Share this post


Link to post
Share on other sites

I have said this before but I have a feeling when Florida starts its gonna roll.. I'm not sure about the Jacksonville area, but I know that here in Pinellas county because it is so densely packed towers are close to each other in a lot of cases less than 3 miles.. I can see two companies tower crews getting 8 to 12 sites done a day..

 

I think some of the markets that have had the best deployments are areas that are tightly packed.. Doesn't have to be a major city, just dense.

 

Sent from my EVO using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

 

I'll be so thrilled when that happens. A few months ago I swear I was the only one on my tower (pulling 2.7mbps) but I can tell people are joining sprint near me because my speeds are slowing down (1.8 mbps is around the avg). It's still awesome 3g but I am curious when 4G will rollout near me. <br /><br />Anyways, I'd like to get your views on this. My dad works over on old st Augustine road off the i95 exit and he's constantly sending me triple texts of the same thing. I've read that this is a side effect of network vision being in progress. Your thoughts?

 

Also, my eHRPD just went offline, no matter how hard I try, I cannot get connected to it so they might have just started on my tower near my house!

 

Share this post


Link to post
Share on other sites

Heck dude, I have been getting and sending double texts for years with Sprint. It actually cost me a relationship a whil;e back because the girl I was talking to got the same text I had sent the the night before, but this time we weren't talking. She thought I was being shady and accidently sent it to her. Earlier this year my current GF got a text from me after my phone rebooted it was from weeks before..bad deal..

 

If you look at the maps I bet that Orlando site that went live is bumping with LTE in that area..there is like 11 sites in that general area..Wish we had someone over there..

Share this post


Link to post
Share on other sites
What I don't understand is that they could've installed back haul at many other sites in the meantime so sites wouldn't need to have back haul installed later

 

Backhaul installation continued even though NV crews were pulled off. Backhaul is ahead of NV deployment pretty good. Most of the schedule hangups in Florida right now by Ericsson are equipment related, according to my sources there. But things are starting to get moving again. Florida will soon be moving as fast as the crews can work.

 

Robert via Nexus 7 using Forum Runner

  • Like 3

Share this post


Link to post
Share on other sites

Thats good to know..

Share this post


Link to post
Share on other sites

This has potential... Just rolled by my lunch site and there is a Verizon van parked in front of it.. Backhaul? I'm gonna ask him worse that could happen is him punching me in the face and saying you must be from that S4GRU website.. Guy could be taking lunch too >_>

 

Sent from my EVO using Tapatalk 2

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Maybe Robert can chime in on this but if these sites are compete. Why aren't we getting enhanced 3G or atleast a hit on our LTE records. I have an EVO 4G LTE so I know to cycle airplane mode and still ended up with nothing.

Share this post


Link to post
Share on other sites

I cannot say with certainty that these are NV complete sites. Even if there are NV complete panels, it does not mean the work has been completed with setup at the base cabinets. Also, there could be an issue with the backhaul. No matter what, I can say that Sprint has not accepted any sites in the Jacksonville market. And it may be because Ericsson doesn't have any ready for inspection. Also, even if they did accept some sites this week, they won't show up until Sunday/Monday next week on our maps.

 

Robert

  • Like 1

Share this post


Link to post
Share on other sites

Has anyone seen any more work going on around town? I've been n Orange park, Middleburg, Green cove springs, Normandy, and 103rd. I haven't seen any work.

 

Sent from my Nexus 7 using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Has anyone seen any more work going on around town? I've been n Orange park, Middleburg, Green cove springs, Normandy, and 103rd. I haven't seen any work.

 

Sent from my Nexus 7 using Tapatalk 2

Nothing in Jax, yet. Sensorly is logging much more Orlando LTE signals. :(

Share this post


Link to post
Share on other sites

Yesterday, I saw some workers at a site on I295 going towards the blanding Blvd exit. Where they are constructing the new Collins road exit.

 

Sent from my EVO using Tapatalk 2

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Found a permit pulled for "219 SE Broadway St, Ocala for sprint/add antennas & equipment valued at 42,000.00". So it seems there first ocala site will be downtown. The permit statest a company named "NEW TECH CONSTRUCTION CORP" 240 RICH STREET VENICE FL IS DOING THE INSTALL!!!! Based off this being the only permit pulled so far and it taking approx a month to get a permit approved there is no possible way that the Ocala market will be active before March. There where no permits pulled out side of the incorporated city limits of Ocala i.e. Marion county. So Im not 100 % sure why sprint added Ocala to the 100 markets coming soon.?!?!?!?

  • Like 2

Share this post


Link to post
Share on other sites

Make sure you go back far enough for the permits. I found permits that were applied for in Aug but we're just issued in Oct

 

Sent from my EVO using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites
Found a permit pulled for "219 SE Broadway St' date=' Ocala for sprint/add antennas & equipment valued at 42,000.00". So it seems there first ocala site will be downtown. The permit statest a company named "NEW TECH CONSTRUCTION CORP" 240 RICH STREET VENICE FL IS DOING THE INSTALL!!!! Based off this being the only permit pulled so far and it taking approx a month to get a permit approved there is no possible way that the Ocala market will be active before March. There where no permits pulled out side of the incorporated city limits of Ocala i.e. Marion county. So Im not 100 % sure why sprint added Ocala to the 100 markets coming soon.?!?!?!?[/quote']

 

Marion County may not require a permit for switching our equipment for an existing facility. It varies by jurisdiction.

 

Robert via Nexus 7 using Forum Runner

  • Like 1

Share this post


Link to post
Share on other sites

Supposedly, you have LTE at the stadium

Share this post


Link to post
Share on other sites

I'm going to drive by i95/Bay Meadows tower on my way home from class to see if I get any LTE.

 

Will update you guys.

  • Like 1

Share this post


Link to post
Share on other sites

No LTE at the tower. I did a speedtest and got 1x speeds again. It's been this way since Oct 26th (probably a little sooner, this is the day I first checked it out.)

 

The antennas are definitely installed, they must be installing the backhaul to it.

 

P.S. Don't be fooled by my phone's status bar. I'm using the GS3 with a Sense theme. lol

Share this post


Link to post
Share on other sites

No LTE at the tower. I did a speedtest and got 1x speeds again. It's been this way since Oct 26th (probably a little sooner, this is the day I first checked it out.)

 

The antennas are definitely installed, they must be installing the backhaul to it.

 

P.S. Don't be fooled by my phone's status bar. I'm using the GS3 with a Sense theme. lol

maybe that's way no lte. ???? Lol jk

Share this post


Link to post
Share on other sites

maybe that's way no lte. Lol jk

lolol, I've heard EVO LTE connectivity issues, which is why I pointed that out.

 

P.S. I also went to CDMA only mode, and back to CDMA/LTE and still no 4G signal. Just to clarify.

Share this post


Link to post
Share on other sites

lolol, I've heard EVO LTE connectivity issues, which is why I pointed that out.

 

P.S. I also went to CDMA only mode, and back to CDMA/LTE and still no 4G signal. Just to clarify.

 

That's the same thing that happens to me when I visit the tower off of I95 and Busch drive. Except my phone doesn't go to 1x. I have an EVO LTE I thought it was my phone at one point.

 

Sent from my EVO using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Not a single update, yet?!!!?! :'( We gotta have at least 1 active LTE tower sometime soon.

Share this post


Link to post
Share on other sites
Not a single update, yet?!!!?! :'( We gotta have at least 1 active LTE tower sometime soon.

 

You will get your wish this week. Stay tuned.

 

Robert via Samsung Note II via Tapatalk

 

 

  • Like 5

Share this post


Link to post
Share on other sites

 

You will get your wish this week. Stay tuned.

 

Robert via Samsung Note II via Tapatalk

I love it when you make posts like these. :P

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By Abyss19707
      I was in the zip codes of 33993 and 33991 today and did some speed tests on speedtest.net
      I got speeds of about .8 Mbps with peek rates of 1 Mbps. I tried to upload pictures but the uploader said files were to large but even though they were below the maximum file size
       
    • By Bulls729
      Specifically Metro West area, seeing some really good EVDO numbers. 2.00+ down ~0.6-1.1 up. Sitting at home.
       
      Tower info: Operator 310 05116 NID: 27 BID: 4419 Signal: -88dBm
       

       
       
       
      Current phone: HTC EVO 4G LTE, PRI 2.45_003, BB 1.05.11.0606, PRL 12124 MeanROM 3.0
    • By Fifth313ment
      Hello,
       
      I've been following the network.sprint.com site and just in the past year in South Florida there have been over 700+ upgrades to towers in my area (Miami/Fort Lauderdale) with another like 400+ planned! I've been taking screen grabs and adding them up. I know we are on the second tier LTE launch list but could they be doing the upgrades now? I mean I have noticed the speed on my 3G shoot up from unbearable to quite fast in the past 6 months or so. Also the speed of 3G on my new EVO LTE is about double+ of that on my OG EVO! So are these just a lot of 3G upgrades, normal maintenance, Network Vision or new LTE cabinets? When I choose other cities from the drop-down list they have a quarter of the updates that the towers in my area are getting except for say New York, lol. I've tried 4G LTE on my new EVO LTE with no luck. I remember that before the 4G Wimax launch down here in some areas I could get Wimax on one or two towers in certain locations so I thought they might test like last time. Thanks for any answers in advance.
       
      5th
  • Posts

    • I spoke with customer care via chat. They asked me to toggle the data roaming switch in settings. I seem to remember this fixing a Sprint roaming issue I had with a different Android device I owned many moons ago. I bet this fixes the problem. I'll be in Hermann Missouri this weekend to test. I'll report when I get back. They also had me update profile / prl / reboot ... but I'd already done that. I'm gonna bet this roaming turn-it-off-and-back-on-again thing actually works.
    • I have a Pixel 2 and could not connect to US Cellular LTE in Nebraska this past weekend. My wife's iPhone X worked fine.

      I'm going to try to get a hold of customer care and see if they have anything to say. I'll report back here when I get a resolution.


      Sent from my Pixel 2 using Tapatalk

    • I just picked up my replacement Max and now I'm waiting for my watch to stabilize (first gen real slow) so I can unpair it (you have to back up/unpair any watches first) then iTunes backup the old X then new iPhone recovery....
    • I just got my Galaxy S9 within the past week.  I am running SCP. The results are interesting.  It seems to stay stable on Sprint B25, but it does see on the report some other B25,B26 and sometimes a B41 neighbor cells all with only slightly higher negative numbers. This is all when WiFi is disabled on the S9.  My WiFi is 5 GHZ running anywhere from 260 Mps to 650 Mps. I have for short periods seen WiFi faster speeds.
  • Recently Browsing

    No registered users viewing this page.

×