Jump to content
jegillis

Report Your LTE Connection Here

Recommended Posts

Hello,

Very good and strong 4g signal in westminster, md today. this is carroll county.

 

Download speeds in excess of 20mbps. the tower appears to be near route 140 and route 27.

 

Also noticed very good 4g between carney and perry hall on joppa rd in baltimore county.

 

From time to time the evo lte needed to be cycled from airplane mode to pickup 4g.

 

today heading south bound on 27 past westminster it did not find 4g. heading north bound later in the day it did. i noticed similar hand off issues at other active sites in perry hall and along i-83 in hunt valley area.

  • Like 1

Share this post


Link to post
Share on other sites

I got a strong 4G LTE signal yesterday on I355 around Maple Avenue in the West Suburban area of Chicago Metro. I had the Nav running on the phone and noticed the full bars 4G, so I quickly popped over to a data heavy app and it came up instantly. Was going to pull over and do a speed test, but the signal went away. I was south of Joliet most of the afternoon and had heard they have 4G there, but got no 4G signal at all.

Share this post


Link to post
Share on other sites

I got a strong 4G LTE signal yesterday on I355 around Maple Avenue in the West Suburban area of Chicago Metro. I had the Nav running on the phone and noticed the full bars 4G, so I quickly popped over to a data heavy app and it came up instantly. Was going to pull over and do a speed test, but the signal went away. I was south of Joliet most of the afternoon and had heard they have 4G there, but got no 4G signal at all.

bars Lie on signal strength, only was showing 1x strength, so chances are, you connected to a tower farther away then you thought

Share this post


Link to post
Share on other sites

bars Lie on signal strength, only was showing 1x strength, so chances are, you connected to a tower farther away then you thought

 

Yes, gr8nuguy, I was just reading about that issue with the android signal strength. The speed was much better than under 3G in any event.

Thanks

  • Like 1

Share this post


Link to post
Share on other sites

just got done mapping a bunch of L T E on I 135 through salina using sensorly

 

Sent from my Evo LTE or SSGS3 using Forum Runner

  • Like 1

Share this post


Link to post
Share on other sites

just got done mapping a bunch of L T E on I 135 through salina using sensorly

 

Sent from my Evo LTE or SSGS3 using Forum Runner

 

I know that "L T E"! That's what my GS3 does when I use voice to text!

 

Robert

  • Like 1

Share this post


Link to post
Share on other sites

BSR menu shows up in the ##data# area after it records some L T E. It has L T E available file just like the e v o Lte

 

Screenshot_2012-09-28-17-13-35.png

 

Screenshot_2012-09-28-17-15-01.png

 

Sent from my SSGS3 using Forum Runner

Share this post


Link to post
Share on other sites

just got done mapping a bunch of L T E on I 135 through salina using sensorly

 

Sent from my Evo LTE or SSGS3 using Forum Runner

map along i-135 earlier

 

salinalte.png

  • Like 1

Share this post


Link to post
Share on other sites

Quick question... would going from Evdo on the network type in Ookla speed test app to EPHRD be an excellent sign of what's to come?

Though my ePHRD speeds are consistently slower than the evdo speeds I got just last night.

Share this post


Link to post
Share on other sites

eHRPD *

Share this post


Link to post
Share on other sites

Quick question... would going from Evdo on the network type in Ookla speed test app to EPHRD be an excellent sign of what's to come?

Though my ePHRD speeds are consistently slower than the evdo speeds I got just last night.

 

Yes and no. eHRPD does get deployed ahead of LTE. But sometimes it can be deployed up to 6 months to a year in advance, depending on location. However, Central Florida is beginning LTE deployment now. So there will be intermittent LTE signals starting to appear around you in the not too distant future.

 

I discuss the differences in speed from EVDO to eHRPD here: http://s4gru.com/index.php?/topic/1084-chicago-land-nvlte-deployment/page__view__findpost__p__49598 But the short answer is that eHRPD is not slower than EVDO. It is exactly the same. However, there will be instances where someone can find differing results. And that is discussed in my link above.

 

Robert

Share this post


Link to post
Share on other sites

I got LTE signals tonight while driving in Springfield and Longmeadow, MA. I was able to do a couple of Speedtest checks, but didn't have time to fire up Sensorly as well. I will probably drive through there tomorrow morning to see if I can map out some of the coverage.

Share this post


Link to post
Share on other sites

Anyone have an issue while connected to 4G the data connection goes dead and you have to restart the phone or cycle airplane mode to get the connection back? I totally lose 3G/4G all together. Evo LTE

 

Bobby

Share this post


Link to post
Share on other sites
Anyone have an issue while connected to 4G the data connection goes dead and you have to restart the phone or cycle airplane mode to get the connection back? I totally lose 3G/4G all together. Evo LTE

 

Bobby

 

I had this issue once in our device testing. I think I turned off mobile data and then back on. I actually think it happened with the GNex once too.

 

Robert via CM9 Kindle Fire using Forum Runner

Share this post


Link to post
Share on other sites

I had this issue once in our device testing. I think I turned off mobile data and then back on. I actually think it happened with the GNex once too.

 

Robert via CM9 Kindle Fire using Forum Runner

 

This happens almost daily. Also the 4G will stay lit but I cant use the data either. Just happened 20 minutes ago. Had toggle airplane mode.

 

Bobby

Share this post


Link to post
Share on other sites

 

This happens almost daily. Also the 4G will stay lit but I cant use the data either. Just happened 20 minutes ago. Had toggle airplane mode.

 

Bobby

 

Man, is that going to get old.

 

Robert via CM9 Kindle Fire using Forum Runner

Share this post


Link to post
Share on other sites

Yeah I hope something gets updated. Soon.

 

Also its funny. Inside my house if I have my phone on my island-3G. Raise the phone up an arms length-4G.

 

Bobby

Share this post


Link to post
Share on other sites

got a connection in austin Texas. corner of Howard ln and IH-35. ran speed test and was getting about 11 down and 3 up.

  • Like 1

Share this post


Link to post
Share on other sites

got my first taste of LTE coming from tower south of McPherson! (while on lte only mode, i was able to pick it up as far away as the tower just north of McPherson-albeit a low signal. WAS pulling down 10mbps while driving away from the tower while in town across the street from Walmart

  • Like 1

Share this post


Link to post
Share on other sites

From break room inside Walmart

 

Screenshot_2012-09-30-14-47-14.png

 

Screenshot_2012-09-30-14-47-26.png

 

Sent from my Evo LTE or SSGS3 using Forum Runner

  • Like 2

Share this post


Link to post
Share on other sites

Anyone have an issue while connected to 4G the data connection goes dead and you have to restart the phone or cycle airplane mode to get the connection back? I totally lose 3G/4G all together. Evo LTE

 

Bobby

 

Yes, I have had this happen. Mine will eventually pick up 3G again, but it is a LONG swap. I think its because we are on the edge of 4G service and they are still working on stuff. I just assume its not finished yet so I go to wifi since its faster anyway.

Edited by SteaminLoaf

Share this post


Link to post
Share on other sites
From break room inside Walmart

 

Screenshot_2012-09-30-14-47-26.png

 

 

Nice noise ratio! I can get that RSRP....but my noise ratio is about 17 (approx 8 megs down). Maybe when the closest tower to me is completed.

 

Sent from my SPH-L710 using Tapatalk 2

Share this post


Link to post
Share on other sites

Okay I just order a SG2 with my concerns on the 4g lte in Chicago. I am in the near west burbs. I was wondering as it will be arriving tomorrow would it be in my best interest to send it back and pick one of the LTE phones. I would rather have some good Wimax speeds than non existent LTE. Also this will be my first smart phone so I am not sure. I just never got one because I was fine with no internet on the phone but I decided to upgrade and switch to sprint. Thank you for the help.

 

I have never had internet on a phone so I don't know if I would notice a difference I just don't want to get stuck on 3g with what I have read is pretty horrible atleast with Wimax the upload and download speeds are pretty bareable. I'm kind of torn as I know that rolling it out does not always mean it will be flaws and work like it should. And may have some big glitches for a while. I just don't know what is a bigger gamble slower speeds but reliable or fast speeds and a chance of unreliability for who knows how long.

Edited by Antimatter

Share this post


Link to post
Share on other sites

I forgot to mention the information would be useful for the area of Riverside,Berwyn,Cicero,Forest Park, Oak Park area that is where I am and where I will most use it. Along with like the Alsip south side Chicago burbs and a bit further west. Hopefully I get a response soon as the SG2 arrives tomorrow and need to ship it back for the SG3 or EVO. I have been seeing positive reports just a little nervous....Thank You!

Edited by Antimatter

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • They get had a plan this whole time. TMobile has been buying up tons of massive mimo equipment to deploy it ASAP. AWS,600,700 will go on the Sprint keep sites. Sprints PCS and 2.5 on all TMO sites Sent from my SM-G975U1 using Tapatalk
    • T-Mobile & Sprint have had 2 years to plan the network integration. If they have not figured out what to do in each site down to the size screws to use I would be severely disappointed. 
    • Team Jacob      Jacob loves fried chicken too!
    • Silly me rather then ordering the SIM kit from Sprint due to ignorance on my part I obtained this on eBay. When I enter the ICCID into the Sprint Activate tool it says it's invalid. I see there are also cards with the same Part number that have a "A" instead of the "C" and wondered if that might be my problem because this site says the iPhone 7 needs an "A". https://www.sprint.com/content/dam/sprint/us/en/campaigns/byod/compatible-sims-2019/compatible-phones-sims.pdf I have subsequently ordered and am waiting on the official Sprint SIM Kit hoping I will have better results. I also wonder what validation Sprint does to determine a ICCID is valid or not.
    • You could be right, however, most of us members on S4GRU have used Sprint for years.  We were not users of T-Mobile.  Do we really know how many screw-ups they had combining other networks?  We were not there using it.
  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...