Jump to content
thesickness069

Network Vision/LTE - Chicago Market

Recommended Posts

 

You might want to try viewing my post from within a browser. ;-)

 

EDIT: Sorry, didn't realize you were comparing it to the one that you posted yesterday. My bad!

 

Its cool bro lol

 

Sent from my White Epic 4g Touch using Tapatalk 2

 

 

Share this post


Link to post
Share on other sites

Got 4g signal on Kedzie Brown Line stop in Chicago.!

2 down.

4 up

56 ping.

 

  • Like 1

Share this post


Link to post
Share on other sites

Nice to see the Chicago map fill in with purple on the Sensorly map. Really seems like an official Chicago launch is just around the corner.

 

On Sensorly there is definitely more coverage on major roads/highways than on side streets. Is this a function of people simply more likely to be using it on major roads or b/c Sprint is first updating the towers along the highways and major roads rather than other towers around town?

  • Like 1

Share this post


Link to post
Share on other sites
Nice to see the Chicago map fill in with purple on the Sensorly map. Really seems like an official Chicago launch is just around the corner.

 

On Sensorly there is definitely more coverage on major roads/highways than on side streets. Is this a function of people simply more likely to be using it on major roads or b/c Sprint is first updating the towers along the highways and major roads rather than other towers around town?

 

Sensorly is crowd sourced. It only maps where people go. Every tower covers dozens of square miles, even the ones next to major roads and highways. But if people are only turning on Sensorly when they get in the car, most of those trips will be on arterial roads.

 

Robert via Nexus 7 using Forum Runner

Share this post


Link to post
Share on other sites

I am up in Chicago for work (Alsip exactly) and the LTE here is active! The only issue is that my Galaxy Nexus will pick up a 4G signal, immediately drop it (it shows 3-4 bars) and then goes to 3G. Now if I force my phone to LTE only I get a great LTE signal (~3 mbps down and ~10 mbps up). This isnt the only city it has done that either, Kansas City did the same thing. Anyone know why? I am running CM10 if that would make a difference.

Share this post


Link to post
Share on other sites
I am up in Chicago for work (Alsip exactly) and the LTE here is active! The only issue is that my Galaxy Nexus will pick up a 4G signal' date=' immediately drop it (it shows 3-4 bars) and then goes to 3G. Now if I force my phone to LTE only I get a great LTE signal (~3 mbps down and ~10 mbps up). This isnt the only city it has done that either, Kansas City did the same thing. Anyone know why? I am running CM10 if that would make a difference.[/quote']

 

Im sure it has something to do with the market not being officially launched. Maybe towers are in testing mode?

 

Sent from my SPH-L710 using JB 4.1.1

Share this post


Link to post
Share on other sites
I heard there were known issues between airave and iphone 5.

 

Certainly works fine for me.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Yea I have been waiting to post about it but coverage in the cicero area seems to be getting better. At work I would jump in between 3g & 4g but today it was 4g all day. I ran a few tests and were between 4.5-8mb down. I will see tomorrow if I stay in 4g all day. If so they must have turned a tower on nearby because when I was jumping in and out of 4g I was getting 4g between 1.5 & 2mb last friday.

  • Like 2

Share this post


Link to post
Share on other sites

I was at the Intersection of Rand Road and Route 83 this morning, got 4G signal and did a speed test. It was 25.7Mb download and 7.8Mb upload. Blazing fast. However, my phone (Galaxy Siii) went into Eastern Time. Now I notice that whenever I get to a 4G area, the phone goes to Eastern Time, then when I go to a 3G area it reverts back to Central time.

Called Sprint for a laugh and they admitted it's a known problem, just like the dropped calls. Said I will get a credit at some point, but I'm not holding my breath.

By the way, the tower in downtown Mount Prospect on Northwest Highway was putting out 4G, but is not doing so today. Sprint said it should be fixed in a few days.

Share this post


Link to post
Share on other sites
I was at the Intersection of Rand Road and Route 83 this morning' date=' got 4G signal and did a speed test. It was 25.7Mb download and 7.8Mb upload. Blazing fast. However, my phone (Galaxy Siii) went into Eastern Time. Now I notice that whenever I get to a 4G area, the phone goes to Eastern Time, then when I go to a 3G area it reverts back to Central time.

Called Sprint for a laugh and they admitted it's a known problem, just like the dropped calls. Said I will get a credit at some point, but I'm not holding my breath.

By the way, the tower in downtown Mount Prospect on Northwest Highway was putting out 4G, but is not doing so today. Sprint said it should be fixed in a few days.[/quote']

 

I would definitely turn off automatic time until the fix is done. That can really mess you up.

 

Robert via Nexus 7 using Forum Runner

Share this post


Link to post
Share on other sites

Finally saw a tiny blip of LTE at Touhy and Central in Skokie/Niles while Sensorly was mapping my regular trip home from work. I'm excited because even though my calls and text were fine, data and using the internet on my phone has been abysmal these past few months in the part of Niles where I work.

  • Like 1

Share this post


Link to post
Share on other sites

I've read about LTE being available in parts of South Chicago, as well as in the surrounding suburbs, but I just wanted to mention that I just spotted an LTE signal on my iPhone 5 while leaving the gym at Broadway St. and Waveland in the East Lakeview neighborhood of Chicago.

 

LTE has been active the past two nights, but cuts off just block south at Patterson and Broadway.

 

Google Map Link

(Waveland & Broadway St, Chicago)

http://goo.gl/maps/qlMtX

 

Here is the SpeedTest results in case anyone is curious...

 

post-6107-0-72242300-1350030848_thumb.jpg

Share this post


Link to post
Share on other sites

I am up in Chicago for work (Alsip exactly) and the LTE here is active! The only issue is that my Galaxy Nexus will pick up a 4G signal, immediately drop it (it shows 3-4 bars) and then goes to 3G. Now if I force my phone to LTE only I get a great LTE signal (~3 mbps down and ~10 mbps up). This isnt the only city it has done that either, Kansas City did the same thing. Anyone know why? I am running CM10 if that would make a difference.

 

1.) Check out this thread about the bars you see and your LTE strength. Those 3-4 bars you see are most likely 1x voice signal, not LTE signal. Same goes for 3G. OEM software always shows 1x voice strength in the signal bars, even if it shows that you have a 3G or 4G connection.

 

2.) Going along with #1, 3Mbps down is not a "great LTE signal". It is mediocre at best, and most likely means you have a very weak connection. I seem to be at the edge of LTE service for at least one tower, and it gives me, at most, about 6 Mbps at 4 AM. Most of the time, it's between 3 and 5 Mbps. Still better than WOW's 2Mbps home internet, but not great for LTE.

 

I just noticed you said 3Mbps down and 10Mbps up. Are you sure you don't have those reversed (10Mbps down, 3 up)? Because then, that would be good LTE signal. Maybe you meant 3Mbps down and 1Mbps up? That follows more closely with my observations in weak signal areas, but 10 down/3 up is just as likely in a good signal area.

 

3.) I'm not sure if this applies for your Galaxy Nexus, but on my GS3, CM10 doesn't have all the LTE bugs worked out yet. It holds a 4G signal fine if the signal is strong enough, but it still can't perform 3G/4G handoffs properly, so if you're in a weak signal area, it will constantly cut your connection completely, sometimes for minutes at a time. Do you know if anyone else using CM10 on their GNex is having LTE issues?

Share this post


Link to post
Share on other sites

I would definitely turn off automatic time until the fix is done. That can really mess you up.

 

Robert via Nexus 7 using Forum Runner

 

What is weird about my phone is that there have been a number of times that my clock has changed to Eastern Time and the connection is still 3G. Why would that be?

Share this post


Link to post
Share on other sites

What is weird about my phone is that there have been a number of times that my clock has changed to Eastern Time and the connection is still 3G. Why would that be?

 

My guess is because the eHRPD connection goes to the same place as LTE, whereas you may be connected to just EVDO when your clock is in Central Time.

Share this post


Link to post
Share on other sites

1.) Check out this thread about the bars you see and your LTE strength. Those 3-4 bars you see are most likely 1x voice signal, not LTE signal. Same goes for 3G. OEM software always shows 1x voice strength in the signal bars, even if it shows that you have a 3G or 4G connection.

 

2.) Going along with #1, 3Mbps down is not a "great LTE signal". It is mediocre at best, and most likely means you have a very weak connection. I seem to be at the edge of LTE service for at least one tower, and it gives me, at most, about 6 Mbps at 4 AM. Most of the time, it's between 3 and 5 Mbps. Still better than WOW's 2Mbps home internet, but not great for LTE.

 

I just noticed you said 3Mbps down and 10Mbps up. Are you sure you don't have those reversed (10Mbps down, 3 up)? Because then, that would be good LTE signal. Maybe you meant 3Mbps down and 1Mbps up? That follows more closely with my observations in weak signal areas, but 10 down/3 up is just as likely in a good signal area.

 

3.) I'm not sure if this applies for your Galaxy Nexus, but on my GS3, CM10 doesn't have all the LTE bugs worked out yet. It holds a 4G signal fine if the signal is strong enough, but it still can't perform 3G/4G handoffs properly, so if you're in a weak signal area, it will constantly cut your connection completely, sometimes for minutes at a time. Do you know if anyone else using CM10 on their GNex is having LTE issues?

 

 

I feel dumb because I have read that post multiple times. The RSRP is -105 (when in LTE only mode). But when I force it to LTE and ran a speed test the results were

 

2012-10-12%2B07.50.22.png

Edited by dcplaya

Share this post


Link to post
Share on other sites

My office is in the Sears Tower...been telecommuting for a few months now, so no LTE reports from there, but on the old EVO Wimax, I got zero Wimax 4G signal on the east side of the building (about 30 floors up). We then got moved to the west side and with a desk facing the windows, I got a pinch of Wimax about 2/3rds of the time. Moving the phone a few inches to the left or right could make or break a 4G connect.

 

Will have to head back downtown one of these days when there's a bit more LTE action going.

 

 

I got this at 7:41 yesterday morning again at Monroe and Clinton (follow up from the same spot on 10/10/12):

 

254652_10101854188712851_1825396591_n.jpg

 

 

I also got a whiff of 4G at Adams and Wacker around 1:30 PM and wasn't sure if it was the same tower since the connection didn't last long enough.

Share this post


Link to post
Share on other sites

I didn't think it was possible, but the 3G coverage has gotten worse as they flip on LTE on the North Side. I am averaging no data connection in Old Town and Lincoln Park while in the train. Hopefully this means we are in the final NV upgrades around here.

Share this post


Link to post
Share on other sites

I feel dumb because I have read that post multiple times. The RSRP is -105 (when in LTE only mode). But when I force it to LTE and ran a speed test the results were

 

 

Wow. Those are very disproportional speeds. When I get similar download speeds, my upload speed is around 1Mbps. That's odd, to say the least.

Edited by EndlessDissent

Share this post


Link to post
Share on other sites

Wow. Those are very disproportional speeds. When I get similar download speeds, my upload speed is around 1Mbps. That's odd, to say the least.

 

You quoted me earlier. Thats the speed test I was referencing.

Share this post


Link to post
Share on other sites

Too all the Chicago ppl close to midway just received an LTE signal for a bit. They might be testing the tower or low signal since it came n went like nothing. Take it for what its worth and that is great news.

 

I also have the EVO LTE. I've been getting signal up and down harlem between archer and 71. One issue I have, is that the LTE signal doesn't activate until I toggle between airplane mode. Any suggestions on how to fix this? Lastly, on sensorly you will be able to see the area I am talking about which is getting the 4g signal.

 

Thanks

Share this post


Link to post
Share on other sites

 

What is weird about my phone is that there have been a number of times that my clock has changed to Eastern Time and the connection is still 3G. Why would that be?

 

The issue is most likely at the site or network, not related to 4G itself. It may be the 4G core. If you are connected to 3G via eHRPD, then your 3G data is going though the 4G core.

 

Robert via Nexus 7 using Forum Runner

Share this post


Link to post
Share on other sites

I was at the Intersection of Rand Road and Route 83 this morning, got 4G signal and did a speed test. It was 25.7Mb download and 7.8Mb upload. Blazing fast. However, my phone (Galaxy Siii) went into Eastern Time. Now I notice that whenever I get to a 4G area, the phone goes to Eastern Time, then when I go to a 3G area it reverts back to Central time.

Called Sprint for a laugh and they admitted it's a known problem, just like the dropped calls. Said I will get a credit at some point, but I'm not holding my breath.

By the way, the tower in downtown Mount Prospect on Northwest Highway was putting out 4G, but is not doing so today. Sprint said it should be fixed in a few days.

 

Yah...looks like CH60XC054 (NV Complete 4G) is on the SE corner of that intersection (Rand and 83).

Share this post


Link to post
Share on other sites

Wow. Those are very disproportional speeds. When I get similar download speeds, my upload speed is around 1Mbps. That's odd, to say the least.

 

I've been getting faster upload speeds than download speeds on the North Side, but the signal has been rather weak.

Share this post


Link to post
Share on other sites

The issue is most likely at the site or network, not related to 4G itself. It may be the 4G core. If you are connected to 3G via eHRPD, then your 3G data is going though the 4G core.

 

Robert via Nexus 7 using Forum Runner

 

I had to actually turn on eHRPD under the *#*#DATA#*#* menu on my Galaxy Nexus. It was disabled for some reason. I could still connect to LTE when that was disabled as well as 3G but it never connected to eHRPD until now

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Similar Content

    • By Paynefanbro
      I recently went on an 8 day cruise from NYC to the Caribbean that stopped in Turks and Caicos, Puerto Rico, and the Dominican Republic. My first stop was Grand Turk and there I opted for the free roaming. My S9+ automatically connected to Flow's (Cable & Wireless) LTE network where I received speeds of around 120kbps on average with boosts of up to 150kbps. Something worth noting is that on speed tests, the server prefers to default to Sprint's Miami server as opposed to local servers. Speeds were more than adequate for any amount of web browsing and honestly felt much faster than in reality. It helps that using Chrome will save you data by not loading pictures on certain sites unless you click them.
      In Puerto Rico, I connected to Band 13 on the way into the port in San Juan but once I was in the city, my phone never left Band 41. While the phone was usable, speeds remained significantly lower than what I've come to expect from 3xCA in the mainland U.S. Data speeds peaked at around 25-30Mbos but on average were in the 5-10 Mbps range even on LTE+. Signal remained strong everywhere though. 
      Finally in the Dominican Republic, I entered in Amber Cover which is in Puerto Plata. My phone latched onto a weak Band 2 LTE signal in the port from Altice (called Orange Dominicana in SignalCheck). I had trouble loading pages though. Once off of the ship and out in the open, I had a much stronger signal which allowed me to browse the internet without a hitch. Because it was the last day of my trip, while at the beach I decided to purchase the 24 hour high speed pass for $5. My speeds went from 120kbps to 65Mbps in less than 5 seconds. In some areas speeds were slower, particularly at the port where it struggled to break 2Mbps. Now, back on the boat my phone is flipping between weak Band 4 LTE and overloaded Band 5 HSPA+ from Claro (called Verizon Dominicana in SignalCheck Pro). Here is the difference in speed from before and after purchasing the high speed pass. 
    • By S4GRU
      by Jeff Foster
      Sprint 4G Rollout Updates
      Tuesday, January 31, 2012 - 7:46 PM MST
       
      Since last fall, there had been talk of a Samsung Galaxy Nexus launching on American carriers other than Big Red. Sprint has finally announced several weeks ago that it is the another vendor slated for release in the U.S. Suffice to say, many of us out there, especially those adverse to heading to Verizon and paying its premium prices, are excited about the impending release.
      The good news is that Google could be working on an updated version of the Galaxy Nexus. It has unofficially been dubbed the Galaxy Nexus Plus. There is much anticipation that it will be released before Sprint turns on LTE this summer. It’s not the first time an OEM has refreshed a device and re-released it to the market place, which works to our advantage. It’s rumored that the new Galaxy Nexus will have either a 1.5 or 1.8 GHz Texas Instrument OMAP4670 dual core processor. This would be a significant upgrade from the 1.2 GHz dual core processor found in the current Verizon version.
      We don’t know anything about official specs, but it’s also rumored to have an 8 MP camera. This is a noteworthy upgrade to the 5 MP shooter on the Verizon model (which has been lauded by many techies). We already know that the Sprint model will come installed with Google Wallet, per previous announcements. Some rumors also point to a beefier battery as well. The phone should have all the other features that’s on the current Galaxy Nexus, so now all we have to do is wait.
       
       
      Source: http://androidandme....era-on-the-way/
    • By S4GRU
      by Rick Layton
      Sprint 4G Rollout Updates
      Monday, June 25, 2012 - 4:27 PM MDT
       
      As technologies advance, the equipment to use the technology must advance as well. With the upcoming release of 4G LTE in our area (Houston), new equipment will be required to be able to use it. Although Sprint will have numerous data devices to handle the usage by the end of the year, only the Sprint Tri-Band Modem will be available at the rollout of the 4G LTE service.
      Due to the enormous dependence my business has on accessing data in a mobile environment, plus the great increases in data speed available with 4G LTE, this makes getting access to 4G LTE imperative to me. I depended heavily on the Sierra Wireless data devices when I started this business 7 years ago for my source of a reliable method of mobile data transmission. This relationship continued on until the release of the original Hotspot with the 4G service in my area.
      At one point, I was so displeased with past models, that I had sworn I would never buy another Sierra Wireless device as long as I live. This conclusion was reached after having numerous issues with previous hotspot models. There were so many problems that it seemed as if the device was never even tested on the networks it was to be used on. Also Sprint actively blocked reviews of the device, likely to not hinder sales in spite of the problems.
      My need for a new device with both WiMax and LTE capability outweighed my outright dislike of Sierra Wireless products. I proceeded against better judgment, and the Tri-Band modem was ordered even though the possibility of getting a substandard unit once again was always at the forefront of my mind.
       
      On with the show
       

      The official part number of the Tri-Band Modem is 803S. Along with the modem, I also ordered the SSX7077-V desktop cradle. I had to dig through a lot sites to find the information necessary to make this decision for my business. Much to my surprise, even though I was told the cradle was not available yet, I got a Sprint telesales person who was able to use the part number and find they had it in stock.
      Upon arrival I unpacked the unit and cradle...while holding my breath. The device that came out of the box was a pleasant departure from the previous Hotspots I had owned. Above is a picture of the device as it was shipped with all components. There was a small user guide as well but to get the real instructions the user guide must be downloaded from Sprint.
       
      Gone was the one piece blow molded plastic case which allowed no air circulation and caused the prior Hotspots to overheat quickly. Although the display is still too small for my aging eyes (it is actually the same display size as prior units) the change to the case makes it much easier to see in the interior of my van where the device will mostly be used.
      In this picture of the front you can see that there is a new button arrangement as compared to the older Hotspots. Also in the picture is the USB cable for use with the charger or to connect a computer, the AC to USB adapter, the battery and the battery cover. I opened the cradle, which was surprisingly inexpensive, and was delighted to find an additional AC to USB adapter which meant the cradle could be left in place without having to move the adapter around.
      As you look at the modem from the side you can see the antenna ports (the covers are open), the USB connector in the middle and the slot for the memory card. The round hole just right of the left antenna port is the reset button for the unit.

      Here is the same view with the battery and cover installed. Notice that the SD card slot is covered by the
      battery cover.
       

      The opposite side has two switches. The one on the left is a WPS setup button while the one on the right is a slider to mute the unit.
       

       
      The unit sits nicely in the cradle and looks to me to be a solution to help keep the USB port for the charger/interface cable from failing. This has been a major issue with the prior Hotspots. The case of the unit also helps support the USB port to take some of the load off of the circuit board.
      It took quite a bit of digging on the Sierra Wireless site to find out that the antenna ports are for the 4G WiMax band only. The cradle contains 2 5dbi omnidirectional antennas to allow full use of the WiMax network architecture.
       
      Initial testing

      The initial testing of the unit looks promising. The antennas in the cradle for 4G WiMax actually seem to get 3 – 5dBm gain in all conditions tested. The new unit has the ability to search the other bands for signals while staying connected. This allows less downtime between band changes. I notice a lot less disruption when switching bands.
      This unit has better reception on 3G and 4G WiMax than the previous hotspots and even the U600 USB modem I use as well. 4G WiMax is able to connect quickly even at 10% and the cradle has improved stability of WiMax and decreased ping times. For a short time I had access to Sprint 4G LTE as they were testing the towers in my area. The speeds were incredilbly faster. A 10% 4G LTE signal averaged 8.12Mbps download and 1.85Mbps upload. An 80% signal was able to get 35.8Mbps down on my best test and 22.1Mbps up.
      The upload speeds was very unexpected, and much higher than Sprint LTE smartphone devices have reported. This is likely due to much stronger transmit capabilities of the hotspot. I also discovered that when the modem is tethered the cable limits the bandwidth to approximately 20Mbps total speed. It will be interesting to see how it works in the 12 to 14 hour days of hot Houston Weather.
       
      First week in the field
      The Tri Band Modem got pressed into service a little quicker than planned, as my main unit went down with a bad transmission and the U600 USB modem with a Cradlepoint that was in this unit appears to have been damaged by the wrecker’s radio which runs on the edge of the WiMax frequency at 5 watts. The units have been sent in to determine cause of failure and for repairs but I think next time I will make sure all electronics are powered off before getting that close to a transmitter (OUCH!!).
      I am running the same routes in a rental van with the Tri-Band Modem that I normally use the other units on. There is less downtime in the signal gaps I am familiar with and areas where I have had signal problems in both 3G and 4G WiMax are much improved. I have yet to encounter any more 4G LTE signals but am looking forward to the service coming online soon. The unit seems to be running hotter than I would like with a fully charged battery but is actually cooler that the previous Hotspots. The temperature is supposed to soar over the next few days without the cloudiness we have had this past week. So it will be interesting to see if the overheating problems of previous models still occur.
       
      Week 2 – The True test
      The unit is getting worked really hard this week with temperatures outside up near 100 degrees. The GPS is useless with this kind of sun load as the unit will overheat if left in direct sunlight (as the instructions state) in about 20 minutes. The good news is that this is about twice as long as my original Hotspot will last. How anyone can make a unit that requires a clear view of the sky for GPS but can’t handle sunlight is beyond comprehension. A quick check of the Tri-Band’s temperature specs shows that the unit is only rated for 95 degrees. The prior Hotspot was rated well above the century mark but couldn’t even handle 90 degrees for any length of time. The crappiest laptop on the market will handle 105 degrees plus all day long. The true test will be my afternoon calls when the temperatures are high. Battery life has been about 8 to 9 hours which is far better than the prior Hotspots.
      The unit started overheating one afternoon. I can’t say I’m a bit surprised at that, but what is surprising is that it will run steadily as long as the air temp is below 98 degrees. This is a first for Hotspots as they always overheated well before the rated temperature spec. The bad news is the crappy overheat shutdown doesn’t turn off the unit before damage starts to occur, nor does it turn the unit off completely.
      Removing the battery cover seems to help air circulation and overheating some. The button lights are flickering after one overheating but the unit seems to be working fine other than this. It will be interesting to see what happens when it really gets hot here.
      According to the specs 4G LTE takes the least amount of wattage to run so it may not overheat as fast when using 4G LTE. I had the chance to try the modem in the old school 3G EVDO mode as one of my locations is 40 feet underground and that is all that is available at this location. I shut the unit down after 30 minutes as the unit was so hot you could barely handle it even though the temperature underground is around 70 degrees. I would not recommend trying to use this for any length of time if you want the Tri-Band to not overheat!!
       
      My Opinion
      Although Sierra Wireless has made some major improvement in the 3rd generation Hotspot, this is still a unit for the casual user. It is not designed to handle heavy use or outdoor summer temperatures for any length of time. It will be going in my climate controlled cabinet to protect it from the heat next week. I will let you know how it works when the temperature stays below 85 degrees. The improvements in connectivity, reception and stability are worth the investment. As long as you know and adjust your usage for the limitations of the unit.
    • By pyroscott
      Sprint Nextel revealed their second quarter 2012 corporate earnings in a conference call to their investors today and S4GRU was covering for news on Network Vision.
      Network thinning of the iDEN network is complete, taking 1/3 of Nextel towers off air. The Nextel network was built to support 20 million subscribers, but was only supporting 4.4 million subscribers, so it could easily be thinned without [much] noticeable change in street coverage. Sprint also converted 60% of the Nextel subscriber loss into their Sprint subscriber base. Interestingly, they stated that Verizon has been the biggest poacher of subscribers leaving Nextel, grabbing 50% of former subscribers in the last 4 1/2 years. In that same timeframe, Sprint has grabbed 25%, AT&T 20% and T-Mobile 5%.
       
       
      On the Network Vision topic:
      4 additional cities will launch, including Baltimore, by the end of August.*Edit* Cities were disclosed VIA press release following the conference call. They are:
      Baltimore, MD Gainesville, GA Manhattan/Junction City, KS Sherman-Denison, TX  
      Over 2,000 sites are currently online with 12,000 sites to be online by the end of the year
      Network Vision towers are seeing 10-20% additional voice minutes usage per tower, overnight after activating Network Vision. This will equal roaming savings for Sprint, and ESMR will only increase that savings.
      CEO Dan Hesse confirmed that Sprint will be releasing the Motorola Photon Q "in the very near future." It will be a QWERTY slider "with robust business and consumer features." It will also be sporting world phone capability.
      Several hundred Network Vision sites are waiting for backhaul, and will turn on when the backhaul is installed, several hundred more sites have birds nesting on them and Sprint won't be able to turn them on until the birds leave, according to the conference call.
      Sprint sold 1.5 million iPhones during the quarter, even though other carriers saw slowing of sales with rumors ramping up that the new iPhone would support LTE. 40% of the iPhone sales were to new customers. They also stated that iPhone customers require less customer support and are expected to churn less than customers on other phones.
      Mr. Hesse confirmed that Sprint is not looking to change plans in the near future.
      Things are looking up for Sprint. This quarter saw their highest ARPU and their lowest churn rate to date. They posted a larger loss than Q1, but beat their revenue goals for Q2. For more detailed financial information, check the source link below.
       
      Source: http://investors.spr...spx?iid=4057219
      http://finance.yahoo...-141200985.html -Thanks to S4GRU sponsor marioc21 for finding this link!
    • By lilotimz
      Ericsson RRUS31 B25 + RRUS11 B26
      These are the newest and greatest remote radio units to come from Ericsson. 

      The new Ericsson RRUS31  B25 should be fairly distinctive compared to the earlier RRUS11s and now the RRUS12s being deployed by ATT and Verizon. One of these new RRUS31s can do the job of two earlier RRUS11s thus reducing deployment costs for Sprint and complexity in deploying new sites and making it easier for users to spot as there are now 4 jumpers coming out of one RRUS31 rather than two from each RRUS11 that Ericsson originally deployed. 

      All future deployments will be utilizing the new Ericsson RRUS31s. In addition Ericsson are sending crews to their original deployments and swapping out older RRUS11s for these new RRUS31s due to the aforementioned fact that one RRUS31 can do the job of 2 RRUS11s. Weight savings will be significant at sites where there are 4 or 5 RRUS11 B25s that can be replaced by one or 2 RRUS31s. The Ericsson RRUS31 deployment project is known as the 65 Mhz Project. 

       

      Ericsson RRUS11 B26 top and RRUS31 B25 bottom

       

       
      Ericsson High Capacity / 4x4/2 MIMO Deployment
      Note the additional antenna + PCS radio.
      Previously Ericsson utilized additional PCS radios and used RF combiners for high capacity setups where they utilized three or more PCS radios. This new setup will utilize a completey new antenna + radio set just like Samsung and run 4x2 MIMO on the LTE antenna / radio set. 
       

       

       

       
      Ericsson RRUS11 B25 [EOL'd] and B26
      A standard Ericsson Network Vision 1.0 site with 3 RRUS11s where two are dedicated to PCS and one to SMR.  

      This type of setup is no longer deployed or utilized in new sites. Existing sites will be slowly converted to newer RRUS31 B25 via the Sprint 65 mhz project. 


       
      Ericsson NV high capacity site [EOL'd]
      3 or 4 PCS RRUs are present for a total of 4 or 5 RRUS11s per antenna. 


       

       

       
      Close up of Antennas
       

       
      Ericsson cabinets 
      (center)



      All credit to those who took the photographs. They know who they are!
       
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×
×
  • Create New...