Jump to content

Manny789

S4GRU Premier Sponsor
  • Content count

    89
  • Joined

  • Last visited

Community Reputation

37 Excellent

About Manny789

  • Rank
    Member Level: 1xRTT
  • Birthday 07/10/1989

Profile Information

  • Phones/Devices
    Apple iPhone 7 Plus
  • Gender
    Male
  • Location
    Riverview, FL (Tampa Market)
  • Here for...
    4G Information
  1. SITE UPGRADE WARNING

    I’ve had more luck the last couple of times in getting the sub-forums to stick. This time I changed the view to List since the last Tapatalk app update changed the Groups view to grid. Sent from my iPhone using Tapatalk
  2. SITE UPGRADE WARNING

    Spoke too soon. Leaving the app for a period of time make them disappear again. [emoji849] BUT re-clearing the cache brings them back. Sent from my iPhone using Tapatalk
  3. SITE UPGRADE WARNING

    I was able to get them to appear now. Only thing different was clear the cache in the Tapatalk settings. Sweet! Sent from my iPhone using Tapatalk
  4. SITE UPGRADE WARNING

    Right. In the mobile web app they’re there. But in Tapatalk I can’t see, for example, the Markets sub-forum. Sent from my iPhone using Tapatalk
  5. SITE UPGRADE WARNING

    I notice that since the update, sub-forums are not accessible in Tapatalk. Is anyone experiencing this? Sent from my iPhone using Tapatalk
  6. iPhone 7/7 Plus User's Thread

    Got mine a couple hours ago! Still restoring from back up. Sent from my iPhone using Tapatalk
  7. Network Vision/LTE - Tampa Market

    Three way tie for first in Tampa metro. https://twitter.com/marceloclaure/status/744219417664446464 Sent from my iPhone using Tapatalk
  8. iPhone 6 and iPhone 6 Plus User Thread

    Restarting clears it up right away, but it usually starts this up again after a few days. Only addition to my phone is the CellularInfo beta software, but it's been doing this for the last couple of months before the beta. Via iPhone 6 Plus (Tapatalk)
  9. iPhone 6 and iPhone 6 Plus User Thread

    Has anyone seen this issue? (See screenshot.) Every now and then this happens when swiping down on the home screen to use Spotlight search. Everything turns to black-and-white pixelation. Via iPhone 6 Plus (Tapatalk)
  10. Network Vision/LTE - Tampa Market

    YES!! I'm finally getting B26 in some of those hard to reach places at my job (Grand Regency Blvd in Brandon). Via iPhone 6 Plus (Tapatalk)
  11. Network Vision/LTE - Tampa Market

    Yes, on both B41 LTE and eHRPD/EVDO. Absolutely zero data in spite of healthy signal. My sister encountered the same just after 12pm. I'm in Brandon north of the Best Buy with an iPhone 6 Plus. She's in Riverview by 301 and Causeway with and iPhone 6. Sent from my iPhone using Tapatalk
  12. Network Vision/LTE - Tampa Market

    I finally got my 6 Plus to show the download frequency again at the same location. It now shows 20 MHz as expected. Glitch that was, likely from have switched from B25 to B41 without the engineering screen refreshing.
  13. Network Vision/LTE - Tampa Market

    Of course my iPhone is now making a liar out of me... I can't seem to reproduce that result for my life. Furthermore, now my engineering screen will not showing anything at all for the download bandwidth field.
  14. Network Vision/LTE - Tampa Market

    I'm noticing that my iPhone 6 Plus holds onto band 41 like a beast, even in the bowels of my job where my 5s reverted to EVDO. Also, where I'm at right now, the B41 bandwidth is only 5Mhz. Is this due to our market's deployment being handled by Clearwire? Or legacy WiMAX taking up frequencies? both?
  15. iPhone 6 omnibus thread

    I received my tracking info yesterday and within the last couple of hours UPS updated with the status. On time for by the end of the day tomorrow.
×