Jump to content

  •  

Photo

Wi-Fi Calling Won't Enable


  • Please log in to reply
2 replies to this topic

#1 burnout8488

burnout8488

    B26 in the Elevator

  • S4GRU Premier Sponsor
  • PipPipPip
  • 688 posts
  • Phones/Devices:iPhone 7
  • LocationEndwell, NY

Posted 08 April 2017 - 04:08 PM

I've used Wi-Fi calling ever since it came out, and have been using it on my iPhone 7 with no issue. A few days ago, it stopped saying "Sprint Wi-Fi" when my phone would connect to all Wi-Fi networks. My girlfriend's Sprint 7+ works fine with it in my house, but mine will never enable. 

 

I toggle Wi-Fi calling, it takes me to confirm my 911 address, I confirm, then it bounces me back to the toggle screen. I have Wi-Fi calling enabled on my account, but can't remove the "service" from My Sprint, nor can I remove it from the 911 address page. I've updated my PRL and rebooted the phone multiple times to no avail. Haven't tried a restore yet. I'm on 10.3.1. 

 

Are there any tricks to get it back? 


SERO Since '07   B)


#2 SeanK_

SeanK_

    Member Level: eHRPD

  • Honored Premier Sponsor
  • PipPipPip
  • 784 posts
  • Phones/Devices:Samsung Galaxy S8+
  • LocationNew Mexico

Posted 09 April 2017 - 10:28 AM

Try entering in the dialpad ##25327# then hit ##873283# which will reset network settings on the phone.



#3 burnout8488

burnout8488

    B26 in the Elevator

  • S4GRU Premier Sponsor
  • PipPipPip
  • 688 posts
  • Phones/Devices:iPhone 7
  • LocationEndwell, NY

Posted 09 April 2017 - 02:32 PM

Try entering in the dialpad ##25327# then hit ##873283# which will reset network settings on the phone.


Thanks for the tip! I did the codes and that combo didn't work, but Settings -> General -> Reset Network Settings did work. Up and running!

SERO Since '07   B)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users