Jump to content

  •  

Photo

HTC 10 User Thread


  • Please log in to reply
318 replies to this topic

#301 deankelem

deankelem

    Member Level: Digital

  • S4GRU Premier Sponsor
  • Pip
  • 44 posts
  • Phones/Devices:HTC 10
  • LocationHouston

Posted 10 August 2017 - 09:07 AM

There was a new radio in this update, the baseband version changed.

Sent from my 2PS64 using Tapatalk

I noticed that too yesterday and I also noticed that this new radio is way better can aggregating two b41 carriers.. the last radio out here in Houston where this is a ton of 2xca would only agg it if i had a strong singal and was stationary.  This new radio I tested out on the same towers as before and was getting 100+mbps every time versus 40-50.. Love it.  Also noticed the transition between b25 and b41 vice versa is much better too. 



#302 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 10 August 2017 - 01:09 PM

I emailed HTC support and did not hear back yet about the fingerprint reader.

Sent from my 2PS64 using Tapatalk

#303 NanoVirus

NanoVirus

    Member Level: 1x Advanced

  • S4GRU Premier Sponsor
  • PipPip
  • 185 posts
  • Phones/Devices:HTC 10
  • LocationKnoxville, TN

Posted 10 August 2017 - 01:14 PM

I emailed HTC support and did not hear back yet about the fingerprint reader.

Sent from my 2PS64 using Tapatalk

I did an online chat with them. We placed the phone into safe mode. Scanner worked the entire time it was in that mode. Placed it back into regular mode and the scanner started acting weird again. Guessing there is a stock app that is causing problems, as non of the apps I downloaded were accessible.



#304 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 10 August 2017 - 01:30 PM

I did an online chat with them. We placed the phone into safe mode. Scanner worked the entire time it was in that mode. Placed it back into regular mode and the scanner started acting weird again. Guessing there is a stock app that is causing problems, as non of the apps I downloaded were accessible.

So what did they do about it?


Sent from my 2PS64 using Tapatalk

#305 NanoVirus

NanoVirus

    Member Level: 1x Advanced

  • S4GRU Premier Sponsor
  • PipPip
  • 185 posts
  • Phones/Devices:HTC 10
  • LocationKnoxville, TN

Posted 10 August 2017 - 02:03 PM

Pretty much that was it, so nothing. I just recently cleared the system cache and did a reset. Testing now.



#306 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 10 August 2017 - 02:07 PM

I wiped the cache partition. Nothing.

Sent from my 2PS64 using Tapatalk

#307 Hypeo

Hypeo

    Fire guy

  • S4GRU Premier Sponsor
  • PipPipPip
  • 702 posts
  • Phones/Devices:HTC M8
  • LocationYuma, AZ

Posted 10 August 2017 - 03:04 PM

Contact HTC.

Sent from my 2PS64 using Tapatalk

#308 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 11 August 2017 - 09:24 PM

No response from HTC yet. It's been over 48 hours.

Sent from my 2PS64 using Tapatalk

#309 Hypeo

Hypeo

    Fire guy

  • S4GRU Premier Sponsor
  • PipPipPip
  • 702 posts
  • Phones/Devices:HTC M8
  • LocationYuma, AZ

Posted 12 August 2017 - 05:58 PM

No response from HTC yet. It's been over 48 hours.

Sent from my 2PS64 using Tapatalk

HTC is horrible at responding back. And don't bother doing a factory reset on your phone. Mine didn't get fixed. It worked fine for two days then just now it broke again.

Sent from my 2PS64 using Tapatalk

#310 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 14 August 2017 - 12:03 PM

HTC is horrible at responding back. And don't bother doing a factory reset on your phone. Mine didn't get fixed. It worked fine for two days then just now it broke again.

Sent from my 2PS64 using Tapatalk

They replied to me and said to wipe the cache partition. I chatted to say I did that already and it didn't work. Then they suggested master reset. I said I had heard that didn't work so I didn't want to waste the time. They "escalated" my case. They said they are aware of the problem and working to fix it. Yeah, ok ...

Sent from my 2PS64 using Tapatalk

#311 deankelem

deankelem

    Member Level: Digital

  • S4GRU Premier Sponsor
  • Pip
  • 44 posts
  • Phones/Devices:HTC 10
  • LocationHouston

Posted 16 August 2017 - 05:29 AM

Anyone else been getting profile updates automatically the past few days late in the evening? I know they are pushed out automatically ever once in a great while but after the recent OTA I have gotten 3 of them all around the same time 11pm at night.

 



#312 tongboy

tongboy

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 427 posts
  • Phones/Devices:Evo 4g LTE running meanrom
  • LocationLake in the Hills, IL

Posted 16 August 2017 - 06:02 AM

I have seen it too on my wife's phone and mine. It seems to force a reboot.

Sent from my 2PS64 using Tapatalk

#313 deankelem

deankelem

    Member Level: Digital

  • S4GRU Premier Sponsor
  • Pip
  • 44 posts
  • Phones/Devices:HTC 10
  • LocationHouston

Posted 16 August 2017 - 11:01 AM

I have seen it too on my wife's phone and mine. It seems to force a reboot.

Sent from my 2PS64 using Tapatalk

Yes so this latest firmware/software requires a reboot after updating the policy unlike before.  This is probably a good idea, I know most other sprint phones have been forcing reboot since the beginning.  I also noticed that the profile update no longer will flip you back to lte/cmda if you have set your mobile connection to cdma, gsm, auto, etc. 



#314 tongboy

tongboy

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 427 posts
  • Phones/Devices:Evo 4g LTE running meanrom
  • LocationLake in the Hills, IL

Posted 16 August 2017 - 11:32 AM

Yes so this latest firmware/software requires a reboot after updating the policy unlike before. This is probably a good idea, I know most other sprint phones have been forcing reboot since the beginning. I also noticed that the profile update no longer will flip you back to lte/cmda if you have set your mobile connection to cdma, gsm, auto, etc.

I don't think this is a new thing. I have had phones reboot before on a profile update. I think it depends on what part of the profile is being updated.

I agree though, this is the first time I have seen it happen multiple times in a week on a forced update.

Sent from my 2PS64 using Tapatalk

#315 deankelem

deankelem

    Member Level: Digital

  • S4GRU Premier Sponsor
  • Pip
  • 44 posts
  • Phones/Devices:HTC 10
  • LocationHouston

Posted 16 August 2017 - 11:34 AM

I don't think this is a new thing. I have had phones reboot before on a profile update. I think it depends on what part of the profile is being updated.

I agree though, this is the first time I have seen it happen multiple times in a week on a forced update.

Sent from my 2PS64 using Tapatalk

Yes that is correct.  All the htc phones i have had would reboot if there was something new applied to the data profile.  However, now, with profile updates they reboot each and every time regardless of new entries.  That is what i was attempting to point out. 



#316 tongboy

tongboy

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 427 posts
  • Phones/Devices:Evo 4g LTE running meanrom
  • LocationLake in the Hills, IL

Posted 16 August 2017 - 12:04 PM

Yes that is correct. All the htc phones i have had would reboot if there was something new applied to the data profile. However, now, with profile updates they reboot each and every time regardless of new entries. That is what i was attempting to point out.

I see what you are talking now. It's rebooting every time. I just ran the profile update manually twice and it rebooted both times.

Sent from my 2PS64 using Tapatalk

#317 mrknowitall526

mrknowitall526

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 860 posts
  • Phones/Devices:HTC One E8
  • LocationLehigh Valley, PA

Posted 16 August 2017 - 10:34 PM

My mother complained about her finger print reader on her 10 also.

HTC told me to restart in safe mode. I did that and it seemed to work reliably. So the question is, what app do we all have in common???

Sent from my 2PS64 using Tapatalk

#318 NanoVirus

NanoVirus

    Member Level: 1x Advanced

  • S4GRU Premier Sponsor
  • PipPip
  • 185 posts
  • Phones/Devices:HTC 10
  • LocationKnoxville, TN

Posted 18 August 2017 - 06:37 AM

My mother complained about her finger print reader on her 10 also.

HTC told me to restart in safe mode. I did that and it seemed to work reliably. So the question is, what app do we all have in common???

Sent from my 2PS64 using Tapatalk

 

 

I wonder if it could be a stock app. If someone could reset their phone to default and not update any apps, that might help narrow down the rouge app.



#319 deankelem

deankelem

    Member Level: Digital

  • S4GRU Premier Sponsor
  • Pip
  • 44 posts
  • Phones/Devices:HTC 10
  • LocationHouston

Posted 18 August 2017 - 08:19 AM

Prl 55064 is out, just received it now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users