Jump to content

  •  

Photo

Network Vision/LTE - Milwaukee Market (including Madison)


  • Please log in to reply
2881 replies to this topic

#701 Jeffas332

Jeffas332

    Member Level: 3G EVDO

  • S4GRU Member
  • PipPip
  • 327 posts
  • Phones/Devices:SGS2E4GT, SGS3, SGS4
  • LocationMilwaukee, WI

Posted 28 June 2013 - 05:14 PM

It sounds like a tower is being upgraded that is near to my work. I work at St. Lukes on 27th & Oklahoma.

 

I was just in the ER today (Work related). Were you the guy holding up your phone like it was baby Simba in The Lion King?



#702 repete

repete

    Member Level: Morse Code

  • S4GRU Member
  • 15 posts
  • Phones/Devices:Sprint galaxy s4
  • LocationMilwaukee

Posted 28 June 2013 - 05:19 PM

I've heard that 4G works better when you chant "ahhhhhhh chipena ohhhh babadichibaba!"

#703 waoonetwork

waoonetwork

    Member Level: Digital

  • S4GRU Member
  • Pip
  • 35 posts
  • Phones/Devices:Samsung Galaxy S3
  • LocationOconomowoc, WI

Posted 28 June 2013 - 08:19 PM

I was in pleasant prairie today. When I first arrived I had 3g and no phone/texting service. Then it switched to just phone and texting. My phone almpst died. Just as I was going to leaving I had 3% left. I toggled to airplane mode. Then 4G popped up. I didnt have enough battery to map it tho.

Sent from my SPH-L710 using Tapatalk 4 Beta



#704 waoonetwork

waoonetwork

    Member Level: Digital

  • S4GRU Member
  • Pip
  • 35 posts
  • Phones/Devices:Samsung Galaxy S3
  • LocationOconomowoc, WI

Posted 29 June 2013 - 06:38 AM

Either the heartland tower is getting better signal or another tower in waukesha lite up. I picked up 4G for a little at last night leaving majestic theater. Going down co hwy jj, From the bridge at Redford blvd to the corner of the airport on waukesha J. I lost the signal as soon as I turned towards the freeway.

My sensorly had an error earlier that day an was not recording anything. I cleared it settings and it recording again. When I get some time ill try to go map the section I explained above.

Sent from my SPH-L710 using Tapatalk 4 Beta



#705 aackmann

aackmann

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 291 posts
  • Phones/Devices:HTC One (M8)
  • LocationGreenfield, WI

Posted 29 June 2013 - 06:55 AM

Either the heartland tower is getting better signal or another tower in waukesha lite up. I picked up 4G for a little at last night leaving majestic theater. Going down co hwy jj, From the bridge at Redford blvd to the corner of the airport on waukesha J. I lost the signal as soon as I turned towards the freeway.

My sensorly had an error earlier that day an was not recording anything. I cleared it settings and it recording again. When I get some time ill try to go map the section I explained above.

Sent from my SPH-L710 using Tapatalk 4 Beta

 

 

I'm guessing it's coming from the Hartford tower... There seem to be little pockets of LTE a fairly good distance away from there. However, that would be amazingly awesome if there was another tower popping up in the Shaw. I work in the Airport Rd business park right to the South of the airport. So if LTE is in Waukesha, I will sniff it out! (on Monday)

 

The LTE signals travel farther than you think... They just set a lower limit on the signal strength before it falls back to EV-DO. If you have the signal check pro app, you'll see that if you're driving and your phone drops back down to 3g, you'd think the LTE signal is gone, but look in signal check and you'll see often times there is still an LTE signal, it's just too low to be reliable at that point, so your phone grabs onto the much stronger EV-DO signal from another tower in the area.



#706 waoonetwork

waoonetwork

    Member Level: Digital

  • S4GRU Member
  • Pip
  • 35 posts
  • Phones/Devices:Samsung Galaxy S3
  • LocationOconomowoc, WI

Posted 29 June 2013 - 07:07 AM

I'll check that out next time. I have signal check pro. As well as map it now that sensorly is fixed.

Sent from my SPH-L710 using Tapatalk 4 Beta



#707 eljayyy91

eljayyy91

    Member Level: 1x Advanced

  • S4GRU Member
  • PipPip
  • 157 posts
  • Phones/Devices:HTC One Max, Galaxy S3 (retired)
  • Locationwisconsin rapids

Posted 29 June 2013 - 04:53 PM

So in burlington wi 800 is live the coverage increase is night and day... but its very unrealible switchs back to pcs even when signal is unusable and I have never seen it hand off from 1900 to 800 without droppin. I know its the beginning so it can only get better I'm excited!

#708 smalltimehack

smalltimehack

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 663 posts
  • Phones/Devices:IPhone 5S, Nexus 5 and GS5
  • LocationRacine, WI

Posted 29 June 2013 - 07:04 PM

Nv equipment? Sorry for the dark pictures. I just left work and wanted to go check the local tower. I've been told there's been people hanging from the tower working on it.
Posted Image
Posted Image
1 of 2 possible nv cabinets?
Posted Image
Somewhat close look at an nv panel?
Posted Image
Possible nv cabinet #2?
Posted Image

#709 ryry4ya

ryry4ya

    Member Level: 4G WiMax

  • S4GRU Sponsor
  • PipPipPipPip
  • 1,166 posts
  • Phones/Devices:EVO LTE/ One
  • LocationSylvania/Toledo ohio

Posted 29 June 2013 - 07:08 PM

Nv equipment? Sorry for the dark pictures. I just left work and wanted to go check the local tower. I've been told there's been people hanging from the tower working on it.





1 of 2 possible nv cabinets?



Somewhat close look at an nv panel?



Possible nv cabinet #2?

Nh cab 2 ? Yes

Sent from my EVO using Tapatalk 2



#710 smalltimehack

smalltimehack

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 663 posts
  • Phones/Devices:IPhone 5S, Nexus 5 and GS5
  • LocationRacine, WI

Posted 29 June 2013 - 07:11 PM

Awesome. I'll have to go back and look at it closer tomorrow if I get a chance. If not it'll be Monday and I'll hopefully get better pictures.

Am I correct with thinking the panel on the far left in the first picture is nv equipment as well? The other two look familiar to legacy panels I've seen on the tower around the corner from my house.



#711 waoonetwork

waoonetwork

    Member Level: Digital

  • S4GRU Member
  • Pip
  • 35 posts
  • Phones/Devices:Samsung Galaxy S3
  • LocationOconomowoc, WI

Posted 29 June 2013 - 09:37 PM

I drove threw Waukesha near the air port and picked up the 4G once again. It is a tower near WCTC in peawaukee, WI. It must be in testing cause it only works near the air port and fear down the road on hwy 16.

 

2013-06-29 22.26.46.png 2013-06-29 22.26.33.png

 

While scanning going down hwy 16 I also picked up LTE a little bit down a ways between the hartland tower and oconomowc, wi.

 

2013-06-29 22.40.05.png 2013-06-29 22.39.52.png

 

My mapping has shown up on sensorly but they where weak signals. This will complete some of the missing spots on i94 tho when they officially come online.



#712 eljayyy91

eljayyy91

    Member Level: 1x Advanced

  • S4GRU Member
  • PipPip
  • 157 posts
  • Phones/Devices:HTC One Max, Galaxy S3 (retired)
  • Locationwisconsin rapids

Posted 30 June 2013 - 12:36 PM

Picked up 4g on hwy 120 in spring pairie, between lake geneva and east troy! Only blipped for a second got it on senory tho!

#713 aackmann

aackmann

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 291 posts
  • Phones/Devices:HTC One (M8)
  • LocationGreenfield, WI

Posted 01 July 2013 - 07:47 AM

:/ It's been quiet in the Milwaukee area lately. I'm hoping those crews that completed the 7-8 towers in the area are close to completing the next 7-8 towers in the area! We got some on the North side of Milwaukee, by the lakefront, to the South of Milwaukee, and way out in Hartland. Now we just need them to start moving inward.



#714 smalltimehack

smalltimehack

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 663 posts
  • Phones/Devices:IPhone 5S, Nexus 5 and GS5
  • LocationRacine, WI

Posted 01 July 2013 - 04:23 PM

I talked with a worker at the base of the tower next to the bowling alley on 38. He said Lte should have gone live today but no such luck. All the cabinets were complete but the panels just needed to be powered on.
He also said that legacy panels would be staying up there for awhile and then getting taken down later on for different panels.

#715 aackmann

aackmann

    Member Level: 3G EVDO

  • Honored Premier Sponsor
  • PipPip
  • 291 posts
  • Phones/Devices:HTC One (M8)
  • LocationGreenfield, WI

Posted 01 July 2013 - 04:32 PM

I talked with a worker at the base of the tower next to the bowling alley on 38. He said Lte should have gone live today but no such luck. All the cabinets were complete but the panels just needed to be powered on.
He also said that legacy panels would be staying up there for awhile and then getting taken down later on for different panels.

 

 

Lucky! I'm hoping I can stop and bother some contractors at a cell site. I'm not lucky enough to have seen any yet. Speaking of that, I haven't even seen any towers that are being worked on yet :/



#716 smalltimehack

smalltimehack

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 663 posts
  • Phones/Devices:IPhone 5S, Nexus 5 and GS5
  • LocationRacine, WI

Posted 01 July 2013 - 04:45 PM

Just drive around and hope for the best!
I thought they would kick me out of the site right away but the guy was actually pretty nice about it and even pointed out what was what on the racks.

#717 mr.phoneguy

mr.phoneguy

    Member Level: 1x Advanced

  • Banned
  • PipPip
  • 133 posts
  • Phones/Devices:GS3
  • LocationMiddleton Wi

Posted 01 July 2013 - 10:17 PM

no more ehrpd showing up in Madison any longer. it all evdo rev-a now

#718 mmark27

mmark27

    Member Level: eHRPD

  • S4GRU Premier Sponsor
  • PipPipPip
  • 780 posts
  • Phones/Devices:SGS5 (main device), SGS4, SGS3, Epic 4G Touch, Nexus 7, HP Touchpad CM10
  • LocationMadison, WI

Posted 02 July 2013 - 06:54 AM

no more ehrpd showing up in Madison any longer. it all evdo rev-a now


Well, all the towers I've been snooping around show no improvements unfortunately.

Sent from my SPH-L710 using Tapatalk 4 Beta


Useful Links:

  • FAQ thread -> http://goo.gl/L1ZiDn
  • How to use Engineering mode to find tower IDs -> http://goo.gl/fnGbLj
  • NV Sites Complete Thread (Sponsor only) -> http://goo.gl/q2nKs
  • Milwaukee, Minnesota, Northern Wisconsin Market maps (Sponsor only) -> http://goo.gl/VX5JPI
  • Milwaukee Premier Forum maps and sheets (Premier Sponsor only) -> http://goo.gl/y06fkM
  • Want to post a picture inline in your thread??? Create a free Imgur account. Upload your pictures to it. (crop, straighten, edit as needed). Then copy the "direct link" and paste into your post using the picture icon. Using Tapatalk app (http://goo.gl/vYWdK )??? --> Insert the direct link between html code for image IMG (Imgur app ->http://goo.gl/5g3lx )

#719 ernicoats

ernicoats

    Member Level: Morse Code

  • S4GRU Member
  • 14 posts
  • Phones/Devices:GS3
  • Locationmadison, wi

Posted 02 July 2013 - 08:34 AM

Well, all the towers I've been snooping around show no improvements unfortunately.

Sent from my SPH-L710 using Tapatalk 4 Beta

 

definitely nothing new on the west side.



#720 ColinJay

ColinJay

    Member Level: Digital

  • S4GRU Member
  • Pip
  • 36 posts
  • Phones/Devices:Samsung Galaxy S4
  • LocationMilwaukee, WI

Posted 02 July 2013 - 08:55 AM

500px-And_its_gone_original.jpg






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users