Jump to content
lilotimz

LG G5 User Thread (LG-LS992)

Recommended Posts

ryry4ya    271

3xCA was enabled via profile update. That was a simple switch that didn't require a full OS update.

A zombie eating dinner I'm telling you that was too much for me to type thank you very much for saying that

 

Sent from my LGLS992 using Tapatalk

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

3xCA was enabled via profile update. That was a simple switch that didn't require a full OS update. 

 

Gotcha, wasn't aware of that one - thanks.

  • Like 1

Share this post


Link to post
Share on other sites
Trip    1,857

Gotcha, wasn't aware of that one - thanks.

 

Yes, I spotted 3xCA a few days before the Inauguration here in DC on the one tower I've seen with third carrier.

 

- Trip

  • Like 1

Share this post


Link to post
Share on other sites
dkyeager    6,693

Yes, I spotted 3xCA a few days before the Inauguration here in DC on the one tower I've seen with third carrier.

 

- Trip

Did you actually get 50% faster speeds than CA?

 

Sent from my LG-LS997 using Tapatalk

Share this post


Link to post
Share on other sites
Trip    1,857

Did you actually get 50% faster speeds than CA?

 

Sent from my LG-LS997 using Tapatalk

 

I don't do speed tests (3GB plan shared with my wife) so I wouldn't know.  But the proof is here:

 

http://imgur.com/kwOBG9k

 

- Trip

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

Confimed ZV9, updated after work. Unless/until Sprint says otherwise it just appears to be a security patch from November to January 1st. Kernel version/everything else on the software screen shows the same between mine and my wife's G5.

Share this post


Link to post
Share on other sites
dkyeager    6,693

I don't do speed tests (3GB plan shared with my wife) so I wouldn't know. But the proof is here:

 

http://imgur.com/kwOBG9k

 

- Trip

The site is ready for 3xCA but the network may not be ready. Our 8T8r sites in Columbus are that way, but their performance has dropped dramatically with tested sites only offering performance typical of one carrier. Same phone and location will show no difference between CA and 3xCA. CA on Mini Macro sites (former Clear) easily outperforms them and are basically holding our network together.

Share this post


Link to post
Share on other sites
Trip    1,857

The site is ready for 3xCA but the network may not be ready. Our 8T8r sites in Columbus are that way, but their performance has dropped dramatically with tested sites only offering performance typical of one carrier. Same phone and location will show no difference between CA and 3xCA. CA on Mini Macro sites (former Clear) easily outperforms them and are basically holding our network together.

 

The engineering screen is in the background.  It has a PCC and two SCCs.

 

- Trip

Share this post


Link to post
Share on other sites
dkyeager    6,693

The engineering screen is in the background. It has a PCC and two SCCs.

 

- Trip

Reread my first sentence in the last post

 

Sent from my LG-LS997 using Tapatalk

Share this post


Link to post
Share on other sites
Trip    1,857

Reread my first sentence in the last post

 

Sent from my LG-LS997 using Tapatalk

 

I'm confused.  You must mean something different from what I think you mean; I thought you were referencing the fact that I was connected to sector 43 but hadn't noticed the SCC line at the bottom.  What do you mean then?

 

- Trip

Share this post


Link to post
Share on other sites
dkyeager    6,693

Our sites are ready for 3xCA like yours (three pcis/earfcns), but the Sprint network is NOT 3xCA because there is no increase in speed using a 3xCA device compared a CA device. Performance improvement should be approximately 50%.

 

Sent from my LG-LS997 using Tapatalk

Share this post


Link to post
Share on other sites
Trip    1,857

Ah!  Gotcha.  I don't do speed tests (3GB shared data plan) so I have no idea whether or not the performance is better.

 

- Trip

  • Like 1

Share this post


Link to post
Share on other sites
Dkoellerwx    7,908

Our sites are ready for 3xCA like yours (three pcis/earfcns), but the Sprint network is NOT 3xCA because there is no increase in speed using a 3xCA device compared a CA device. Performance improvement should be approximately 50%.

 

Sent from my LG-LS997 using Tapatalk

 

On the sites I have tested here (Springfield) the speeds are the same as 2xCA was. On a certain site I would almost always get around 100Mbps. With 3xCA, I am still getting around or just below 100Mbps. It's clearly greater than one carrier, but there was no boost from the 2xCA speeds. 

  • Like 2

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

This may be an odd question, but its something I'd been noticing both before and after this latest Feb/ZV9 update, probably a Nougat thing (I don't remember ever experiencing it prior to the Nougat update):  does anyone else run into an issue where, for example (and my example is the most typical iteration of it), you're reading something from your Google Now feed, and then you press back, and instead of going instantly back to where you were, the system has re-opened an app you previously had been accessing instead first?

Share this post


Link to post
Share on other sites
stlman314    485

This may be an odd question, but its something I'd been noticing both before and after this latest Feb/ZV9 update, probably a Nougat thing (I don't remember ever experiencing it prior to the Nougat update):  does anyone else run into an issue where, for example (and my example is the most typical iteration of it), you're reading something from your Google Now feed, and then you press back, and instead of going instantly back to where you were, the system has re-opened an app you previously had been accessing instead first?

 

I experience that with other apps. My phone has ran like garbage since the update. I have already wiped the phone once. Since doing that wipe I have apps that randomly say they have stopped working. I can open up Instagram and it will just freeze and I have to swipe it closed then open again for it to work. Right ow Bitmoji won't open at all. Google Messenger delays sending text. When I used Textra LED notifications weren't always working. 

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

The only app I ever have the random 'stopped working' message with is my Flashlight+LED app, but then that happens without my even trying to use it or having opened it previously.  I haven't had any performance issues at all since the update either, or after the initial Nougat update for that matter, just the weird usage experience/behavior involving the back button when trying to back up to the previous screen as described above.

Share this post


Link to post
Share on other sites
stlman314    485

The only app I ever have the random 'stopped working' message with is my Flashlight+LED app, but then that happens without my even trying to use it or having opened it previously.  I haven't had any performance issues at all since the update either, or after the initial Nougat update for that matter, just the weird usage experience/behavior involving the back button when trying to back up to the previous screen as described above.

 

Yea I haven't been happy since the update. Already had to have one of my cameras replaced.

Share this post


Link to post
Share on other sites
Trip    1,857

My G5 is asking me to do an update.  I'm about to run out the door, so I can't run it yet.

 

- Trip

  • Like 2

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

My G5 is asking me to do an update.  I'm about to run out the door, so I can't run it yet.

 

- Trip

 

Yes, appears to just be Android security update patch unless/until Sprint posts otherwise...software version is now LS9932ZVA.  Sprint has nothing up yet on their website with details.

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

Has anyone else been experiencing issues with Google Now feeds blanking out until you reboot? It's been happening to me periodically even before the latest update so I don't think it's related to that.

  • Like 1

Share this post


Link to post
Share on other sites
Oakley707    437

Has anyone else been experiencing issues with Google Now feeds blanking out until you reboot? It's been happening to me periodically even before the latest update so I don't think it's related to that.

I just had this happen to me yesterday and after I cleared Google Now and Google data / cache it worked.  My cache had built up to almost 200MB, so I'm wondering if was related.  I am on the latest May update though as well.  Nexus 6P for me...

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

I just had this happen to me yesterday and after I cleared Google Now and Google data / cache it worked.  My cache had built up to almost 200MB, so I'm wondering if was related.  I am on the latest May update though as well.  Nexus 6P for me...

Pretty sure I've tried that as well as (though not in awhile at this point) even uninstalling/reinstalling but the intermittent issue still remains. I could never tell if its a bug that got introduced at some point or some Android update/version conflict, but given your post I'm starting to feel it may be the former of the two.

Share this post


Link to post
Share on other sites
PythonFanPA    1,693

Has anyone else been experiencing issues with Google Now feeds blanking out until you reboot? It's been happening to me periodically even before the latest update so I don't think it's related to that.

 

Wondering if this is somehow related to a memory/memory usage issue.  I inadvertently discovered that if I punch the square/'Overview' button and do a Clear All, then go back into the Google app, suddenly it will work again when this happens.

  • Like 1

Share this post


Link to post
Share on other sites
Dkoellerwx    7,908

Assuming I am remembering correctly, the G5 has B25 CA capabilities correct? Has anyone seen B25 CA yet on their G5? I haven't, I am wondering if anyone knows if it has been or will be enabled. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×