Jump to content
LuisBOSS302

Samsung Galaxy S5 User Thread

Recommended Posts

tampaflusa    130

Would like to see a signalcheck pro screenshot of an LTE site from the g5. Thankssent by tapatalk from my LS-980 (G2)

I used to get a -92dBm average signal in the same spot with my S4T.

post-517-0-04133200-1397436460_thumb.png

  • Like 2

Share this post


Link to post
Share on other sites
dannible    56

I picked up an s5 yesterday and have an interesting problem. more like annoying. i have a notification for voicemail that wont go away. when i click it, it doesnt take me to the voicemail app. It takes me to the phone and dials my voicemail. the thing is there are no messages.

 

I have reset the data for the voicemail app. I have reset the data for the badge provider service. i have left myself a message and deleted it. the phone says the message is part of the phone app itself if that helps solve this. any help would be appreciated.

Share this post


Link to post
Share on other sites
ab30494    162

https://plus.google.com/114721707153992450318/posts/Gg9UDMZsagF sums it up nicely. On paper the S5 is great. The screen is gorgeous, it is fast, rf seems to be pretty decent, really nice camera, but touchwiz is still ok at best.

 

Sent from my Nexus 7 using Tapatalk

I dont want samsung to make it more like stock Android, Stock android is boring

Share this post


Link to post
Share on other sites
ab30494    162

That's amazing really. I heard they weren't supporting ART until next iteration of Android.

 

Sent from my SPH-L720 using Tapatalk

I am running ART on my S5, running good, havnt ran into any problems yet.

  • Like 2

Share this post


Link to post
Share on other sites
dkyeager    6,711

I used to get a -92dBm average signal in the same spot with my S4T.

 Did SCP work with your S4T? (if yes, Modded  and/or stock?)  Great to see SCP working with S5.  thanks

Share this post


Link to post
Share on other sites
newboyx    1,333

I dont want samsung to make it more like stock Android, Stock android is boring

That's why choice is a good thing.

 

Sent from my Nexus 7 using Tapatalk

 

 

  • Like 1

Share this post


Link to post
Share on other sites
tampaflusa    130

Did SCP work with your S4T? (if yes, Modded and/or stock?) Great to see SCP working with S5. thanks

Yes it worked on my S4T, it was stock.

 

Sent from my SM-G900P using Tapatalk

 

 

  • Like 2

Share this post


Link to post
Share on other sites
drhenning    55

I was wondering if there is a break in time for LTE on the GS5???  I was in an area that I received LTE previously here in Jacksonville on my GS3 but I upgraded to GS5 today and so far I do not get the LTE...  How do I tell which LTE I'm getting since Jacksonville is a SPARK area???

Share this post


Link to post
Share on other sites
leerage    441

I was wondering if there is a break in time for LTE on the GS5???  I was in an area that I received LTE previously here in Jacksonville on my GS3 but I upgraded to GS5 today and so far I do not get the LTE...  How do I tell which LTE I'm getting since Jacksonville is a SPARK area???

 

SignalCheck or the "enginerring" screen

Share this post


Link to post
Share on other sites
ab30494    162

If you have ART enabled, you system status goes from official to custom. And you cant install updates. 

Share this post


Link to post
Share on other sites

It does seem like it tries to hold a better signal than my s3, but my signal indicator shows 1 bar signal strength indoor and outdoor(usually) unless i'm within 1/4th of a mile from the tower.

Recently I was laying on the ground under my car and the phone kept going into roaming where my s3 wouldn't..
 

Share this post


Link to post
Share on other sites
tampaflusa    130

I'm assuming i'm not the only one having LTE signal issues with my s5?

Read my previous post. I am seriously thinking about going back to my S4T. I thought it was a lemon but other CDMA carrier users on Android Central report weaker signals. If I put it in my pocket in certain places I drop to 3G where I was just getting 4G with my S4T. So it could be a grip thing too. But over the Band 25 signal is 6-8dBm weaker than my S4T.

 

Sent from my SM-G900P using Tapatalk

 

Share this post


Link to post
Share on other sites
Bumbershoot    43

I'm assuming i'm not the only one having LTE signal issues with my s5?

I'm not having any issues, but I'm coming from an HTC EVO 4G LTE, so this phone gets LTE in places I've never seen it before, and it seems to hang onto the signal way longer than the EVO.  If the S4T is better than this phone, then the EVO would be pathetic in comparison.

  • Like 1

Share this post


Link to post
Share on other sites
thetio    6

I am not having any LTE issues.  Simpsons Tapped out keeps crashing but beyond that I am really happy with the phone.  The signal is about the same as my wife's G2.

Share this post


Link to post
Share on other sites
nhlfan79    2

I have yet to see my 5S connect to 4G LTE here in downtown Atlanta and the northern suburbs.  3G only.  I just upgraded from the WiMax-based Galaxy S2.  It's frustrating to get such worse data performance out of the gate.  Is mine a dud, too?

Share this post


Link to post
Share on other sites
LuisBOSS302    178

Android system and android OS are huge battery drainers. Tried fixing it this whole weekend but no luck...

Share this post


Link to post
Share on other sites
slowhand    1

I'm also in downtown Atlanta, and found the phone was stuck on 3g when I got to work. Restarted the phone and it picked up LTE, although it's weaker than my S3 was last week. Still works though.

Share this post


Link to post
Share on other sites
shannonbrian    500

Had trouble connecting to band 41 in baltimore only got one tower connect properly. Sprink spart market 2.

Share this post


Link to post
Share on other sites
mmark27    874

I have yet to see my 5S connect to 4G LTE here in downtown Atlanta and the northern suburbs.  3G only.  I just upgraded from the WiMax-based Galaxy S2.  It's frustrating to get such worse data performance out of the gate.  Is mine a dud, too?

 

The typos of S5 versus 5S in all these posts are becoming annoying........ :)

 

Obvious question, are you sure that you have LTE enabled?  You may also be running into eCSFB issues?  Just a couple things to check.

  • Like 1

Share this post


Link to post
Share on other sites
nhlfan79    2

Yeah, sorry about that, Galaxy S5 is what I meant.  Yes, the CDMA/LTE option was checked.  I tried updating the profile and PRL while at home in the suburbs with no luck.  I just called Sprint tech support and they had me do it again now that I'm at work in the middle of downtown.  She also did some kind of line re-provisioning from her end, and all of a sudden it seems like the issue is fixed.  The Spark icon has shown up for the first time ever, and is fluctuating between one bar and nearly full bars.  Haven't seen the 3G icon since.  Ran Speedtest before my call and got .4 mbps up and .16 down on 3G.  After the call, I peaked at 22+ mbps down and 1.5 up.  Signifcant difference and what I had been hoping for all along.

 

Happy now.

  • Like 2

Share this post


Link to post
Share on other sites
kdw9988    6

Anyone have the MSL code? Trying to force LTE in Denver since the csfb fix isn't finished yet

Share this post


Link to post
Share on other sites
mmark27    874

Anyone have the MSL code? Trying to force LTE in Denver since the csfb fix isn't finished yet

 

Your MSL code is your MSL code.  Like a snowflake, there is not another like it.  There are appz for that in the Play Store that might work, or might not, to retrieve it for your device.  Eitherway, you can call Sprint CS and get it if you are unable to retrieve it.

Edited by mmark27

Share this post


Link to post
Share on other sites
mmark27    874

Android system and android OS are huge battery drainers. Tried fixing it this whole weekend but no luck...

 

Care to define that a bit more?  Those two items are vague as to what is causing the "drain".  If you post some battery screen shots with how much on screen time you have, it might help some.  Also, with new phones as you probably already know, you really need to give it a couple days for all of your accounts to sync and such.  Usually the first 24 - 72 hours is cray with things updating and resyncing, contacts syncing, facebook syncing, location syncing/reporting, etc. etc. and those all show up as Android system issues.

 

I'm not saying you don't have a unique issue, just saying that sometimes the early days are a little misleading on these battery drainers.  Not sure what you're doing to attempt to "fix" it but things like better battery stats cause their own wake locks, if you're using that.  Things like Juice Defender are worthless as well.  You can see if you're not getting the device to deep sleep by using something like CPUSpy, which doesn't cause wake locks. That means you'll have to charge the phone up, then let it sit there off the charger for a couple hours and not play with it.  Seems like an impossible task with a new phone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • PROGRESSIVE RAFFLE
    FOR AN iPHONE 8

    iphonexiphone8.jpg

    WHICH CAN PROGRESS TO AN iPHONE 8+ OR AN iPHONE X
    **or an Android device of equal or lesser value**

    CLICK HERE FOR MORE DETAILS

  • gallery_1_23_9202.png

  • Posts

    • The 123 subway station at Penn Station finally has B41. Its from the Transit wireless DAS but in the past it only had B25 LTE. Nice to see more B41 lighting up underground. I'm going to check the ACE side sometime this week as well. 
    • I'd just wonder how long it would take to get the networks to mesh.  How integrated would they need to be to have seemless handoffs, especially with voice.  Then how long will this integration take to get to that point. That's if they even integrate networks. Maybe they could say just point Sprint's equipment to TMobile's servers, push some updates and be integrated.  Not knowing a thing about how their networks work, this is the grey area and the area I'd be concerned with.  For data, I can see just open up bands to each others customers, retransmit requests/packets if hopping networks.  But not sure that will go well for VoLTE.  Plus there could be a lot of lost packets which wouldn't be good for a lot of services.  I'd imagine at first say as a Sprint customer I would be able to use the TMobile network, but when the phone scans it would scan for Sprint channels first then scan for TMobile if it can't find Sprint.  
    • Apparently the MiniMacros was an actual order placement.  But I don't know how long of a period a time this order is for.
    • Hmm makes sense kinda, I've noticed my battery has tanked a lot myself. Probably going to disable it and see if it makes a difference.
  • Recently Browsing

    No registered users viewing this page.

×