Jump to content
Arysyn

LG V30

Recommended Posts

7 minutes ago, Jesito473 said:

I have only 7 days for that hope to come true lol.  It's  unfortunate, because I really do like the device.  

Exactly.  I really like the phone, best device I have ever owned.  But the connectivity issues may be a deal killer. 

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, fizzicsguy said:

Exactly.  I really like the phone, best device I have ever owned.  But the connectivity issues may be a deal killer. 

I agree 100% I can't risk the loosing that trial period to end up stuck with a device that has connectivity issues, that may or may never get corrected.  Too much $$$$ at stake too. 

Share this post


Link to post
Share on other sites

Wow, no connectivity issues in central Ohio. Maybe Fringe signal issue or what?

Sent from my LG-LS998 using Tapatalk

  • Sad 1

Share this post


Link to post
Share on other sites
5 minutes ago, imex99 said:

Wow, no connectivity issues in central Ohio. Maybe Fringe signal issue or what?

Sent from my LG-LS998 using Tapatalk
 

Bi-Polar Weak RF....

Share this post


Link to post
Share on other sites
Wow, no connectivity issues in central Ohio. Maybe Fringe signal issue or what?

Sent from my LG-LS998 using Tapatalk


Maybe different hardware or driver revs?

Sent from my LG-LS980 using Tapatalk

Share this post


Link to post
Share on other sites
5 hours ago, fizzicsguy said:

Mine seems to be having some wonky LTE issues as well. Takes its sweet time picking up LTE coming from a 1x800 signal. The iPhone picks it up right away.  Cycling airplane mode will cause the V30 to pick it up, but it seems to take forever to pick up LTE on its own without a radio cycle. Also, doesn't seem to like the B41 signal at all, loves the B25 though, once connected.  The HPUE experience so far has not impressed me. 

On a positive? note, I'm picking up 1x800 in places the iPhone simply can't.  This thing hangs onto 1x like a tick on a dog. Maybe it's a phone after its time?

Certainly sounds like it could be software issues. LG is usually pretty decent on this front, looking at the V20 and G5 in the past. The LG G6 has fantastic connectivity, and HPUE has definitely made a difference on fringe B41 signals. I now connect to B41 inside my house on occasion, which *never* happened with any other B41 devices I have owned (no new sites or adjustments in my area). 

  • Like 1

Share this post


Link to post
Share on other sites

Ok so I turned off CA completely and I'm yet to loose B41, in a place I normally don't get it. Just an observation.

Sent from my LG-LS998 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
16 minutes ago, Jesito473 said:

Ok so I turned off CA completely and I'm yet to loose B41, in a place I normally don't get it. Just an observation.

Sent from my LG-LS998 using Tapatalk
 

CA or Calling Plus?   If CA, which level did you have it set to previously?

Share this post


Link to post
Share on other sites
CA or Calling Plus?   If CA, which level did you have it set to previously?
CA. I had it on the default before (FDD 2CA+ TDD 3CA + 2CA DL)

Sent from my LG-LS998 using Tapatalk

Share this post


Link to post
Share on other sites
18 minutes ago, Jesito473 said:

CA. I had it on the default before (FDD 2CA+ TDD 3CA + 2CA DL)

Sent from my LG-LS998 using Tapatalk
 

Hmm... is that FDD+TDD CA? Or is that indicating B25+B25 is on as is B41+B41+B41? It's also possible that 2xCA UL is causing some issues. 

What happens if you set it to 2xCA or 3xCA (TDD only)?

  • Like 1

Share this post


Link to post
Share on other sites
Hmm... I don't think FDD+TDD CA is active on the network yet so that might cause some blips. CA UL could also be causing issues, not sure if the network is completely ready for that either.
What happens if you set it to 2CA or 3CA (TDD only)?
Haven't tried it but I will and let y'all know.

Sent from my LG-LS998 using Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
Just now, Jesito473 said:

Haven't tried it but I will and let y'all know.

Sent from my LG-LS998 using Tapatalk
 

I edited my post... I think I was reading part of your post wrong.

Share this post


Link to post
Share on other sites
23 minutes ago, Jesito473 said:

Haven't tried it but I will and let y'all know.

Sent from my LG-LS998 using Tapatalk
 

Personally I think the 2CA uplink could be the cause of problems.  They likely tested this under config 1, while we are now on config 2 with about 49.7 % slower uplinks.

  • Like 1

Share this post


Link to post
Share on other sites

It’s amazing to me that Sprint would allow the S8 and apparently V30 to ship with B41 issues. Do they not test optimal network performance? Sprint needs phones to hold on to B41 the best they can to be competitive.


Sent from my iPad using Tapatalk

  • Like 3

Share this post


Link to post
Share on other sites

I read a review that stated the bloatware on the V30 was out of control. I was in a Sprint store today and handled a V30. I didn't see any bloatware on it. Is there anything to that story?

I'm planning on buying one soon. Sprint only carries the V30+ so now I'm thinking of buying the V30 from the LG website. The Sprint store didn't have any in stock today or I'd have that one now. It's time for me to make a decision. Sprint store or LG online. Your thoughts please.

  • Like 1

Share this post


Link to post
Share on other sites

So I finally picked up my V30+ on Wednesday night. Spent the next day and a half getting it set up to my liking.

Radio-wise, this phone seems to be about on par with my G4 - possibly a few dB weaker. I don't have B41 at my house, so I haven't been able to do much on that front. I do have B41 at work, but when I'm there I have to do, you know, work stuff. But from at I can see there and at customer sites B41 seems strong, stable and fast.

Overall this is great phone, and I'm really pleased with it so far. Despite the bigger screen, it's barely any larger overall than my G4. I've seen some comments that the phone has a plastic-y feel to it, but I haven't found that to be the case at all. Speaking of cases, I did slap a Spigen Neo Hybrid on it right away; it barely increases the size of the phone at all, while making for a secure grip with my sometimes sweaty hands.

Functionally, it's quick and smooth as butter, as you'd expect with a brand-new phone. Battery life has been awesome. Yesterday I was working in a facility where signal was terrible, but I still had 70% battery when I left; my G4 would have been down to 30% or less. My experience has always been that battery life is not so great for the first week or so, either due to battery physics or because the phone is doing a lot of background work for updates, etc. (I've heard both theories - don't know if either is correct). So I won't be surprised if battery life gets even better in the next week or so.

This is a lot of money for a phone, but I bought it with an eye to being future-proof for at least a few years. By then - who knows - we might be looking at 5G devices!

  • Like 3

Share this post


Link to post
Share on other sites

Anyone else have this issue? When using calling plus on my V30 plus, the earpiece volume is great, but when I am not using calling plus it is really quiet, even with the volume all the way up.

Share this post


Link to post
Share on other sites

LAST FEW HOURS left in the iPhone Progressive Raffle.  Could win a new iPhone 8...or any device of your choice up to the winning value.  Have some fun, help support the site and possibly walk away with a new flagship device!

Click the link for more info:  http://s4gru.com/forums/topic/7762-enter-to-win-a-new-iphone-8-or-maybe-iphone-x-and-help-support-s4gru/

Robert:welc2:

  • Like 1

Share this post


Link to post
Share on other sites

Update just showed up for my V30+. Looks to be over 600 Mb.  One of the notes said Performance updates, hoping some of the radio wackiness gets cleared up. 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 11/3/2017 at 6:18 PM, fizzicsguy said:

Update just showed up for my V30+. Looks to be over 600 Mb.  One of the notes said Performance updates, hoping some of the radio wackiness gets cleared up. 

I haven't had any radio issues, but I'm glad to see that security updates are prompt. Any way to tell if the KRACK issue has been addressed?

Share this post


Link to post
Share on other sites
47 minutes ago, jlbattagli said:

I haven't had any radio issues, but I'm glad to see that security updates are prompt. Any way to tell if the KRACK issue has been addressed?

Can't seem to find any info on it. Noticed the signal strength indicator is more accurate now. I think it was always showing a bit false high before. 

Share this post


Link to post
Share on other sites
4 hours ago, fizzicsguy said:

Can't seem to find any info on it. Noticed the signal strength indicator is more accurate now. I think it was always showing a bit false high before. 

Yeah, the signal strength indicator has changed from a solid block back to the traditional bars as well. Although I usually pay more attention to what SCP has to say.

Share this post


Link to post
Share on other sites

Had so high hopes for the v30. Sad I had to end up returning it.

  • Like 1

Share this post


Link to post
Share on other sites

Any network improvements with the update?  LG has a great $400 rebate on another LG product rebate with purchase that ends this week.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×