Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

1 hour ago, shannonbrian said:

Can magic box produce speeds over 100mbps ?. my neighbor gotone now onlysee 4mbps max.

Nope.

Share this post


Link to post
Share on other sites
9 hours ago, shannonbrian said:

Can magic box produce speeds over 100mbps ?. my neighbor got one and now i only see 40 mbps max.

I think the fastest I've gotten is right around 70

Share this post


Link to post
Share on other sites

The magic box seems to max out around 70-80 Mbps. The Airave is the same.

Sent from my Pixel 2 XL using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Ok so I took my MagicBox from Lincoln where it would not boot up completely to Council Bluffs over the weekend. Council Bluffs is a "compatible" market for the Magic Box. It booted up and worked flawlessly there. I rebooted it and did a factory data reset both a couple times and it rebooted to a working state every time.

I took it back to Lincoln and plugged it in, boots right up and works again there now.

So, my theory is, maybe in some (all?) markets where the Magic Box "isn't compatible", maybe you can trick it by booting up in a "compatible" market then move it to a "non-compatible" market then turning it on there to get it to work? Just don't do a "reset" or "factory data reset" in an "incompatible" market.

Just a wanted to share...

  • Like 1

Share this post


Link to post
Share on other sites

Physical Cell ID affinity.

I've mapped the PCI's for macro cells in my area and my MB connects to the closest one after a reboot or reset. This seems logical.

For some unknown (to me at least) reason last week when I checked the MB and it was connected to different donor which is almost 50% further that the one it had been connected to.

I figured the donor was down or maintenance was being performed except my cell phones still connected to the closer one when outside of the range of the MB. The performance of the MB was abysmal while connected to the further donor. I waited several days to see when it would switch back but it didn't. I eventually manually restarted the MB (not reset) and it reconnected to the closer donor cell.

I wonder why it would not switch back by itself. It's as if the donor cell needs to be down before the MB will look for a better one.

This doesn't make sense.

Any explanations?

J

Share this post


Link to post
Share on other sites
Physical Cell ID affinity.
I've mapped the PCI's for macro cells in my area and my MB connects to the closest one after a reboot or reset. This seems logical.
For some unknown (to me at least) reason last week when I checked the MB and it was connected to different donor which is almost 50% further that the one it had been connected to.
I figured the donor was down or maintenance was being performed except my cell phones still connected to the closer one when outside of the range of the MB. The performance of the MB was abysmal while connected to the further donor. I waited several days to see when it would switch back but it didn't. I eventually manually restarted the MB (not reset) and it reconnected to the closer donor cell.
I wonder why it would not switch back by itself. It's as if the donor cell needs to be down before the MB will look for a better one.
This doesn't make sense.
Any explanations?
J
I'm not sure why it changes sometimes. Usually it's because for some reason the site it's connected to kicks it off and forces it to scan (config change perhaps). In my experience it won't switch back even with a reboot. A full factory reset is required if the PCI it connected to is still in range.

Supposedly the previous software update fixed this issue and allows it to handoff between donors, but in my experience it doesn't really work.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Thanks. Hopefully a new firmware does in fact fix it. 

J

Share this post


Link to post
Share on other sites

B25 2xCA 10x10 works through my MB now that it's been activated in my market.  Pulling down 45Mbps. 

  • Like 2

Share this post


Link to post
Share on other sites
B25 2xCA works through my MB now that it's been activated in my market. Not sure if anyone has used one yet in this type of coverage area that doesn't yet have B41. Pulling down 45Mbps. 

And you're in a market that doesn't have 10x10 B25? The MB is not certified for B25 CA, and to my knowledge the modem is incapable of CA on B25.

 

 

In my tests in markets with 2 5x5 B25 carriers, there was no speed increase once CA on B25 was enabled.

 

Sent from my Pixel 2 XL using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
27 minutes ago, ingenium said:

And you're in a market that doesn't have 10x10 B25? The MB is not certified for B25 CA, and to my knowledge the modem is incapable of CA on B25.

In my tests in markets with 2 5x5 B25 carriers, there was no speed increase once CA on B25 was enabled.

Sent from my Pixel 2 XL using Tapatalk

I hadn't entertained the idea that they might have flipped on 10x10. That's what it must be, if the MB is picking it up! 

 

Historically my market has had a ~30Mbps cap on B25, so I'm assuming it used to be 5x5. 

Share this post


Link to post
Share on other sites
I hadn't entertained the idea that they might have flipped on 10x10. That's what it must be, if the MB is picking it up! 

 

Historically my market has had a ~30Mbps cap on B25, so I'm assuming it used to be 5x5. 

When you're on B25 check the engineering screen or field test. You can tell from the earfcn if it's 5x5 or 10x10. The most common 10x10 is 8640 in place of 8665.

 

Or post the frequency that the magic box is reporting that it's connected to.

 

Sent from my Pixel 2 XL using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
23 hours ago, ingenium said:

When you're on B25 check the engineering screen or field test. You can tell from the earfcn if it's 5x5 or 10x10. The most common 10x10 is 8640 in place of 8665.

Or post the frequency that the magic box is reporting that it's connected to.

Sent from my Pixel 2 XL using Tapatalk

 

iPhone is stating 8290 for the EARFCN when outdoors on B25, confirmed with another 40+Mbps speedtest. 

Share this post


Link to post
Share on other sites
iPhone is stating 8290 for the EARFCN when outdoors on B25, confirmed with another 40+Mbps speedtest. 
That's a 10x10 B25 carrier.

Sent from my Pixel 2 XL using Tapatalk

Share this post


Link to post
Share on other sites

Hey peeps I am knew here but have some questions i have a second gen magic box. I have had it for a week. One problem i have is i get no good signal in all my windows and i get two bars if its on my dresser in my room against a wall but if i put it in the window just a foot away it gets a worse signal. to add insult to injury i get great speeds on my phone and when i do connect to mb my phone speeds actually get worse i literally have full bar lte on my hone spped tests show something like 57 up to 70 mbs down so why cany this bloddy magic box work the signal is their

Share this post


Link to post
Share on other sites
13 hours ago, LimpNoodle said:

Hey peeps I am knew here but have some questions i have a second gen magic box. I have had it for a week. One problem i have is i get no good signal in all my windows and i get two bars if its on my dresser in my room against a wall but if i put it in the window just a foot away it gets a worse signal. to add insult to injury i get great speeds on my phone and when i do connect to mb my phone speeds actually get worse i literally have full bar lte on my hone spped tests show something like 57 up to 70 mbs down so why cany this bloddy magic box work the signal is their

i tested via my phone before getting a MB and discovered something similar in my medium sized apartment unit....all my windows (which face one direction) get worse signal and speeds than one back wall of my living room. So i have the MB on a bookcase against my back wall. And it works fine through the walls and not against a window as they say. Speeds are greatly increased.

However, in your case, it seems that the MB isnt suited for your location. I have to question your speed tests. U sure u were on LTE and not WiFi?  Sprint never has anything more than like 9megs up...anywhere, network wide!  It just how they work. Now if u are getting 70 megs down on LTE with no MB, then ur in a damn good place already and a MB is not needed nor can it obtain those speeds even under the best conditions.

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, speedingcheetah said:

Sprint never has anything more than like 9megs up...anywhere, network wide!  It just how they work. Now if u are getting 70 megs down on LTE with no MB, then ur in a damn good place already and a MB is not needed nor can it obtain those speeds even under the best conditions.

I think they were saying 57Mbps up to 70 Mbps down. Not literally, 57 Mbps upload speeds. Also in 10x10 markets, Sprint can easily top 9Mbps up.

Share this post


Link to post
Share on other sites
6 minutes ago, Paynefanbro said:

I think they were saying 57Mbps up to 70 Mbps down. Not literally, 57 Mbps upload speeds. Also in 10x10 markets, Sprint can easily top 9Mbps up.

o. whoops.  now that makes sense.

anyway..how do u tell what the #x# is?  I have signal check pro app and it doest say anything like that. 

i was also told by others on other places that Sprint is hard capped at 10meg upload period. forget the term they said it was. but i guess they are testing faster access in certain locations?

Share this post


Link to post
Share on other sites
i tested via my phone before getting a MB and discovered something similar in my medium sized apartment unit....all my windows (which face one direction) get worse signal and speeds than one back wall of my living room. So i have the MB on a bookcase against my back wall. And it works fine through the walls and not against a window as they say. Speeds are greatly increased.

However, in your case, it seems that the MB isnt suited for your location. I have to question your speed tests. U sure u were on LTE and not WiFi?  Sprint never has anything more than like 9megs up...anywhere, network wide!  It just how they work. Now if u are getting 70 megs down on LTE with no MB, then ur in a damn good place already and a MB is not needed nor can it obtain those speeds even under the best conditions.

Sprint 10x10 B25 can easily get 10-20 mbps and a few regions where 15x15 B25 exist can do even higher.

 

Even 5x5 can do 10-15 up depending on congestion.

 

Sent from my Pixel using Tapatalk

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, lilotimz said:

Sprint 10x10 B25 can easily get 10-20 mbps and a few regions where 15x15 B25 exist can do even higher.

 

Even 5x5 can do 10-15 up depending on congestion.

 

Sent from my Pixel using Tapatalk

 

 

 

Well...i and several others I have chatted with (who live in other states) have never seen anything above 9megs upload.

Where as, all other carriers, get 40-100 upload easy in same locations.

Again, how does one check to see if they are on a 5x5 or 10x10?  I see signal check pro sometimes say like B25 with a little 3 next to it? but its only when i am on B41 do i get any good speeds at all here.

Edited by speedingcheetah

Share this post


Link to post
Share on other sites

What I meant in my earlier post is mega bits download my upload is around 1 to 2 Meg's I think as far as my question goes I read in a erlier post sometimes they have to enable the feature so maybe my magic crap is not working cause it's connected to antower further than the tower my phone is using cause I do receive great speed and service from my house and do not really need magic crap they emailede and said do you want one so I said yes now I'd like for it to work so I can get greater speeds like the 70megabit I get at the far end of my yard in my house I get about 25 to 36 or so megabits in home 

Or could it be my box is a dud and I should have them swap it for another give me your thoughts as my location is Loma Linda california 92354

 

 

Share this post


Link to post
Share on other sites
6 minutes ago, LimpNoodle said:

What I meant in my earlier post is mega bits download my upload is around 1 to 2 Meg's I think as far as my question goes I read in a erlier post sometimes they have to enable the feature so maybe my magic crap is not working cause it's connected to antower further than the tower my phone is using cause I do receive great speed and service from my house and do not really need magic crap they emailede and said do you want one so I said yes now I'd like for it to work so I can get greater speeds like the 70megabit I get at the far end of my yard in my house I get about 25 to 36 or so megabits in home 

Or could it be my box is a dud and I should have them swap it for another give me your thoughts as my location is Loma Linda california 92354

I think you should take it to a location that needs like work, a friend's house, relative, or business. Otherwise send it back to Sprint so they can give it to someone that needs it.

Share this post


Link to post
Share on other sites

Yeah if it does not work out I'd love it at work but they would not let me set it up and some jackass would try to steal if they did I wouldn't worry about others getting one they want these things everywhere to improve their coverage and to prepare them for 5 g rollout whitch they plan using these things to help with that

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/3/2018 at 6:17 PM, LimpNoodle said:

Yeah if it does not work out I'd love it at work but they would not let me set it up and some jackass would try to steal if they did I wouldn't worry about others getting one they want these things everywhere to improve their coverage and to prepare them for 5 g rollout whitch they plan using these things to help with that

Ur kinda hard to understand with ur paragraph long one sentence posts. but i think i get what ur saying. (not native English i assume)

Ur at a good signal location already if ur phone is getting good speeds without the MB. The purpose of the MB is for fringe locations with poor data speed to get better speeds..

 

Edited by speedingcheetah

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • large.unreadcontent.png.6ef00db54e758d06

  • gallery_1_23_9202.png

  • Posts

    • Those FCC docs are all in place to "sell" the idea of the merger. So you better believe they are over blowing all of Sprint's inadequacies (and T-mobile's for that matter) There's no question that they can both go at it alone (T-mobile especially) it would just not be nearly as fruitful from a business stand point. 
    • I'm still waiting for my notification, I can't wait.  I've used a bunch of 3rd party apps for this, but nothing was "silver bullet" Did you get a Messages upgrade?  Wondering if the version i have is compatible.  I'm on 3.3.044
    • It was honestly shocking to see Sprint officially put in writing what my suspicions have been in terms of their network plans and business sustainability going forward. Marcelo put a pretty face on it for a long time in terms of a “five year turnaround” plan, but it’s now clear that the marketing and messaging around that was to buy time/room to get to this point in time for a merger to happen. The stuff/figures in the redacted portions of the FCC Filing must also present a pretty bleak picture on Sprint, if the unredacted text reads as is.
    • Could be with M-MIMO equipment being tested. But most likely an event going on.  Try to get a closer shot of the rear and connectors.
    • Didn't think it was sprint. And I haven't noticed any other equipment present in the area but I'll walk around lunch time to see if there is anything else.  I'm still connected to the standard Clear B41 site. could it be possible they are replacing it and wanted to have a back up solution to pick up the weight of the tower being offline?
  • Recently Browsing

    No registered users viewing this page.

×