Jump to content
lilotimz

Official Magic Box discussion thread

Recommended Posts

I got my MB last week. When i plugged it in, right away it was stuck at 20%. I have tried unplugging it, letting it drain, etc and it still cant get past 20%. I called sprint support and they put in a ticket. When they called me back, they stated that the tool used to decide if a magic box would work in an area was wrong and the area i am in (Lincoln, NE) was not compatible. We have all 3 sprint bands, 3xCA on b41 and i have even seen 2xCA on b25. But apparently, according to sprint, there is a separate "magic box only" channel that my area does not have.

 

Sadly, they told me i have 7 days to return the MB or ill be charged 250. No sorry for wasting your time, sorry for the hassle of 2 hours worth of technical support, and then a threat of a charge if i dont send it back immediately.

 

Ive been told by lots of people here and on the sprint subreddit that there is no such thing as a MB specific band/channel, but other than what sprint is telling me, and the fact that its not working, i guess i have no choice but to send it back to avoid being charged. Im pretty disappointed in the way sprint has handled the MB thus far, but im not sure what other options i have. No to mention how excited i was to finally have usable data signal in my apartment, in which ive lived for 10 years (and been on sprint the same amount of time), just to be given some crap about a "magic box specific channel" which no one but sprint can seem to confirm.

 

I hope anyone else stuck at 20% initialization has a better outcome than me, but i dont know if i would hold my breath for it.

 

Sent from my BBB100-3 using Tapatalk

Share this post


Link to post
Share on other sites

Left home for the weekend and returned to find that none of our phones are connecting to our magic box now. :thumbsdownfartnoise:

 

Rebooted the thing twice and still not connecting to it.

 

I have this issue with my T-Mobile LTE Cell Spot.  It's there, it's broadcasting.  My Project Fi device will connect to it.  But my T-Mobile devices will not.  T-Mobile says it's working fine.  Sometimes I will wake up in the morning and it will be connected.  Leave the house with the device and it will not connect again for weeks.  Frustrating.

Share this post


Link to post
Share on other sites

seems the magic box page on the sprint website was updated.  allows you to input a business address to see if it qualifies for the MB.  possibly it is tied into the same tool that they use to determine from their side? https://www.sprint.com/en/shop/services/magic-box.html?ECID:MA:EM:20170612:ALL:MBOX

Share this post


Link to post
Share on other sites

Just got this thing. Came two days early. Sorry I didn't have a banana for scale.1d646ee8b0a88f935e83b3ee1b1a4a17.jpg7500992dff9fcd0cbb026d7bace6a76e.jpg

 

Sent from my SM-G955U using Tapatalk

  • Like 5

Share this post


Link to post
Share on other sites

I had to move the Magic Box to another window since it was interfering with my wireless security camera. It does not receive a signal as well (24 previous, 20 now) as before but I will have to live with it. Will test again tonight when I get home.

Share this post


Link to post
Share on other sites

Just got this thing. Came two days early. Sorry I didn't have a banana for scale.

 

Sent from my SM-G955U using Tapatalk

 

You may need something bigger than a banana...  :lol:

Share this post


Link to post
Share on other sites

You may need something bigger than a banana...

I got a watermelon. ????

 

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

 

the address has been posted publicly before on reddit.  not that big of a secret these days.

Share this post


Link to post
Share on other sites

Left home for the weekend and returned to find that none of our phones are connecting to our magic box now. :thumbsdownfartnoise:

 

Rebooted the thing twice and still not connecting to it.

 

 

 

An update for anyone who cares.  I made one minor complaint via twitter, and almost immediately had a DM from @sprintcare.  Went back and forth with them for a bit with messages, which then turned into them wanting to start a 'SecureMessage' session. In that session they asked for the Serial Number and MAC ID.  I provided it, and within about 60 minutes, I had a phone call and voicemail from the IBS team with a ticket number as well as them indicating they were researching and would call back within 4 hours.  After 45 minutes, I got a call from a guy named John who went through a plethora of troubleshooting and reset procedures both from my end as well as their end.  He was able to see if/when any phones were connected to the MB, what my relay strength was, etc.  He was also able to remotely reset the MB.  Anyway - spent a total of probably 90 minutes working with him and testing and retesting and rebooting and removing power multiple times.  He even did some reprovisioning which seemed to cause my MB to ONLY grab B25 as the relay - nothing seemed to work.  Magic Box was reporting no issues, but none of our phones would connect.  It was getting late in the day and his shift was over, so he suggested leaving it overnight and he was to call me back this morning.

 

Late last night, we had a power outage at home that lasted for about 3 hours.  I woke up this morning to my phone still not connected to the MB, so I ran the MB setup again, and guess what - now it is working great.  Entire house is blanketed in 4-5 bars of B41 now.  

 

And now we get this:

 

http://imgur.com/a/UK9N2

 

So thats fun.   :)

  • Like 10

Share this post


Link to post
Share on other sites

I wish I would get a shipping notification :(

Share this post


Link to post
Share on other sites

I wish I would get a shipping notification :(

They're forcing me to send mine back with threats of a charge if I don't. I'll tell them I'll just send it your way. Lol

Share this post


Link to post
Share on other sites

They're forcing me to send mine back with threats of a charge if I don't. I'll tell them I'll just send it your way. Lol

Ha, I actually got an email reply today, because I had an old airrave, i couldn't get a MagicBox.  If I return the Airrave, I can get the magicbox, so we'll be doing that :)

Share this post


Link to post
Share on other sites

Ha, I actually got an email reply today, because I had an old airrave, i couldn't get a MagicBox. If I return the Airrave, I can get the magicbox, so we'll be doing that :)

They didn't mention my airave 2.5 when they talked to me. Still have it.

 

btw, software updated...86692b28517b73c8e18da9784b0aa29e.jpg662afffcfd4cc1f91fef511deb8e851d.jpg

 

Sent from my SM-N920P using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

An update for anyone who cares.  I made one minor complaint via twitter, and almost immediately had a DM from @sprintcare.  Went back and forth with them for a bit with messages, which then turned into them wanting to start a 'SecureMessage' session. In that session they asked for the Serial Number and MAC ID.  I provided it, and within about 60 minutes, I had a phone call and voicemail from the IBS team with a ticket number as well as them indicating they were researching and would call back within 4 hours.  After 45 minutes, I got a call from a guy named John who went through a plethora of troubleshooting and reset procedures both from my end as well as their end.  He was able to see if/when any phones were connected to the MB, what my relay strength was, etc.  He was also able to remotely reset the MB.  Anyway - spent a total of probably 90 minutes working with him and testing and retesting and rebooting and removing power multiple times.  He even did some reprovisioning which seemed to cause my MB to ONLY grab B25 as the relay - nothing seemed to work.  Magic Box was reporting no issues, but none of our phones would connect.  It was getting late in the day and his shift was over, so he suggested leaving it overnight and he was to call me back this morning.

 

Late last night, we had a power outage at home that lasted for about 3 hours.  I woke up this morning to my phone still not connected to the MB, so I ran the MB setup again, and guess what - now it is working great.  Entire house is blanketed in 4-5 bars of B41 now.  

 

And now we get this:

 

http://imgur.com/a/UK9N2

 

So thats fun.   :)

 

I spoke too soon.  I ran speed tests and watched videos all morning without issue.  The same support guy called me back this morning as he said he would, and I happily reported that everything seemed to be working fine now.

 

Then I hung up, and now my phone is refusing to connect to the Magic Box again.   :blink:  :td:   GRRRRRR.

  • Like 1

Share this post


Link to post
Share on other sites

It's initializing but can't latch on to a good enough signal. Thought these suckers had way stronger antennas then my phone.

Share this post


Link to post
Share on other sites

Got the call and I was approved

Share this post


Link to post
Share on other sites

Wow, finally found a place that had signal. Ten percent at that and my download speeds are 20 megs+.

  • Like 2

Share this post


Link to post
Share on other sites

I had to move the Magic Box to another window since it was interfering with my wireless security camera. It does not receive a signal as well (24 previous, 20 now) as before but I will have to live with it. Will test again tonight when I get home.

Lucky you. I get a signal of 5 & 17.

Share this post


Link to post
Share on other sites

Lucky you. I get a signal of 5 & 17.

Highest I got was 20. I'm thinking of sending it back and get the Airave 3 instead since it's so big for my house for a window.

 

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Highest I got was 20. I'm thinking of sending it back and get the Airave 3 instead since it's so big for my house for a window.

 

Sent from my SM-G955U using Tapatalk

You don't need to out it by a window. Just put it whenever you get a decent signal. I have mine facing a wall on a desk.

 

Sent from my Pixel using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

You don't need to out it by a window. Just tour it whenever you get a decent signal. I have mine facing a wall in a desk.

 

Sent from my Pixel using Tapatalk

Could they be telling us to place it near a window to make it easy to receive the GPS signals?

Share this post


Link to post
Share on other sites

You don't need to out it by a window. Just tour it whenever you get a decent signal. I have mine facing a wall in a desk.

 

Sent from my Pixel using Tapatalk

Ok. Thanks for the advice. I'll try again tonight.

 

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

Ok. Thanks for the advice. I'll try again tonight.

 

Sent from my SM-G955U using Tapatalk

 

 

Could they be telling us to place it near a window to make it easy to receive the GPS signals?

 

Remember. These things are meant for the mass consumers who are not as technically inclined as us.

 

Theoretically in most case, a window tends to be where you get the best signal.  For most people this will be true and thus the easiest recommendation to be had. It's not true in all cases especially if you have coated or modified glass panes that could block or attenuate RF signals.

 

In my case, my mb is just facing an exterior wall but pointed at my local cell site. Still get a good -102 B41 signal so it doesn't really matter if I placed it by a  window or not. 

Share this post


Link to post
Share on other sites

Some will find that it will be best to put on a high shelf, depending on wall and window type.  Because in those cases, the best signal will actually come through the roof and not the walls or windows.  Stucco with a fine mesh, adobe, concrete, CMU wall types and LO-E and LO-E2 and other kinds of glass do not play well with RF.

 

Robert

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×