Jump to content

Recommended Posts

So Network Vision is slowly but immensely improving the overall experience on Sprint. Luckily living in the Bay Area a large amount of this work has already begun and is continuing each day. For a while I was seeing improvement and loved Sprint for every moment. At the begging of this week all of this suddenly disappeared, being an avid reader of this site I assumed it was an upgrade and just continued on with my day. Now it's near the end of the week and no improvement whatsoever. Basically I would like to know if this is a device related problem (iPhone 4, iOS 6.1, PRL 51094) or if it's an network upgrade which I'll just ignore.

 

Before:

https://www.dropbox....0/photo%201.PNG

After:

https://www.dropbox....n/photo%202.PNG

Share this post


Link to post
Share on other sites

Wow, that is a huge difference. Did you call sprint to see if maybe there were tower issues in your area?

Share this post


Link to post
Share on other sites

I would imagine problems for a day at max while switching from old to NV

Share this post


Link to post
Share on other sites

This exact thing happened here in McPherson Kansas. They are having to slowly upgrade the software in the base station would took about a week and a half or two weeks. At least that was the case here but they also had to reconnect the old t1 lines instead of new back haul.

 

Sent from my SSGS3 using Forum Runner

Share this post


Link to post
Share on other sites

It could have been caused by an issue with the new equipment, so they turned the old stuff back on in the meantime. This is one of the reasons they are leaving the old 3G equipment on the towers wherever possible. If something happens that requires an extended downtime on the new stuff, they can turn the old stuff back on temporarily to fill in the gap.

Share this post


Link to post
Share on other sites

This exact thing happened here in McPherson Kansas. They are having to slowly upgrade the software in the base station would took about a week and a half or two weeks. At least that was the case here but they also had to reconnect the old t1 lines instead of new back haul.

 

Sent from my SSGS3 using Forum Runner

 

No I haven't been able to call Sprint yet but, this weekend I have to go a Sprint store for device related issues regarding another line. I could tell them if it continues tomorrow. Hopefully it gets resolved soon, probably some permit hold up or something because in Alameda their pretty tight about this stuff.

Share this post


Link to post
Share on other sites

 

 

No I haven't been able to call Sprint yet but, this weekend I have to go a Sprint store for device related issues regarding another line. I could tell them if it continues tomorrow. Hopefully it gets resolved soon, probably some permit hold up or something because in Alameda their pretty tight about this stuff.

 

*they're

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • gallery_1_23_9202.png

  • Similar Content

    • By pyroscott
      Without further ado, here is the official S4GRU FAQ. Hopefully this can answer your questions, a search of the site, or google search may also be able to find the answer to your question if it is not on here. Otherwise feel free to ask the members of S4GRU. The old saying says "there is no such thing as stupid questions" after all. Hopefully one of the other members can help you out.
      .tg {border-collapse:collapse;border-spacing:0;border-color:#999;width:700px;word-wrap:break-word}.tg td{font-family:Arial, sans-serif;font-size:14px;padding:10px 5px;border-style:solid;border-width:0px;overflow:hidden;word-wrap:break-word;border-color:#999;color:#444;background-color:#F7FDFA;}.tg th{font-family:Arial, sans-serif;font-size:14px;font-weight:normal;padding:10px 5px;border-style:solid;border-width:0px;overflow:hidden;word-wrap:break-word;border-color:#999;color:#fff;background-color:#26ADE4;}.tg .tg-hvxd{font-weight:bold;color:#000000;text-align:center}.tg .tg-nudq{color:#000000;text-align:center}.tg .tg-i0og{background-color:#ffffff;color:#000000;text-align:Left;word-break:normal}.tg .tg-2ro4{font-weight:bold;background-color:#ffffff;color:#000000}
      S4GRU SITE FAQ What are the standards and expected behaviors of this site? See S4GRU Posting Guidelines thread.   Who are the administrators and staff who run this site? See S4GRU Staff thread   I haven't posted yet but I want to follow a particular post, thread or map. How can I? First off, welcome to the forums, second, don't be shy, post in the thread. This way you would automatically get a email reminder when new posts are added to the thread. If you still don't want to post and just follow, then just click on the "Follow this topic" button.   There are way too many map and device threads, is there a directory or index? Yes, just click on any of the the link to get to the list of… Directory of All S4GRU Maps Sprint LTE Device Release Dates History of Sprint Devices (coming soon) For Future use   How come I can only see a few maps and not the ones with more detail? We provide numerous maps showcasing the markets being upgraded to Network Vision. Some of these are very detailed and are only provided to members that have donated to the upkeep of our site. These sponsor and premier sponsor members get access not only to these maps but to other Network Vision threads.   Ok, I love what you are doing here, so how do I become a Sponsor/Premier Sponsor? Please see the Information about S4GRU Sponsorship levels and how to become a Sponsor thread.   I think a post is inappropriate, what should I do? Click the report button and leave a comment of why you are reporting it. This will alert the Moderating team, who will address the post.   I am a sponsor but I am unable to access the sponsor forums using Tapatalk. What can I do? You can add the S4GRU Lounge to your favorites in Tapatalk and access it through the favorites tab , or you can try out the ForumRunner app. Currently there is a problem with Tapatalk and the way they authenticate access to the protected forums, and they have stated that they are not going to fix the problem.   How do I attach a picture to a post? The thread "Adding images to Posts" shows you how to add images to your posts.  
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×