Jump to content
Ace41690

Network Vision/LTE - New York City Market

Recommended Posts

42 minutes ago, latoso said:

I have found out that the essential phone doesn't work well with clearwire towers trying to report it, so far no luck i even had emailed essential support no response, i hope is a software and hardware issue 

When you say does not work, what exactly do you mean? One of my buddies picked one up and has not complained about having any connectivity issues. 

Share this post


Link to post
Share on other sites
When you say does not work, what exactly do you mean? One of my buddies picked one up and has not complained about having any connectivity issues. 
Yeah when im connected to a clearwire tower i have 0 upload speed. There is other people with the same issue. Im attaching screenshots of both towers to have an idea cc3ac22bf796362e5fab8f3f4e7ab0e9.jpg32040107b46160e257e3222451bd97bc.jpg7a5e5f1daf0eb01bd67ef7ae55fcae7d.jpge4fc8625f56b1a9af0d90d38a93ba03d.jpg

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, latoso said:

Yeah when im connected to a clearwire tower i have 0 upload speed. There is other people with the same issue. Im attaching screenshots of both towers to have an idea cc3ac22bf796362e5fab8f3f4e7ab0e9.jpg32040107b46160e257e3222451bd97bc.jpg7a5e5f1daf0eb01bd67ef7ae55fcae7d.jpge4fc8625f56b1a9af0d90d38a93ba03d.jpg

Sent from my PH-1 using Tapatalk
 

How about you try different speed testing software? 

Share this post


Link to post
Share on other sites

I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.

 

On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 

Share this post


Link to post
Share on other sites
I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.

 

On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 

112.5 /8.8 2x2 MIMO 64qam DL / 16QAM UL

 

Sent from my Pixel using Tapatalk

 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, lilotimz said:

112.5 /8.8 2x2 MIMO 64qam DL / 16QAM UL

 

Sent from my Pixel using Tapatalk

 

 

 

What was the theoretical on config 1 with those specs?  Are Clear sites 2x2 MIMO 64qam DL / 16QAM UL? Do they have the same top speed as Sprint 8t8r and MM's? Obviously they have 1 less carrier but per a 20mhz carrier. 

Share this post


Link to post
Share on other sites

Another speed test9bb9ce838ec24ea53d01b1b3c08ffd58.jpg

Share this post


Link to post
Share on other sites
22 minutes ago, latoso said:

Another speed test9bb9ce838ec24ea53d01b1b3c08ffd58.jpg

I heard people complaining about it's weak TMobile radio, and one person on our essential thread, this might be a symptom of it's general radio performance. Hopefully not.  Are you having this issue closer to that particular site? I see your hovering around -110dBm

Share this post


Link to post
Share on other sites
I hope this isn't a real thing. I get mine today and I connect mostly to Clear B41 sites in Manhattan and along the LIRR.
 
On a side note I hit 120 Mbps on a MM light post site with only 2xCA, Whats the theoretical maximum speeds now with Config 2? Unfortunately the upload struggled till the end and only maxed at 3 Mbps at the very end. 
Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, latoso said:

Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk
 

I'll be activating the phone later tonight and I will have it in Manhattan before 9am so you should hear back from me then. 

Share this post


Link to post
Share on other sites
I heard people complaining about it's weak TMobile radio, and one person on our essential thread, this might be a symptom of it's general radio performance. Hopefully not.  Are you having this issue closer to that particular site? I see your hovering around -110dBm
I have checked outside too, different clearwire towers all are the same.
I have tried to explain it to sprint's techs and nothing so far, they keep telling me everything is fine no reports and im not supposed to connect to clear towers.

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, mirskyc said:

What was the theoretical on config 1 with those specs?  Are Clear sites 2x2 MIMO 64qam DL / 16QAM UL? Do they have the same top speed as Sprint 8t8r and MM's? Obviously they have 1 less carrier but per a 20mhz carrier. 

82 / 17.

Yes.

If you mean the old Samsung dual mode radios then yes if they are fed the same backhaul. 

Mini Macros / pico  cells are limited to 40 MHz (20+20) if given the backhaul. 

Share this post


Link to post
Share on other sites

 

2 hours ago, latoso said:

Im trying to find if is only some devices are affected. Let me know when you get it

Sent from my PH-1 using Tapatalk
 

I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 

Share this post


Link to post
Share on other sites
 
I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 
Somebody at xda found a temporary fix, download onavo's vpn app and fixes the issue, so that means is a software issue 28aaf8aae1f12748c2be2fc905989bfd.jpg422c6a4e94c60ff303e7959094b60bac.jpg

Sent from my PH-1 using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, latoso said:

Somebody at xda found a temporary fix, download onavo's vpn app and fixes the issue, so that means is a software issue

Sent from my PH-1 using Tapatalk
 

Nice find!

If XDA is on it, I'm sure Essential is aware, but despite that you should let them know asap! I am 100% sure they would hate for this information to travel past the "enthusiast" they have been relentless with updating that device.

Share this post


Link to post
Share on other sites
 
I got asked to go to a job site at work so I wont be in Manhattan tomorrow. I'll be out east on Long Island so at least I get to update my Long Island site map. 
You got the phone looks like this weekend sprint will offer a free 360 camera as well ab51f1a77a11d67276478330bac3f45b.jpg

Sent from my PH-1 using Tapatalk

Share this post


Link to post
Share on other sites
5 minutes ago, latoso said:

You got the phone looks like this weekend sprint will offer a free 360 camera as well

Sent from my PH-1 using Tapatalk
 

saw that over on reddit a few weeks ago. I don't know how much I would ever use it but its seem cool to play around with for the first few hours you have it and then it just sits in a drawer. 

 

I haven't connected to a clear site with it yet but I will tomorrow morning. I'm just hoping I can at least connect to the clear site that covers my office. So far RF performance has been poor with it. 

Edited by mirskyc
removed screenshot to save space

Share this post


Link to post
Share on other sites

Indoors in Gowanus, Brooklyn.

rufMYdY.png

  • Like 1

Share this post


Link to post
Share on other sites

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

Share this post


Link to post
Share on other sites
13 minutes ago, Paynefanbro said:

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

It is possible to have a low ping and congestion.  I get sites on T-Mobile that will 20-30ms and run 1-2Mbps on a 10MHz channel.  It's just that your paltry 1Mbps is getting to the destination and back quickly.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, S4GRU said:

It is possible to have a low ping and congestion.  I get sites on T-Mobile that will 20-30ms and run 1-2Mbps on a 10MHz channel.  It's just that your paltry 1Mbps is getting to the destination and back quickly.

Oh, I see. Thanks!

Share this post


Link to post
Share on other sites
57 minutes ago, Paynefanbro said:

I ran into a Band 41 site at my Aunt's house in Old Mill Basin aka Flatlands that seems to only be limited by backhaul. In her home we have a -80dbm signal with high SNR. I can max out the upload at near 8Mbps but download speeds struggle to go past 40Mbps. It's not slow at all but it is interesting because in most other areas with a signal and SNR like that I easily break 100Mbps. Initially I assumed it was congestion but with a ping of 18ms, that simply couldn't be the case. 

Does anyone know if Sprint ever plans on upgrading backhaul at sites like these or increasing it?

Was CA active? Maybe CA is disable on the site for some reason and you were only connected to a single 20 Mhz channel? Could explain the slower speeds

 

Share this post


Link to post
Share on other sites
19 minutes ago, mirskyc said:

Was CA active? Maybe CA is disable on the site for some reason and you were only connected to a single 20 Mhz channel? Could explain the slower speeds

It was definitely active. It's still fast, just comparatively slow. It's quite amazing that we've gotten to the point where I can say 40Mbps is on the low end for my experience.

  • Like 3

Share this post


Link to post
Share on other sites

Can 3G be thinned anymore to allow more LTE? I'm always hitting over 2 Mbps whenever I force my phone to  3G

Share this post


Link to post
Share on other sites
Can 3G be thinned anymore to allow more LTE? I'm always hitting over 2 Mbps whenever I force my phone to  3G
Nope. 10+5 is the maximum without 100% cdma shutdown.

Sent from my Pixel using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • ENTER TO WIN A
    SNES CLASSIC EDITION

    small.SNESclassic.png.050ebdab96ff535a54
    in our Black Friday/Holiday Promotion

    Click Here for Details and to Enter

  • gallery_1_23_9202.png

  • Similar Content

    • By lilotimz
      Here are the Alcatel-Lucent (ALU) Network Vision equipment for Sprint. Their equipment consists of 2x base stations, 6 or 9 Remote Radio Unit (RRU) setups, and 1 standard NV antenna of with connectors on the bottom (4x PCS, 2x SMR). 

      Below are images of Alcatel-Lucent equipment. In these images, you will find Alcatel-Lucent base stations, Sprint Network Vision antennas, PCS 1900 & SMR 800 RRUs, and their configurations.
      Alcatel-Lucent 4x40w 25 MHz PCS 1900 B25 RRUs (Panasonic) [old]

      Alcatel-Lucent  4x45w 1900 MHz B25 RRU 

      ALU 2x50w B26 800 MHz RRU [KMW Communications]

      Older Panasonic Setup [4x40w 25 MHz B25]




      Standard Alcatel-Lucent Setup 
      Utilizes 2x50w 800 MHz B26 RRU and 4x45w 1900 MHz B25 RRU and compatible antennas. 



      Closer Look at the connectors on the bottom of the antennas

      Special Case Mexican IBEZ Setup
      Note the lack of 800 MHz RRUs though the antennas are capable of 800 MHz. 


      High Capacity Setup


      High Capacity no SMR 800 IBEZ setup


      * Credits go to those whom took the images of these equipment. You know who you are."
    • By danlodish345
      hello everyone i m starting a thread for sprint network predictions for 2018. i am wishing sprint and s4gru a happy holidays and new years. 
       
      regards Daniel
    • By mikejeep
      Hello all,

      I have been visiting S4GRU for quite some time, and one of the most common issues I see popping up is confusion from users--especially when they first get 4G LTE devices and/or LTE service--regarding their signal strengths. For some reason, the signal bars on many devices do not display what most users expect them to display. It seems strange that we have to enter special dialer codes just to see what our LTE signal is!

      With that in mind, I started creating an Android app from scratch. I had never created an app before, so it took a few months before it was ready for the public, but its time has come. Robert and a few others have been beta testing it for me since October, and I recently released it onto Google Play. Robert gave me the go-ahead to give it a mention here on S4GRU, so here goes..

      It's called SignalCheck, and it is available on Google Play here: https://play.google.com/store/apps/developer?id=Blue+Line+Computing
       
      The "Lite" version is free; the "Pro" version has a small one-time fee but includes a bunch of extras, including signal bars in the notification area, a widget, the ability to alert a user when they pick up an LTE or 800 SMR signal, one-button instant connection reset, the street address of the connected 1X site, and menu shortcuts to some screens that are usually only accessible with dialer codes. I intend to offer S4GRU Premier Sponsors special benefits in the near future, as soon as I figure out a feasible way to do that.

      This is the first app I have ever developed, so I'd appreciate any and all feedback, both positive and negative. I have been trying to educate myself as much as possible regarding cellular technologies, as I didn't know much before I started this project. My goal is to make this app as accurate and useful as possible for all the "nerds" on here.. myself included!

      I intend to continue squashing bugs as they are reported, and adding features as they are requested. As I learn more about Android programming and cellular technology, I'll improve things. Please let me know what you would like to see, and I'll do what I can.
       
      My "Beta Crew" helps test out the app before public updates are pushed out. Membership is by invite only but anyone is welcome to join in our discussions or get a sneak peek at what is going on (see thread here).
       
      Links:  SignalCheck Help / FAQ  |  Change Log  |  To-Do "Wish" List  |  Known Issues  |  SignalCheck on Google Play
       
      -Mike
       
      Here are some screen shots from a previous version.. there have been tweaks since this release, but this is basically what you get:

         
  • Posts

  • Recently Browsing

    No registered users viewing this page.

×